Restauration Commodore Pet 64

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Répondre
davy642
Messages : 70
Enregistré le : 06 juil. 2014 00:54

Restauration Commodore Pet 64

Message par davy642 » 12 févr. 2017 21:09

Bonjour a tous

Voici quelque temps que je n'avais pas mis de nouveau projet de restauration. Voici pourquoi en image.

Récupération d'un Commodore Pet 64 ou Pet 4064 ou encore Educator 64. A la réception de la machine, on pouvait voir qu'elle avait pris l'eau, que ça soit clavier ou les composants à l'intérieur qui présentaient des traces de rouilles. Le clavier ne fonctionnait pas ou mal, pas de son et la plupart des connectiques ne fonctionnaient plus, soit niveau datasette 1530 ou lecteur disquettes. Le clavier a été démonté et les connectiques nettoyées et gommées, le haut parleur interne a été changé par un plus gros, un traitement antirouille a été fait sur la plaque qui maintient le clavier.

Voici quelque photo du résultat final
Fichiers joints
3.jpg
3.jpg (241.47 Kio) Vu 488 fois
2.jpg
2.jpg (194.87 Kio) Vu 488 fois
1.jpg
1.jpg (221.42 Kio) Vu 488 fois

davy642
Messages : 70
Enregistré le : 06 juil. 2014 00:54

Re: Restauration Commodore Pet 64

Message par davy642 » 12 févr. 2017 21:10

Suite des images
Fichiers joints
6.jpg
6.jpg (206.67 Kio) Vu 487 fois
5.jpg
5.jpg (118.97 Kio) Vu 487 fois
4.jpg
4.jpg (145.91 Kio) Vu 487 fois

davy642
Messages : 70
Enregistré le : 06 juil. 2014 00:54

Re: Restauration Commodore Pet 64

Message par davy642 » 12 févr. 2017 21:11

Suite et fin
Fichiers joints
7.jpg
7.jpg (223.18 Kio) Vu 487 fois

Avatar du membre
Falkor
Messages : 528
Enregistré le : 28 juin 2010 12:09
Localisation : Cluny, Saône et Loire

Re: Restauration Commodore Pet 64

Message par Falkor » 12 févr. 2017 21:33

Beau travail !

Comment as-tu contourné le problème de l'alimentation en 110 volts ? (après, tu n'est peut-être pas en France... ?)

davy642
Messages : 70
Enregistré le : 06 juil. 2014 00:54

Re: Restauration Commodore Pet 64

Message par davy642 » 12 févr. 2017 21:36

Je suis de suisse, alors j'utilise un transfo 230 - 115v

Avatar du membre
Falkor
Messages : 528
Enregistré le : 28 juin 2010 12:09
Localisation : Cluny, Saône et Loire

Re: Restauration Commodore Pet 64

Message par Falkor » 12 févr. 2017 22:32

Et vous êtes à 60 hz ?

(après, la différence n'a peut-être pas d'importance...)

davy642
Messages : 70
Enregistré le : 06 juil. 2014 00:54

Re: Restauration Commodore Pet 64

Message par davy642 » 12 févr. 2017 22:37

Non 50 hz mais cela n'as jamais fait de probleme sur mes appareils en 115v. Commodore 8050 et SX64

Avatar du membre
fneck
Site Admin
Messages : 11556
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Restauration Commodore Pet 64

Message par fneck » 13 févr. 2017 09:36

Merci pour ce retour en photos 8)

Avatar du membre
Rhod
Messages : 10562
Enregistré le : 09 avr. 2007 09:54
Localisation : Orléans
Contact :

Re: Restauration Commodore Pet 64

Message par Rhod » 13 févr. 2017 12:29

Un PET64 :shock: 8)

Superbe pièce !!!!

Félicitations

Avatar du membre
6502man
Messages : 8491
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Restauration Commodore Pet 64

Message par 6502man » 16 févr. 2017 20:13

Superbe :D
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Répondre