Console Atari 7800 qui ne démarre pas

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Répondre
genesis8bit
Messages : 6
Enregistré le : 27 juil. 2017 21:51

Console Atari 7800 qui ne démarre pas

Message par genesis8bit » 08 oct. 2017 23:09

Bonjour,

suite à un déménagement, j'ai voulu rebrancher après plusieurs années d'inactivité une Atari 7800.

Malheureusement elle ne démarre pas (aucun bruit de la console et de l'alimentation) ou bien aucun affichage vidéo.

Un problème normal vu son age ? Une idée pour régler le soucis peut-être ?

D'avance merci.

Avatar du membre
fneck
Site Admin
Messages : 11559
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Console Atari 7800 qui ne démarre pas

Message par fneck » 08 oct. 2017 23:18

Comme on dit toujours, il faut commencer par s'assurer que l'alimentation est correcte. A priori il y a une LED sur la console, elle s'allume?

genesis8bit
Messages : 6
Enregistré le : 27 juil. 2017 21:51

Re: Console Atari 7800 qui ne démarre pas

Message par genesis8bit » 08 oct. 2017 23:40

A droite du bouton Power, il y a ce qu'il semble une loupiote, mais elle est/reste éteinte.

Je n'ai essayé qu'avec une cartouche Battlezone, il faudrait que j'essaie avec une autre, mais bon il faudrait déjà que je me souvienne où elles sont rangées maintenant... A voir demain.

Lesarthois
Messages : 131
Enregistré le : 13 mai 2016 22:21

Re: Console Atari 7800 qui ne démarre pas

Message par Lesarthois » 09 oct. 2017 02:29

L'atari 7800 Européenne/Française contient un jeu intégré. Je conseille donc d'essayer sans cartouche pour commencer.
Au cas ou, les boutons de la 7800 ne sont pas des boutons tactiles malgré leur look (très réussi, si l'intention du dessinateur était d'imiter des boutons tactiles), notamment celui de l'alimentation, c'est un bouton mécanique assez profond, il ne faut pas hésiter à appuyer un bon coup :D

Avatar du membre
fneck
Site Admin
Messages : 11559
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Console Atari 7800 qui ne démarre pas

Message par fneck » 09 oct. 2017 09:56

genesis8bit a écrit :
08 oct. 2017 23:40
A droite du bouton Power, il y a ce qu'il semble une loupiote, mais elle est/reste éteinte.
Pour l'instant ne cherche pas plus loin, tant que cette LED restera éteinte il faut rechercher un défaut de l'alimentation, soit le bloc externe, soit en interne.

genesis8bit
Messages : 6
Enregistré le : 27 juil. 2017 21:51

Re: Console Atari 7800 qui ne démarre pas

Message par genesis8bit » 25 oct. 2017 23:05

Une bonne nouvelle et une mauvaise nouvelle.

La bonne c'est que dans mes cartons j'ai retrouvé une autre 7800, qui elle s'allume.

La mauvaise c'est que je n'ai que le son et pas l'image sur une télévision LCD de 2008, quelque soit le câble de la 1ère ou la 2ème 7800.

D'ailleurs, ils ne sont pas identiques. L'un a tous les pins, l'autre pas.

Avatar du membre
DataPro
Messages : 1693
Enregistré le : 07 févr. 2011 17:03
Localisation : France - Auvergne

Re: Console Atari 7800 qui ne démarre pas

Message par DataPro » 26 oct. 2017 09:01

Il faut essayer avec le câble vidéo d'un Atari ST

Quand on est collectionneur, vaut mieux avoir une TV cathodique pour faire les tests...
Je craque pour les office-ladies comme pour les oldies.
Recherche: cartouches Mattel Intellivision Imagic (loose)

genesis8bit
Messages : 6
Enregistré le : 27 juil. 2017 21:51

Re: Console Atari 7800 qui ne démarre pas

Message par genesis8bit » 28 oct. 2017 17:39

Je ne suis pas collectionneur, plutôt joueur. A cause d'une personne que je nommerai pas qui est sur ce forum :D je me suis mis sur le tard aux consoles.

J'ai ressorti le tuner TV Amstrad (MP-3), et même soucis : son mais pas d'image.

Je n'ai pas de vraie télévision cathodique pour essayer malheureusement.

Lesarthois
Messages : 131
Enregistré le : 13 mai 2016 22:21

Re: Console Atari 7800 qui ne démarre pas

Message par Lesarthois » 28 oct. 2017 23:41

Le tuner MP3 ne prends que les signals SECAM. S'il y ale son mas pas d'image, c'est que la machine fonctionne.
Il faut tester sur une télévision avec Péritel, sur la Péritel N°1 (sur beaucoup de télévisions, s'il y a deux péritels, la seconde ne prend que le composite, signal que la 7800 n'émet pas).
De préférence une télé cathodique, le signal de la 7800 est un peu bricolé et dnc certaines télés LCD ne l'aiment pas trop.

genesis8bit
Messages : 6
Enregistré le : 27 juil. 2017 21:51

Re: Console Atari 7800 qui ne démarre pas

Message par genesis8bit » 29 oct. 2017 11:11

Sur trois télévisions :

- la première où je n'avais pas d'image, une sharp de 2008
- la seconde la dernière achetée cette année : image mais vue via un prisme daltonien, pas utilisable
- une télévision achetée avant 2012 : enfin cela fonctionne !

Quant à la première 7800 qui ne démarrait pas, ce n'est pas l'alimentation en faute, mais bien la console puisqu'elle ne démarre pas plus avec l'alimentation de la deuxième 7800 qui elle fonctionne fort bien.

Memphis
Messages : 233
Enregistré le : 25 janv. 2015 18:16
Localisation : Pont à Mousson (54)

Re: Console Atari 7800 qui ne démarre pas

Message par Memphis » 29 oct. 2017 16:44

Il faudra effectuer les mesures des tensions pour ouvrir les investigations et peut être trouver la source du problème :wink:

Les schémas de la console t'aiderons

http://www.atariage.com/7800/archives/s ... index.html
Jérôme

Avatar du membre
fneck
Site Admin
Messages : 11559
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Console Atari 7800 qui ne démarre pas

Message par fneck » 29 oct. 2017 17:29

genesis8bit a écrit :
29 oct. 2017 11:11
Quant à la première 7800 qui ne démarrait pas, ce n'est pas l'alimentation en faute (...)
Par la dénomination "alimentation" il ne faut pas voir que le bloc externe, qui n'est généralement qu'un transformateur avec éventuellement le redresseur. La régulation de tension en elle-même est dans la console. Et je maintiens que tant que la LED ne s'allume pas, c'est de ce coté qu'il faut chercher.

Markerror
Messages : 1210
Enregistré le : 31 oct. 2011 19:21
Localisation : Orléans
Contact :

Re: Console Atari 7800 qui ne démarre pas

Message par Markerror » 01 nov. 2017 11:58

Salut Emmanuel,

J'ai profité de ce jour de congés pour sortir ma 7800 qui est fonctionnelle. Résultat des tests :

Avec trois moniteurs LCD différents, j'ai le son et la vidéo :

Samsung LW15M23C S (LCD) : nickel, signal détecté automatiquement
Toshiba 15V330DG (LCD) : nickel, il a fallu quand même basculer sur Audio/Video (mais cet écran le fait avec mes autres consoles/micros)
Linetech LT1595T09 (LCD) : pas terrible, un peu flou et on a de beaux effets de bandes de couleurs dans Asteroids.

J'ai aussi sorti un tuner TV Amstrad. Je te confirme ce que Lesarthois avait expliqué : pas de signal vidéo

Bref, tu n'as pas eu de bol avec ton ou tes moniteurs LCD. Tu peux toujours essayer d'en trouver un autre sur une brocante, c'est quelque chose que l'on peut trouver à vil prix et c'est plutôt pratique côté encombrement :-).

Ca pourrait être intéressant d'avoir une petite base quelque part avec les différents modèles des membres du forum et les machines compatibles.

genesis8bit
Messages : 6
Enregistré le : 27 juil. 2017 21:51

Re: Console Atari 7800 qui ne démarre pas

Message par genesis8bit » 16 nov. 2017 22:24

https://www.amazon.fr/SCART-HDMI-vers-C ... +converter

Bonjour,

une référence d'appareil pris dans le sous-forum 16 bit pour un affichage amiga, permettrait-il d'avoir l'affichage de l'Atari 7800 sur mes deux autres télévision ?

Répondre