ZX Spectrum +2 gris (ROM FR) - Panne chargement K7

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Répondre
obi13
Messages : 3
Enregistré le : 06 juin 2017 14:16

ZX Spectrum +2 gris (ROM FR) - Panne chargement K7

Message par obi13 » 05 juil. 2018 14:07

Bonjour,
en essayant une interface joystick de type RAM TURBO (pour avoir un port Kempston), il semble que cela ait grillé quelque chose dans le spectrum puisque après cela impossible de charger une K7 => plus aucun son de lecture de la K7 n'est audible, plus de bandes de couleurs sur les bords.
Précisions :
- le chargement K7 était fonctionnel avant cet essai,
- le lecteur en lui-même senble tjs fonctionnel (déroulement K7),
- l'interface joystick est fonctionnelle (puisque tjs Ok sur un spectrum+),
- le son est tjs fonctionnel (bruit des touches),
- tout le reste semble aussi tjs fonctionnel.
Pour résumer on dirait que le son K7 n'arrive plus au spectrum...
En cherchant un peu sur Internet, il semble que cela puisse venir soit de l'ULA, soit d'une diode 1N4148.
Quelqu'un aurait-il déjà eu ce souci ou pourrait-il confirmer ce diagnostic ?
Du coup, je pensais récupérer une ULA sur un autre spectrum+2 gris...
Merci.
obi13

Avatar du membre
fneck
Site Admin
Messages : 12039
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: ZX Spectrum +2 gris (ROM FR) - Panne chargement K7

Message par fneck » 05 juil. 2018 22:42

Tu as fait des branchements ou débranchements sous tension ?

obi13
Messages : 3
Enregistré le : 06 juin 2017 14:16

Re: ZX Spectrum +2 gris (ROM FR) - Panne chargement K7

Message par obi13 » 02 août 2018 14:20

Bonjour,
Pas si fou non :).
Olivier.

Répondre