Suivi du lancement du forum

Ici c'est moi qui vous informe de la vie du site et du forum.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
Totor le Butor
Messages : 1385
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Suivi du lancement du forum

Message par Totor le Butor » 15 juin 2018 19:15

Ca marche, précision utile, on ne voit le langage FRANCAIS qu'une fois avoir choisi la traduction dans une autre langue.

[edit] Ce plugin est vraiment super, il devrait être présent sur tous les sites :D .
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Suivi du lancement du forum

Message par fneck » 15 juin 2018 19:23

Par contre ça ne fonctionne pas tout à fait correctement. Après être passé dans une autre langue, puis être retourné en français, il faut choisir 2 fois une nouvelle langue pour y retourner, chez moi en tout cas.
Pour moi, devoir fermer la barre au dessus afin de revenir à la langue d'origine n'est pas un vrai problème, si ?

Avatar du membre
Totor le Butor
Messages : 1385
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Suivi du lancement du forum

Message par Totor le Butor » 15 juin 2018 20:20

Chez moi aussi, mais ce n'est vraiment pas très gênant :D .
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

hlide
Messages : 363
Enregistré le : 29 nov. 2017 10:23

Re: Suivi du lancement du forum

Message par hlide » 16 juin 2018 22:15

itou mais pas vraiment génant - vu que la langue de Molière est plutôt de rigueur ici, il n'y a pas de raison d'aller dans une autre langue. Et pour un non-francophone, il n'y a pas de raison pour lui de revenir en Français.

Répondre