Un index de forum encombrant!

Ici c'est moi qui vous informe de la vie du site et du forum.

Modérateurs: Papy.G, fneck, Carl

Un index de forum encombrant!

Messagede Xavier » 25 Mar 2016 01:55

Bonjour,

J'aimerai savoir si je suis le seul à avoir une "erreur" de redirection lors de chaque connexion?
En effet, j'ai un comportement horripilatoire qui abouti au même comportement, à chaque connexion...

à savoir, lors d'un clique sur "Répondre" ou lors d'une connexion sur le bandeau d'en-tête, la page de validation d'identité me renvoie inexorablement à la page index du forum...

Il faut donc, soit cliquer 4 fois sur la flèche du navigateur pour remonter l'historique... vers le message pointé!

Donc, est-il normal que site ne mémorise pas l'emplacement d'appel du l'authentification ?, pour tout naturellement, continuer son dur labeur... sans avoir à rechercher le message auquel nous devions répondre.

Il faut donc s'enregistrer, atteindre le message et répondre.

Toutes réponses à chaud, sans être enregistré se solde par un retour à la racine du forum!
En soit, ce problème n'en ai pas un... mais, il m'arrive de cliquer "répondre aux messages", de m'identifier et de me retrouver face à la page d'accueil du forum... et là, je ne sais plus pourquoi je me suis connecté.

Vous avouerez que ce procédé honteusement dispersatoire n'est pas fait pour gagner du temps, et que ce "Reset" mémoire semble fonctionner dans 35% des cas!

Dans tous les cas, il m'est obligatoire de relire les messages, afin d'y re-répondre.
Mais je suis pratiquement certains que ma première idée (celle oubliée!) était de meilleur qualité, sans fautes de saisies et d'orthographe, et vraiment plus intelligente...

Donc, suis-je le seul à être téléporté à la racine de ce forum, où a-t-on affaire à un complot global... visant à distraire l'utilisateur prompt aux insultes?
La page d'accueil a-t-elle des vertus dynamisantes afin de décourager les paresseux?

Quoi qu'il en soit, il serait bon de donner une explication à ce phénomène paranormal qui ne touche qu'une partie des utilisateurs... qui se sentent fortement désavantagé face aux utilisateurs lambda.

Sinon, c'est pas grave ... je cliquerais quatre fois sur la flèche du navigateur... mais, c'est pénible à la longue!
Avatar de l’utilisateur
Xavier
 
Messages: 1000
Inscription: 03 Avr 2014 13:42

Re: Un index de forum encombrant!

Messagede __sam__ » 25 Mar 2016 08:17

Xavier a écrit:J'aimerai savoir si je suis le seul à avoir une "erreur" de redirection lors de chaque connexion?
En effet, j'ai un comportement horripilatoire qui abouti au même comportement, à chaque connexion...

à savoir, lors d'un clique sur "Répondre" ou lors d'une connexion sur le bandeau d'en-tête, la page de validation d'identité me renvoie inexorablement à la page index du forum...

Non j'ai pas ca. Mais en même temps lorsque je viens sur la page je suis toujours connecté. Pas de demande de login/mot-de-passe car ce sont les browser qui s'occupent de cela normalement.
Samuel.
Amiga 500+GVP530(MMU/FPU) (hs), A1200(030@50mhz/fpu/64mb/cf 8go), R-Pi, TO9, TO8D, TO8.
surprise pour thomson...
__sam__
 
Messages: 3396
Inscription: 18 Sep 2010 11:08
Localisation: Brest et parfois les Flandres

Re: Un index de forum encombrant!

Messagede Papy.G » 25 Mar 2016 09:06

Xavier, ce comportement que tu décris ne m'est pas inconnu, ceci dit, je viens d'essayer la manip, et je n'ai pas eu de Reset. Par ailleurs, lorsque je consulte les sujets en n'étant pas connecté, pour parer à ce désagrément, j'ouvre un nouvel onglet avec le bouton connexion, je tape mon ID et mot de passe, je le ferme, et ensuite, quand je clique sur le bouton "répondre", j'ai directement la page de réponse, même si le chargement de la page où j'ai cliqué s'est fait avant ma connexion. :wink:
Cette technique permet aussi de gagner du temps sur le chargement des pages, ce qui n'est pas négligeable lorsqu'on est sur un réseau lent, et encore plus si le volume de données est compté/limité.
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.
Avatar de l’utilisateur
Papy.G
Modérateur
 
Messages: 1402
Inscription: 10 Juin 2014 12:40
Localisation: Nantes/La Roche sur Yon

Re: Un index de forum encombrant!

Messagede fneck » 25 Mar 2016 09:34

Je ne me rappelle pas avoir vu ce problème.

Alors, je viens quand même d'essayer, donc je me déconnecte, je vais sur ce message, clic pour répondre, connexion et voila je suis en train de rédiger cette réponse. Je n'ai aucune idée d'où peut venir ton soucis.

Une farce d'un navigateur peut-être? As-tu essayer d'un autre pour voir ou d'un autre ordinateur simplement?
Avatar de l’utilisateur
fneck
Site Admin
 
Messages: 11081
Inscription: 01 Avr 2007 11:03
Localisation: Drôme Provençale (26)

Re: Un index de forum encombrant!

Messagede frodon69 » 25 Mar 2016 21:01

Pas tout à fait le même problème, mais on ne peut pas "rester connecté" si on passe d'un appareil à un autre, le forum semble n'accepter qu'un cookie de connection actif à la fois.
Frodon69
Avatar de l’utilisateur
frodon69
 
Messages: 2366
Inscription: 24 Juin 2007 09:55
Localisation: Lyon

Re: Un index de forum encombrant!

Messagede Xavier » 25 Mar 2016 21:07

:oops:

Je viens de recommencer, et ça fonctionne.
Mais, la solution de ctrl+shift + "lien de connexion" est pas mal non plus.

Voilà, j'ai trouvé!
je lis une page non connecté... "lien de connexion" en haut à droit... mot de passe...index du forum après quelques secondes!
Oui, ça arrive quand je veux modifier un message sans répondre.
Donc je vais ouvrir une nouvelle fenêtre, comme l'a suggéré Papy_G.
Merci pour l'info
Avatar de l’utilisateur
Xavier
 
Messages: 1000
Inscription: 03 Avr 2014 13:42

Re: Un index de forum encombrant!

Messagede fneck » 25 Mar 2016 23:31

Xavier a écrit:je lis une page non connecté... "lien de connexion" en haut à droit... mot de passe...index du forum après quelques secondes!

Oui, là c'est normal avec le lien en haut à droite, ça me le fait aussi.
Avatar de l’utilisateur
fneck
Site Admin
 
Messages: 11081
Inscription: 01 Avr 2007 11:03
Localisation: Drôme Provençale (26)


Retourner vers Vie du site

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité