"C'était jaune" Retrobright.... version 2011?

Placez ici vos trucs et astuces, étalez sans retenue votre savoir-faire et votre science qui va nous permettre de redonner une apparence neuve et fonctionnelle à nos bouzes.

Modérateurs : Carl, Papy.G, fneck

Répondre
Avatar du membre
Xorion
Messages : 79
Enregistré le : 17 mars 2018 10:00

Re: "C'était jaune" Retrobright.... version 2011?

Message par Xorion » 19 avr. 2018 12:34

en tout cas ça marche plutôt bien le vanish oxi même le moins fort ! mais j'aurais du protéger mes mains lol elles ont blanchi aussi mdr

Sinon ça marche bien que pour les plastiques blancs. pour le reste, le vinaigre blanc a 14% et un peu de bicarbonate de soude mélangés, ça marche super bien. je viens de nettoyer un C64 Breadbin dégueulasses et ça ressort presque nickel.

hlide
Messages : 387
Enregistré le : 29 nov. 2017 10:23

Re: "C'était jaune" Retrobright.... version 2011?

Message par hlide » 19 avr. 2018 13:50

Alors il va falloir que je le fasse aussi pour un clavier C64 si ça marche bien (clavier marron).
Modifié en dernier par hlide le 19 avr. 2018 15:17, modifié 1 fois.

Avatar du membre
Xorion
Messages : 79
Enregistré le : 17 mars 2018 10:00

Re: "C'était jaune" Retrobright.... version 2011?

Message par Xorion » 19 avr. 2018 15:01

ça marche trop bien ! sans frotter, pour le clavier, la coque ! c'est parfait et tu peux laisser tremper 1 jour ou 2 sans soucis suivant l'état

Zaxxon
Messages : 333
Enregistré le : 22 mai 2013 01:10
Localisation : Paris / Eure

Re: "C'était jaune" Retrobright.... version 2011?

Message par Zaxxon » 24 avr. 2018 00:20

Bonjour, et désolé pour la réponse tardive, j'avais oublié ce post :oops:

Je rejoins entièrement l'avis de Daniel et Poweron sur le sujet. Ce qui me chagrine c'est de voir le plaisir des personnes contentes des résultats obtenus contrarié par d'autres affirmant que leur matériel va se détériorer, et que le plastique de leur chères machines va casser.

Pourtant ici ou ailleurs, les retours commencent à dater, mais non, rien n'y fait. Et j'ai souvent comme preuve fournie une étude d'un "expert" :-(
Thomas,

Avatar du membre
Marsupilami
Messages : 248
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Retro (ultra) bright :)

Message par Marsupilami » 04 mai 2018 13:36

Salut,

Il y a plusieurs topics sur le sujet...j'espère que je poste dans le bon.
Cela étant dit, j'ai tenté de déjaunir un atari STF. Le soucis c'est qu'avec le retr0bright, j'ai lu énormément d'articles qui parlaient de "blooming", particulièrement sur les ST.
Pas mal aussi d'articles parlent de lampe à UV avec les effets de halo que ça peut engendrer et d'autres qui ne jurent que par l'exposition au soleil de Californie...Oui mais..J'habite en bretagne alors le soleil... :lol:

Donc j'ai fait ma propre experience :)

Voilà le procédé :
Le Matériel :
  • Du clairol 40 (on en trouve sur la baie)
Image
  • Du varnish en poudre
Image
  • Une grande boite chez Leroy
  • Un chauffage d'aquarium pour maintenir l'eau à température constante (40°). Celui là.
Image
  • Un thermomètre de cuisine pour vérifier la température (Celui là)
Image

La trempête :
Protection des logos (dessus + étiquette du dessous) avec du scotch de peinture soit disant imperméable.
Remplissage de la boite : Eau + 1/2 boite de varnish + la bouteille de Clairol, mise en route du chauffage à poissons rouges et vérification de la
température.

Image

Image

Image

Image

Image
Ca mousse 8)

Résultat :
Après trois jours en touillant de temps en temps..L'atari est ressorti...plus blanc que blanc (ultra bright) :lol:

Image
Pour comparer, une autre coque de STF qui avait à peu près le même couleur avant traitement.

Image
En regardant bien il reste des taches, exemple au dessus du clavier au milieu, il devait y avoir un autocollant en forme d'étoile ?

Image
Les deux parties n'ont pas blanchi de la même façon..Mystère !

Image

Image

Image

Image
Le logo a pris cher :(

Conclusion :
1 - Ca fonctionne...Mais...
2 - C'est trop blanc ! Mieux qu'avant...pas sûr. Avant le marron était plus uniforme. Cet Atari a été trimbalé partout par son ancien proprétaire (un musicien), et il a visiblement pris énormément de fumée de clope, cela laisse quelques traces qui ne sont pas parties. Je doute de pouvoir obtenir quelque chose d'uniforme avec un autre procédé.
3 - Pas d'effet blooming. En revanche certaine tâches incrustées se voient encore.
4 - Le soleil..les uv...Possible que ça fonctionne. Mais dans une arrière cuisine sans fenêtre avec une eau à 40° ça marche aussi.
5 - On dirait qu'il y a plusieurs sortes de plastique sur une même pièce :o Un gris en dessous et un qui a terminé blanc dessus. Idem entre les deux pièces : Même bain et faites en même temps, les résultats sont différents. Et oui j'ai retourné les pièces pendant le processus pour essayer d'avoir quelque chose d'uniforme (raté...).
6 - Le scotch n'a pas protégé le logo du dessus, reste à en trouver un neuf (mais je sais où). En revanche l'étiquette avec le numéro de série dessous est intacte.


Moralité : Expérience marrante à faire mais qui m'a coûté le prix d'un STF d'occaze donc...Bien...Mais pas top :lol:
atarinside.dyndns.org
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

hlide
Messages : 387
Enregistré le : 29 nov. 2017 10:23

Re: "C'était jaune" Retrobright.... version 2011?

Message par hlide » 04 mai 2018 14:22

Ben à faire sur tous tes Ataris pour rentabiliser tes achats. ^^

En tout cas ta technique pour les touches, ça peut être cool.

Avatar du membre
Carl
Modérateur
Messages : 10075
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: "C'était jaune" Retrobright.... version 2011?

Message par Carl » 05 mai 2018 09:17

Tu avais mis ton ST dans un bac étanche ou presque ?
Si oui, ce n'est pas à faire car la concentration en dioxygène est très haute et tu sur blanchis l'ABS qui avait un pigment dans la masse...
cela peut également laisser des traces de marbrures de couleur beige...
Carl

Avatar du membre
Marsupilami
Messages : 248
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Re: "C'était jaune" Retrobright.... version 2011?

Message par Marsupilami » 05 mai 2018 10:00

Etanche non, c'est un bac de dessous de lit, mais fermé oui, avec un enfant à la maison il vaut mieux et je n'ai pas de jardin...Et puis pour garder l'eau à 40° je me suis dit que couvert c'était mieux :roll:
Pour le coup je confirme, la concentration devait être trop élevée. Je referais peut-être un jour avec un dosage plus light.
L'erreur a aussi été le temps de trempage trop long je pense, en fait mouillé le plastique est loin d'être aussi blanc, en le regardant mouillé je me suis même dit que ca ne marchait pas du tout, ce n'est qu'une fois sec que j'ai vu le résultat.
atarinside.dyndns.org
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

Répondre