Projet Apple Lisa 1

Placez ici vos trucs et astuces, étalez sans retenue votre savoir-faire et votre science qui va nous permettre de redonner une apparence neuve et fonctionnelle à nos bouzes.

Modérateurs : Papy.G, fneck, Carl

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 05 juin 2016 16:04

Le cauchemard continue, ce matin je tombe la dessus:
http://m.ebay.com/itm/Apple-Lisa-A6SB10 ... nav=SEARCH
C'est parti le temps de faire une offre pour la seule chose intéressante :evil:
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 21 déc. 2017 18:45

Punaise, un an et demi que je n'avais plus touché à ce pauvre Lisa.
Aujourd'hui, j'ai essayé sans trop de succès de percer les vis rouillées entre la carte mère et le fond du chassis.
Une seule des sept vis rouillées a accepté de ceder avec un foret de 2mm au cobalt.
Je vais essayer plus tard avec un foret 2mm carbure monobloc avec 3 ou 4 têtes.

Si vous avez d'autres astuces, je suis preneur.

Autre chose, les self vk200 semblaient très oxydées, chose vérifiée avec les vibrations de la perceuse: une self a sauté et l'autre a une patte qui a cassé :shock:

Je vais les changer toutes, il y a une oxydation verdâtre sur chaque self.

Les connecteurs db25 et le port souris sont rouillés de l'intérieur, donc même sanction, il faudra les remplacer.

Sinon j'ai vu qu'au mois de mars 2018, vintagemicros va commecialiser 3 cartes neuves:
La carte mère
La carte cpu
La carte I/O Lisa 1 - 2/5
Il n'y a pas encore les prix mais je pense que ça ne sera pas donné.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 01 janv. 2018 13:56

Petit point sur mes lecteurs de disquette 400k Sony OA-D34V:
Je dispose de quatre lecteurs. Je les aient tous testés ce matin.
Je savais que un fonctionnait et qu'un autre avait le moteur d'entrainement du disque qui ne s'activait pas mais impossible à démonter car les vis qui le fixe au panier sont bloquées. Deux autres étaient en état inconnu.
Pour celui qui fonctionnait, il fonctionne toujours.
Pour celui qui avait le moteur d'entrainement du disque hs, il ne fonctionne pas mieux, pas pire. Mais j'ai réussi à débloquer les vis avec une bonne dose de wd40 et le couple puissance maximale de ma perceuse transformée pour l'occasion en visseuse/dévisseuse.
Pour les deux autres lecteurs, un était complètement bloqué, je l'ai débloqué, nettoyé de sa graisse sur l'arbre moteur de la tête de le lecture et nettoyé la tête de lecture. Essai, il fonctionne.
L'autre était également bloqué, même procédé de nettoyage que pour le précèdent et démontage sur le lecteur hs du tampon en mousse qui permet le plaquage du disque sur la tête de lecture, remontage sur le dernier lecteur car absent sur ce dernier. Test, il fonctionne.

J'ai donc entrepris (puisque j'avais enfin accès à la partie sous le lecteur hs) de démonter la carte située sous le lecteur hs et de la mettre en lieu et place dans un lecteur fonctionnel en croisant les doigts pour que le lecteur greffé ne fonctionne plus. Hélas, il a fonctionné.
La panne du lecteur hs ne vient donc pas de cette carte. Il reste donc le moteur du disque lui-même ou l'électronique située au dessus du moteur.
En gros, c'est ici:
Image
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
fneck
Site Admin
Messages : 11906
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Projet Apple Lisa 1

Message par fneck » 01 janv. 2018 19:27

De mémoire, j'ai un de ces lecteurs avec une tête de lecture arrachée. Si jamais tu en avais un vraiment HS, destiné à la benne, je veux bien tenter la greffe de tête :)

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 02 janv. 2018 21:38

Je vais voir si je peux faire quelque chose pour ce pauvre lecteur. Mais je le conserve pour banque d'organe s'il n'est pas réparable.
Aujourd'hui, j'ai ramené à la vie la seconde carte mémoire du Lisa rouillé.
Il a fallu nettoyer les contacts à fond. Cette fois-ci, au lieu d'utiliser du vinaigre blanc, j'ai utilisé du gel anti bactérien pour les mains.
Content je suis :)
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 13 janv. 2018 17:03

Voici un lien intéressant sur un problème similaire de spindle motor sur un OA-D34V:
https://forums.macrumors.com/threads/ma ... y.1736626/
J'ai démonté le bazard, je vois bien les trois hall sensors.
Si quelqu'un a ça dans un coin (ths119 ou ths103a-h) ça m'intéresse, sinon je commanderai en chine.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 17 janv. 2018 21:49

Pour le plaisir des yeux
Image
La même en haute résolution:
http://nanoreseau.net/system-cfg/lisa1/ ... iggy-1.jpg
Image
La même en haute résolution:
http://nanoreseau.net/system-cfg/lisa1/ ... iggy-2.jpg
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
laurel
Messages : 1449
Enregistré le : 23 nov. 2009 16:04
Localisation : Nancy
Contact :

Re: Projet Apple Lisa 1

Message par laurel » 17 janv. 2018 22:05

Apple 1: http://applethefirst.blogspot.com/
Recherche un boitier Color Classic, du Next, un DD apple SC20
Voir mes échanges

Avatar du membre
6502man
Messages : 8798
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Projet Apple Lisa 1

Message par 6502man » 22 janv. 2018 10:51

C'est fou que cela soit aussi cher alors que l'on en trouve régulièrement sur Ebay, contrairement à des machines que l'on ne voit pratiquement jamais comme le Telestrat :wink:

Bon okay Oric face à Apple ça fait pas le poids surtout aux States :lol: :lol:
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 22 janv. 2018 13:43

C'est peut être aussi les mêmes qui circulent.
Il en resterai entre 30 et 100.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 02 févr. 2018 22:10

Hier, gros travail sur les cartes du Lisa 1.
Dessoudage et ressoudage d'un condensateur 104, même tête que l'original mais marquage forcement différent et c'est un 50v au lieu d'un 25v.
Analyse de la carte i/o et repérage d'un minuscule bout de piste manquant. Soudage d'un joli strap.
Carrosserie sur les connecteurs db25 de la carte mère.

Aujourd'hui, beaucoup de travail de carrosserie sur le chassis destiné a recevoir les cartes du Lisa 1.
Marteau en caoutchouc, pinces en tout genre, colle a métaux pour une tige fileté cassée (c'est pas moi) de fixation du flyback, anti-calcaire sur une grande partie du chassis, parce qu'il avait dut prendre l'eau.

Du coup, j'ai voulu tester le bouzin, branchage, allumage, croisage de doigts... puis séquence des bons bips de démarrage (Hi, Hi, Lo, pause, Hi donc pas de clavier et attente de selection de périphérique de boot) mais, il y a toujours un mais, pas d'affichage.
Je ne sais pas pour le moment d'où ça vient.
Ca peut être:
-l'écran, mais j'y crois pas trop, on l'entend ronronner comme celui du Lisa 2/10,
-La carte vidéo,
-Le flyback?,
-La carte I/O (pas sur, il me semble que c'est la carte cpu qui gère la vidéo et elle fonctionne),
-La carte mère.

J'ai deux tests a faire pour cerner la panne sans trop partir dans l'électronique:
-Tester le Lisa sur la sortie vidéo de la carte mère,
-Remonter le chassis du Lisa 2/5 et y loger les cartes du Lisa 1.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
laurel
Messages : 1449
Enregistré le : 23 nov. 2009 16:04
Localisation : Nancy
Contact :

Re: Projet Apple Lisa 1

Message par laurel » 03 févr. 2018 14:15

Effectivement, tu vas gagner beaucoup de temps à tester l'ensemble dans ton autre Lisa...
Question bête, mais il y a un potentiomètre de réglage du contraste il me semble? Et tu as essayé de toucher les potentiomètres de réglage sur la carte analogique?
Apple 1: http://applethefirst.blogspot.com/
Recherche un boitier Color Classic, du Next, un DD apple SC20
Voir mes échanges

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 03 févr. 2018 14:20

Je n'ai pas essayé de regler les potentiomètres, mais comme ils sont toujours scellés, ça signifierait qu'il y a une sacrée dérive non?
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
Silou78
Messages : 154
Enregistré le : 11 févr. 2017 14:54
Localisation : Yvelines (78)

Re: Projet Apple Lisa 1

Message par Silou78 » 03 févr. 2018 16:27

Bonjour,
Non pas réellement une dérive, mais certains types de potentiomètres ont tendance à ne plus bien faire contact (variation non-linéaire de la résistance à cause de l'oxydation). Dans l'audio, quand ont tourne un peu ce type de potentiomètres oxydés, ça crachote dans les haut-parleurs. Pour remettre en état, il faut une soufflette pour dépoussiérer les particules qui ont pu s'accumuler à proximité de la piste de contact du potentiomètre, et ensuite utiliser du nettoyant contact et tourner plusieurs fois le potentiomètre afin de rétablir un bon contact. Et ne pas oublier de remettre le potard dans sa position d'origine (après avoir repéré sa position). :wink:
Sylvain
Les + malins et les + chanceux sont au sommet, les autres grenouillent.
La vie est un éternel combat contre soi-même.

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Projet Apple Lisa 1

Message par petitjd » 04 févr. 2018 23:16

Ce soir j'ai remonté le chassis du Lisa 2/5, j'ai branché le fond de panier du Lisa 1 et... même réaction, séquence des bons bips mais pas d'image.
Je commence à penser que c'est plus compliqué que les potentiomètres puisque le même problème sur les deux chassis serait assez incroyable.
J'ai bien peur que le problème se situe donc sur la carte mère ou sur la carte I/O.
Il me reste une carte I/O dont je dois réparer quelques contacts cuivre, ceux de l'alimentation de la carte et deux autres contacts coupés.
Je tenterais bien de la réparer et de l'essayer, surtout que j'ai les bandes de cuivre adhésives.
Je n'ai pas eut le temps de tester la sortie composite, je tenterais le coup dès que possible.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Répondre