[IDE/CF] ne boot pas sur PC Pentium 133

Placez ici vos trucs et astuces, étalez sans retenue votre savoir-faire et votre science qui va nous permettre de redonner une apparence neuve et fonctionnelle à nos bouzes.

Modérateurs : Carl, Papy.G, fneck

Répondre
Avatar du membre
6502man
Messages : 8967
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

[IDE/CF] ne boot pas sur PC Pentium 133

Message par 6502man » 02 juin 2018 23:56

J'ai réalisé une image disque de HDD contenant le logiciel Atlantis (serveur minitel) avec les 2 cartes X25.

J'ai cloner ce disque sur une CF mais impossible de booter avec la CF, du coup j'ai re partitionné et formaté avec DOS mais toujours impossible de booter :(

Pourtant j'ai déjà réalisé cette opération sur d'autres PC, et je ne vois pas ce qui empêche le boot sur la CF !

Peut être avais vous déjà rencontré ce problème et avais trouvé une solution ?
Il me semble avoir lu sur le forum ce problème mais ne retrouve pas le sujet :(

Le PC est un Packard Bell avec un pentium 133, 16Mo de RAM.
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

jimpqfly
Messages : 167
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: [IDE/CF] ne boot pas sur PC Pentium 133

Message par jimpqfly » 03 juin 2018 08:36

Ça peut être ton MBR qui déconne sur la carte. Il faut que tu prennes une version de FDISK qui permette de le refaire, donc celui de win95 (seulement FDISK, pas besoin de tout le DOS7), et tu fais un petit FDISK /MBR, et hop !

Un petit lien (c'est un post que j'ai fait sur un autre forum, si ça dérange je le supprime) : http://www.gamopat-forum.com/t81529-win ... n-vieux-pc

Et on veut des photos @!@ :)

Edit : j'avais dit w98 mais c'est bien w95. Désolé je suis encore au radar ce matin ;)

Avatar du membre
6502man
Messages : 8967
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: [IDE/CF] ne boot pas sur PC Pentium 133

Message par 6502man » 09 juin 2018 15:50

Ca ne fonctionnait pas mieux, avec cette solution, la seule solution que j'ai trouvé c'est de reformater sous Win7 en NTFS la CF, et après de retour sur la machine sous DOS, là j'ai pu repositionner et formater avec DOS et la CF est redevenue bootable :roll:
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Répondre