Ma collection [Benoit14]

Cette rubrique permet à celui qui le souhaite, de présenter sa collection au monde entier, voire plus.

Modérateurs : Carl, Papy.G, fneck

__sam__
Messages : 3991
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: Ma collection [Benoit14]

Message par __sam__ » 21 juin 2014 10:30

benoit14 a écrit :Sinon, c'est quoi le facteur de forme ? C'est liée à la puissance électrique ?
Non c'est une expression moderne issu de l'anglais qu'on emploie à la place de "gabarit" ou "format" :)

sam.
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 21 juin 2014 11:17

:lol: Je retiens l'expression !
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 21 juin 2014 11:41

Comparé au PPC 640 d'AMSTRAD (1988), on constate qu'en seulement 4 années, l'informatique a fait des progrès spectaculaires sur le poids, l'écran (LCD sur Amstrad, CRT sur IBM) ou encore le facteur de forme 8) ...

Image
AMSTRAD PPC 640 (1988)...
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Benoit14]

Message par fneck » 21 juin 2014 11:44

benoit14 a écrit :J'ai une alim en réserve de PC récent, je mettrai une photo demain pour avoir votre avis.
Une alimentation récente n'aura pas le bon connecteur pour la carte mère. De plus tu n'auras pas non plus l'interrupteur qui va bien pour l’allumer, il te faudra bricoler.

Fabrice Montupet

Re: Ma collection [Benoit14]

Message par Fabrice Montupet » 21 juin 2014 13:01

benoit14 a écrit :Comparé au PPC 640 d'AMSTRAD (1988), on constate qu'en seulement 4 années, l'informatique a fait des progrès spectaculaires sur le poids, l'écran (LCD sur Amstrad, CRT sur IBM) ou encore le facteur de forme 8) ...
Surtout lié à une volonté d'abaissement maximal des coûts de production pour Amstrad. Finition médiocre, qualité des composants bien moindre, châssis non renforcé et tout en plastique qui explose au moindre choc... Je n'appelle pas cela du progrès :lol:

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 21 juin 2014 13:20

Je confirme : le plastique est particulièrement cassant. Je ne sais pas si c'est lié au temps qui passe ou s'il a toujours été comme cela. D'ailleurs, je ne suis toujours pas parvenu à l'ouvrir. Il faut tout de même reconnaître qu'il est bien plus léger :D
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
frodon69
Messages : 2451
Enregistré le : 24 juin 2007 10:55
Localisation : Lyon

Re: Ma collection [Benoit14]

Message par frodon69 » 21 juin 2014 17:18

fneck a écrit :Une alimentation récente n'aura pas le bon connecteur pour la carte mère. De plus tu n'auras pas non plus l'interrupteur qui va bien pour l’allumer, il te faudra bricoler.
Sur la prise d'une alim AT, il faut brièvement connecter ensemble deux broches (je ne me souviens plus lesquels) pour faire l'effet d'un interrupteur à impulsion (comme ceux qui déclenchent un relais).
Frodon69

Fabrice Montupet

Re: Ma collection [Benoit14]

Message par Fabrice Montupet » 21 juin 2014 17:37

Sur une alim ATX, il suffit de relier (souder) la broche #14 (fil vert) à la masse (un fil noir) . Ainsi l'alim sera toujours en mode PS ON.
Modifié en dernier par Fabrice Montupet le 21 juin 2014 17:46, modifié 1 fois.

Daniel
Messages : 10325
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Ma collection [Benoit14]

Message par Daniel » 21 juin 2014 17:40

La difficulté principale avec une alimentation ATX est l'incompatibilité des connecteurs.
Il est plus simple de retrouver une alimentation XT.
frodon69 a écrit :il faut brièvement connecter ensemble deux broches pour faire l'effet d'un interrupteur à impulsion.
Pas trop brièvement, car l'alimentation ATX s'arrête quand le contact de PS/ON avec la masse est interrompu.
Modifié en dernier par Daniel le 21 juin 2014 18:10, modifié 1 fois.
Daniel
L'obstacle augmente mon ardeur.

Fabrice Montupet

Re: Ma collection [Benoit14]

Message par Fabrice Montupet » 21 juin 2014 18:09

La difficulté principale de la norme ATX est à mon sens l'absence du -5V progressive sur la V1.0 et qui s'est généralisée sur la V2.0 . Des connecteurs, cela se refait.

electro.arnaud
Messages : 578
Enregistré le : 12 mai 2007 19:24
Localisation : Vaucluse, près de Carpentras

Re: Ma collection [Benoit14]

Message par electro.arnaud » 22 juin 2014 20:00

Il n'est pas certain que l'alim soit en cause. L'IBM 5155 a la même carte mère que l'IBM PC XT 5160 connue pour ses soucis de condensateurs qui se mettent en court-circuit et empêchent l'alim de démarrer. Il faut également savoir que cette alim ne démarre pas sans charge sur le connecteur de la carte mère.
Arnaud

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 29 juin 2014 19:08

A quoi ça ressemble un condensateur sur la carte mère ?
J'ai démonté le bloc d'alimentation : je l'ai désolidarisé de l'ordi. J'ai constaté que le fusible est "grillé". Je l'ai remplacé provisoirement par un fil de fer et mis en route quelques instants : le ventilo ne se met pas en route, j'ai juste entendu un léger crépitement et une légère odeur d'"électronique" (pas de brulé).
Effectivement, le format des connecteur et de la coque de l'alim est différent des alim actuelles...

Image
Modifié en dernier par benoit14 le 29 juin 2014 21:55, modifié 1 fois.
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 29 juin 2014 19:30

Savez-vous quel est le nom exact de cette machine ? J'ai rien vu de précis dans la doc alors que sur internet et dans les revues d'époque, j'ai trouvé 5155 et Hurricane ! :?:
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Benoit14]

Message par fneck » 30 juin 2014 07:25

Comme je l'ai déjà dis, il n'est pas envisageable de fonctionner, même un très court instant, avec un fusible remplacé par un fil de fer. Le fusible a un rôle à jouer dans un montage électronique ou électrique.

Concernant le nom, il s'agit de l'IBM 5155 "Portable", selon la vision de la portabilité de l'époque :D

Image

Fabrice Montupet

Re: Ma collection [Benoit14]

Message par Fabrice Montupet » 30 juin 2014 08:41

Benoit, après remontage du 5155, tu penseras à rendre à Fabien sa moquette.

:arrow:

Répondre