Ma collection [Benoit14]

Cette rubrique permet à celui qui le souhaite, de présenter sa collection au monde entier, voire plus.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Benoit14]

Message par fneck » 31 août 2013 09:36

Dans le cas présent il y a quand même très peu de risques pour la console, pour ne pas dire zéro. Au pire avec cette alim de 350mA ça ne fonctionnera pas mais sans plus, moi je tenterai.

Par contre, attention à bien respecter la polarité!

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 31 août 2013 11:20

Merci à tous les deux ! Je vais tenter l'opération. Je voudrais au moins savoir si la console fonctionne... :wink:
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Benoit14]

Message par fneck » 15 sept. 2013 19:12

Alors, tu as essayé ton alimentation?

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 15 sept. 2013 19:42

Pour ma console ? Oui, et aucun résultat probant ! La console n'ayant pas de voyant lumineux, je ne suis même pas certain qu'elle fonctionne. Le seul élément probant, c'est la neige sur l'écran qui change légèrement lorsque que je la mets sous tension... J'ai lu quelque part qu'avec une carte d'acquisition vidéo sur PC, on pouvait plus facilement lire le signal d'anciennes consoles. Je vais donc essayer cette voie.
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 25 oct. 2013 20:22

Mardi, je suis allé sur Rouen chercher un Apple IIe qu'un ferrailleur m'a donné. Il a débarrassé une entreprise de la région et parmi le matériel se trouvait cet Apple qui servait autrefois à la comptabilité. Il est très poussiéreux mais l'intérieur est propre.
Image
Un des deux pavés numériques est encore sous cellophane !
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
Rhod
Messages : 10733
Enregistré le : 09 avr. 2007 09:54
Localisation : Orléans
Contact :

Re: Ma collection [Benoit14]

Message par Rhod » 25 oct. 2013 20:36

tu sais quoi faire ce WE.

bien le duodisk

Avatar du membre
Carl
Modérateur
Messages : 10026
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Ma collection [Benoit14]

Message par Carl » 25 oct. 2013 23:13

Bravo, du nettoyage en vue :wink:

carl

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 26 oct. 2013 01:25

C'est clair. Mais sous la crasse et la poussière, le soleil ! :D
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 20 juin 2014 18:59

Parmi mes dernières adoptions, j'ai accueilli un MO5 PLATINI il y a quelques semaines :

Image

Image

Et surtout, me revoilà de Bordeaux avec sous le bras (façon de parler vu le poids de la bête) un PC portable (transportable en fait) IBM de 1984 avec toute sa doc et quelques logiciels dont la version 1 .0 de Multiplan et mêmes des jeux que je ne connaissais pas. L'alimentation a fumé a ce que m'a dit le donateur. J'ai cru comprendre que la carte mère est de type XT, j'en déduis que je peux récupérer une alimentation d'un PC XT pour la mettre dessus ou ce n'est pas standard ? Je démonte ce week end pour voir à quoi cela ressemble.
Fichiers joints
DSCN0002.JPG
Deux jeux : Microsoft Decathlon et GATO (simulation de sous-marin seconde guerre mondiale)
DSCN0002.JPG (144.42 Kio) Vu 1183 fois
DSCN9999.JPG
DSCN9999.JPG (126.1 Kio) Vu 1185 fois
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Markerror
Messages : 1277
Enregistré le : 31 oct. 2011 19:21
Localisation : Orléans
Contact :

Re: Ma collection [Benoit14]

Message par Markerror » 20 juin 2014 20:51

Sur ces vieilles machines, je ne suis pas bien sûr que les alimentations et leurs connecteurs vers la carte mère soient normalisés. Mais bon, il y aura bien ici quelqu'un qui pourra t'en dire plus et peut-être te dépanner la machine. Vu l'état, ça serait dommage de la laisser en mode parpaing...

Daniel
Messages : 10326
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Ma collection [Benoit14]

Message par Daniel » 20 juin 2014 21:40

benoit14 a écrit :je peux récupérer une alimentation d'un PC XT pour la mettre dessus ou ce n'est pas standard ?
Si les connecteurs sont compatibles, tu peux sans crainte essayer une alimentation de PC XT pour faire fonctionner la machine. Par contre il y a des chances qu'elle n'ait pas la bonne taille et ne puisse pas entrer dans le boîtier.
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Benoit14]

Message par fneck » 20 juin 2014 21:55

Je confirme que la carte mère est celle de l'XT. Donc le connecteur est standard, type PC avec deux prises côte à côte.
Maintenant côté taille de l'alimentation, j'ai des doutes, il faudra ouvrir pour voir :roll:

Avatar du membre
Totor le Butor
Messages : 1385
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Ma collection [Benoit14]

Message par Totor le Butor » 20 juin 2014 22:12

Attention, une alimentation de PC AT ou XT peut fonctionner mais il faudra enlever la pin 5 V située sur le connecteur P8 pin 2.
De plus il faudra repiquer du 12V sur un des connecteurs floppys avec un câble en Y par exemple pour alimenter la partie vidéo.

Autrement le facteur de forme est différent donc il n'est pas certain que tu puisses mettre une alim AT en lieu et place de l'alim HS.

Plus d'infos ici.
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Avatar du membre
fneck
Site Admin
Messages : 12018
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Benoit14]

Message par fneck » 21 juin 2014 10:13

Si besoin voici le plan de cablage de l'alimentation du 5155 :

Image

Et les spécifications des tensions :

Image

Avatar du membre
benoit14
Messages : 949
Enregistré le : 08 mai 2012 12:00
Localisation : Caen, Normandie (là où il fait toujours beau !)
Contact :

Re: Ma collection [Benoit14]

Message par benoit14 » 21 juin 2014 10:28

Merci pour ces infos et explications détaillées. Je n'ai trouvé aucune info sur l'alim dans le guide utilisateur.

Si je comprend bien vos explications (et notamment le repiquage du 12V ou le 5V à retirer du connecteur P8 (à couper, c'est bien ça ?)), l'alim du 5155 n'est pas standard XT ? Déjà la photo montre une alim plutôt allongée par rapport à celles que j'ai déjà vues.

Sinon, c'est quoi le facteur de forme ? C'est liée à la puissance électrique ?

J'ai une alim en réserve de PC récent, je mettrai une photo demain pour avoir votre avis.

Encore merci pour vos précieux conseils.

Benoît
Je suis passionné de micro mais je me soigne !
Ma collection : http://www.auditsi.eu/?page_id=1983

Répondre