Un ordinateur peut-être unique !

Pour tout ce qui touche au PC d'IBM et ses nombreux descendants. Attention tout de même, au delà de quelques MHz la discussion devient vite hors sujet.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
fneck
Site Admin
Messages : 11659
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Un ordinateur peut-être unique !

Message par fneck » 19 févr. 2015 07:44

Les disquettes sont absolument les copies des originales.
asdugolo a écrit :"Non-System disk or disk error
Replace and press any hey when ready"
Si je comprends bien ton problème, il me semble que tu cherches à booter sur une disquette qui ne contient pas d'OS. Les disquettes de Windows 3.1 ne sont pas bootables, il faut démarrer sous DOS, c'est pour cela que je t'avais mis aussi Ms-Dos 6.22.

Daniel
Messages : 9744
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Un ordinateur peut-être unique !

Message par Daniel » 19 févr. 2015 09:50

Il faut comprendre que Windows 3.11 for Workgroups est une interface utilisateur, pas un système d'exploitation.
Le système d'exploitation est MS-DOS. Il faut donc installer MS-DOS en premier lieu. Lorsque le système est installé et fonctionne, on peut alors installer l'application Windows 3.11.

http://www.savoirpourtous.eu/Informatiq ... index.html
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
asdugolo
Messages : 18
Enregistré le : 15 févr. 2015 13:04

Re: Un ordinateur peut-être unique !

Message par asdugolo » 19 févr. 2015 21:54

Installation de Windows for Workgroups terminée !

Mais lors du lancement par la commande "win", un message d'erreur intervient :
"Version de MS-DOS incompatible avec cette version de Windows. Insérez une disquette de démarrage correspondant à cette version de Windows et redémarrez."

J'ai pourtant bien installé MS-DOS 6.22 à partir des images de fneck, je ne comprend-donc pas...

Avatar du membre
fneck
Site Admin
Messages : 11659
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Un ordinateur peut-être unique !

Message par fneck » 19 févr. 2015 22:01

Lorsque tu obtiens ce message, tape la commande "VER" et dis-nous ce que te répond le système.

Avatar du membre
asdugolo
Messages : 18
Enregistré le : 15 févr. 2015 13:04

Re: Un ordinateur peut-être unique !

Message par asdugolo » 19 févr. 2015 22:11

Je ne suis plus en mesure d'écrire lorsque j'obtiens ce message d'erreur.
On me propose une seule solution :
"Le système s'est arrêté. Appuyez sur Ctrl+Alt+Suppr pour redémarrer."
À savoir également que je n'arrive pas à accéder au MS-DOS sans aucunes disquettes, je suis obligé de mettre une disquette de démarrage comme celle de Windows Millenium pour arriver au MS-DOS par la suite.

Avatar du membre
fneck
Site Admin
Messages : 11659
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Un ordinateur peut-être unique !

Message par fneck » 19 févr. 2015 22:25

Je pense que Ms-Dos n'est tout simplement pas installé sur ton disque dur.

Avatar du membre
asdugolo
Messages : 18
Enregistré le : 15 févr. 2015 13:04

Re: Un ordinateur peut-être unique !

Message par asdugolo » 19 févr. 2015 22:32

En effet tout porte à croire qu'il n'est pas installé sur le HD ("Système d'exploitation absent" après avoir booté dessus).
Pourtant lorsque je rentre la disquette n°1 pour installer MS-DOS, j'ai ceci :
"Votre ordinateur possède déjà MS-DOS.
Cette version de MS-DOS 6.22 est faite pour les ordinateurs ne possédant pas de système d'exploitation."
Bien-sur, le système me propose d'ignorer cette info et de poursuivre l'installation ce qui "remplacera" les fichiers actuels.

Je l'ai donc re-installé : "MS-DOS 6.22 est maintenant installé sur votre ordinateur."
"Pour redémarrer votre ordinateur avec MS-DOS 6.22, appuyez sur ENTREE".
Chose faite, l'ordinateur redémarre et après un petit temps m'affiche "Système d'exploitation absent"...
Modifié en dernier par asdugolo le 19 févr. 2015 22:50, modifié 1 fois.

Avatar du membre
fneck
Site Admin
Messages : 11659
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Un ordinateur peut-être unique !

Message par fneck » 19 févr. 2015 22:47

C'est difficile de t'aider sans voir exactement ce qui se passe.

Y a t'il quelque chose sur le disque dur auquel tu tiens?

Si la réponse est non, je te propose de :
- Booter avec la disquette Ms-Dos dans le lecteur A:
- Lancer FDISK puis supprimer toute partition du disque dur
- Recréer une partition active
- Rebooter avec la disquette Ms-Dos et installer le système (il te proposera de formater le disque dur)
- Une fois que Ms-Dos fonctionne, donc que l'ordi démarre correctement sans disquette dans le lecteur, installer Windows

Avatar du membre
asdugolo
Messages : 18
Enregistré le : 15 févr. 2015 13:04

Re: Un ordinateur peut-être unique !

Message par asdugolo » 19 févr. 2015 23:39

Vous m'êtes d'une grande aide !

De base, je ne voulais pas formater le disque dur, simplement pour voir ce qu'il contenait.
Je me suis d'ailleurs rendu dans une boutique informatique cette après-midi avec l'intention de récupérer le contenu du DD à l'aide d'un adaptateur IDE 2.5" vers USB (que je ne possédais pas). Mais le DD n'était pas reconnus sur leurs PC (pas étonnant, vu la différence de matériel avec plus de 10ans d'écart).

Pour info il s'agit d'un FUJITSU M2637T 240MB

J'ai donc finis par le formater et re-installer (pour la 4ème fois) MS-DOS, mais cette fois-ci était la bonne !
Maintenant, lorsque j'allume l'ordinateur, le système boot dans un 1er temps sur le lecteur A s'il est utilisé, sinon dans un 2ème temps sur mon DD où est installé MS-DOS 6.22 !

Enfin j'ai re-installé Windows pour Workgroups 3.11, je n'ai eu besoin que de 7 disquettes sur 9.
Mais il fonctionne très bien, je ne l'ai pas beaucoup exploité si ce n'est qu'une partie de solitaire :mrgreen:
Merci beaucoup Fneck pour ces images et pour ton aide !

Mission suivante : installer une carte PCMCIA RJ45 :lol:

Avatar du membre
fneck
Site Admin
Messages : 11659
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Un ordinateur peut-être unique !

Message par fneck » 20 févr. 2015 09:38

Très bien.

Tu vas maintenant découvrir qu'installer un périphérique sous DOS/W31 n'est pas vraiment "plug and play" :D

Avatar du membre
Totor le Butor
Messages : 1264
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Un ordinateur peut-être unique !

Message par Totor le Butor » 20 févr. 2015 10:11

Arf... Fneck, on sent l'homme d'expérience :mrgreen: ...

C'est sûr, entre le driver PCMCIA du chipset du portable, le driver de la carte, les différents paramètres à passer en argument aux drivers, les exclusions mémoires, la couche réseau et son paramètrage pour s'apercevoir à la fin qu'il n'y a pas plus assez de mémoire conventionnelle (< 640k) pour lancer quoi que ce soit, tu vas t'amuser :D .
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Un ordinateur peut-être unique !

Message par LeGrapyl » 20 févr. 2015 10:41

J'ai de vagues souvenirs de loadHigh, upper memory, High memory Area, EMM386... :mrgreen:
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
Papy.G
Modérateur
Messages : 1651
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Un ordinateur peut-être unique !

Message par Papy.G » 20 févr. 2015 11:30

J'ai des cartes PCMCIA Wifi, des fois qu'il existerait le driver pour W3.11. Sinon, j'avais un OS/2 sur disquettes, à peu près de la même époque. :mrgreen:

Ça me rapelle l'époque ou j'ai choisi entre PC et mac. D'un côté, un LCIII 4/80 7.1.1Pro, de l'autre, un nokia data systems 286 8/50 W3.11/GeosWorks, carte fille sur fond de panier (europe?), et écran IBM ps/2 13" couleur. J'ai bidouillé les deux, un ne s'en est jamais remis, devinez...
J'avais juste voulu transférer des fichiers plus vite que par disquettes, j'ai emporté mon hdd chez un pote, là, copie de fichier nickel, et au retour chez moi: non-system disk error!
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Avatar du membre
frodon69
Messages : 2446
Enregistré le : 24 juin 2007 10:55
Localisation : Lyon

Re: Un ordinateur peut-être unique !

Message par frodon69 » 20 févr. 2015 22:02

asdugolo a écrit :Enfin j'ai re-installé Windows pour Workgroups 3.11, je n'ai eu besoin que de 7 disquettes sur 9.
Tu en as besoin si tu installes tout les modules et toutes les polices de caractères.
Frodon69

Avatar du membre
asdugolo
Messages : 18
Enregistré le : 15 févr. 2015 13:04

Re: Un ordinateur peut-être unique !

Message par asdugolo » 20 févr. 2015 23:19

D'après nos premières infos sur CardStar, Fabrice avait trouvé ce site.
Il s'agit là bien d'une carte PCMCIA Ethernet DE-650 (de la firme D-Link) compatible avec mon modèle d'ordinateur comme précédemment énoncé.
On là retrouve ici, ainsi que ses drivers, disponibles à partir de Windows NT 4.0.
Qu'en pensez-vous ?

Répondre