Pépites or not Pépite ???

Pour épater ses petits camarades en présentant sa dernière merdouille ou son super bon plan.

Modérateurs : Carl, Papy.G, fneck

Répondre
Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Pépites or not Pépite ???

Message par Mica60 » 11 janv. 2017 11:47

Mes dernières acquisitions :
Perso je n'ai jamais vu sur interent ce jeu " Les quatre saisons " de ERE ( version Thomson ) et ce pack " L'informakit ".

Pépites or not Pépite ???

Image

Image

Image

et encore sous blister

Image

Image
Modifié en dernier par Mica60 le 11 janv. 2017 16:43, modifié 1 fois.

Daniel
Messages : 10326
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Pépites or not Pépite ???

Message par Daniel » 11 janv. 2017 14:57

Félicitations :!:

Je ne connais aucune de ces cassettes. Il faut les transférer sur PC, et tout scanner pour pouvoir mettre ces logiciels rares en ligne !
Daniel
L'obstacle augmente mon ardeur.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 11 janv. 2017 16:41

Il faudra être patient car je n'ai pas beaucoup le temps en ce moment.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 17 janv. 2017 19:44

J'ai créé un wav d'une de mes K7.

Comment dois-je faire pour convertir celui-ci en .K7 afin de le tester sur DCMOTO ?

Daniel
Messages : 10326
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Pépites or not Pépite ???

Message par Daniel » 17 janv. 2017 21:49

Il suffit de me l'envoyer, je le convertirai.
Si le fichier .wav fait moins de 20 Mo le plus simple est le mail (adresse en bas de la page http://dcmoto.free.fr ).
Sinon par un hébergeur de fichiers (par exemple http://dl.free.fr/ )
Daniel
L'obstacle augmente mon ardeur.

Daniel
Messages : 10326
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Pépites or not Pépite ???

Message par Daniel » 18 janv. 2017 08:25

Merci pour les scans et les fichiers .wav 8)

Il y a un problème d'enregistrement : les fichiers .wav sont inexploitables.
D'une part le signal est tellement faible qu'on le distingue à peine du bruit de fond, d'autre part il semble ne pas être à la bonne vitesse. Et les enregistrements sont très courts, de l'ordre d'une à deux minutes par face, c'est un peu bizarre pour des programmes commerciaux en Basic.

Quel matériel as-tu utilisé pour lire les cassettes ? es-tu sûr du câble ?
Avec une platine de salon il faut utiliser la sortie ligne et régler le type de bande sur "ferromagnétique".
Avec un LEP Thomson, il faut un câble spécial avec un condensateur de 10µF en série et une résistance de 2K en parallèle.

Sur PC, il faut désactiver toutes les corrections et améliorations de la carte son et régler le volume d'enregistrement pour avoir un niveau compris entre 0 et -3dB. Si on visualise le signal, son amplitude doit être entre 80 et 90% de l'amplitude maximale.

S'il y a un système de contrôle automatique de gain sur la platine ou sur la carte son il faut le désactiver.
Daniel
L'obstacle augmente mon ardeur.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 18 janv. 2017 10:28

Ben vii, c'est pour cela que je voulais faire un test avant.

J'ai utilisé comme matos :

Pc portable avec windows 8.1
logiciel de capture audio : AUDACITY -- http://audacity.fr/
Platine double K7 : X4-Tech -- https://www.manualslib.com/manual/10968 ... tml#manual

J'ai connecté la sortie de ma platine en RCA et jack sur la prise micro de mon PC

Quand j'enregistre, je n'entends rien mais je vois bien la variation sur la courbe d'enregistrement.
Quand je relis le wav, il est bien audible.

Il y'a 2 K7 est 1 programme sur chaque face, effectivement les enregistrements son très petit.
On peut voir sur les scans des K7 que je t'ai envoyés, que la bande est très courte et le programme n'occupe même pas 1/5ième
de la bande.

Daniel
Messages : 10326
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Pépites or not Pépite ???

Message par Daniel » 18 janv. 2017 14:01

Oui, le son est audible, mais à l'oreille ça ne ressemble pas à une cassette MO5. En analysant le signal on voit bien qu'il y a des fréquences parasites superposés au signal utile. Le "vrai" signal du MO5 est tellement faible qu'il est presque inaudible.

C'est peut-être le niveau d'enregistrement qui est mauvais. Si c'est le cas, il suffit de le régler 10 ou 20 fois plus fort. Au besoin, si la carte son le permet, cocher la case pour activer l'amplificateur micro.

Mais à mon avis il y a un autre problème : probablement un contrôle automatique de gain à l'enregistrement. On voit bien que le signal a presque la bonne amplitude dans les premières secondes puis s'atténue très vite au point de devenir presque inexistant au bout d'une dizaine de secondes. Il faut absolument désactiver le gain automatique.

Ci-dessous une vue du début de l'enregistrement montrant la très forte atténuation après la première seconde :
les4saisons_1.png
les4saisons_1.png (41.11 Kio) Vu 1233 fois
Ci-dessous l'agrandissement de 300 ms d'enregistrement montrant le signal parasite (la grande sinusoïde) et le signal utile (les tous petits traits presque indiscernables et absolument impossibles à décoder). S'il y a un microphone intégré à l'ordinateur portable, j'ai l'impression que c'est lui qui est enregistré, beaucoup plus fort que le magnétophone.
les4saisons_2.png
les4saisons_2.png (13.29 Kio) Vu 1233 fois
Ci-dessous un extrait de 50 ms d'un "vrai" enregistrement de cassette MO5 :
mo5k7.png
mo5k7.png (35.6 Kio) Vu 1233 fois
Daniel
L'obstacle augmente mon ardeur.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 18 janv. 2017 14:24

Ok, je vais revoir tout cela ce soir, Merci.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 18 janv. 2017 14:32

J'ai trouvé cela sur le net, ca doit être mon problème. :twisted:

Bonjour,
Après un passage de windows 8.0 à 8.1 le fonctionnement du microphone pose problème.
Quelle que soit la source du microphone (casque, webcam ou microphone indépendant), quelle que soit l'endroit du branchement derrière ou en frontal ... lors de l'établissement de la communication tout se passe normalement puis ... de façon aléatoire et brutale, l'interlocuteur n'entend qu'un bruit de soufle très fort ; en commutant la source du microphone (de casque à webcam par exemple) on arrive à rétablir la communication un temps ... pui le problème surgit à nouveau.
Il semble que le problème se situe au niveau du driver de Realtek, j'utilise pourtant les dernières versions de ce driver, j'en ai testé plusieurs compatibles 8.1 ... le problème persiste. J'ai trouvé plusieurs posts sur ce sujet ... mais jamais la moindre solution.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 18 janv. 2017 21:22

Daniel, nouvelle tentative avec le 1a.

Attention, chez moi il fonctionne uniquement sur MO6

Daniel
Messages : 10326
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Pépites or not Pépite ???

Message par Daniel » 18 janv. 2017 22:58

Le deuxième essai est encore mauvais et impossible à décoder.
L'amplitude du signal utile est un peu plus grande mais toujours insuffisante. Un autre signal parasite est superposé, son amplitude est plus grande que le signal utile. Je me demande d'où il vient : sa fréquence est relativement basse comparée au 1200Hz du MO5, mais il n'est pas régulier. Ce n'est donc pas un ronflement d'alimentation. Peut-être un enregistrement provenant du micro intégré ?
les4saisons_3.png
les4saisons_3.png (55.72 Kio) Vu 1196 fois
J'ai essayé d'isoler le parasite en appliquant des filtres pour atténuer le signal du MO5, voici ce que ça donne.
On dirait un bruit de train :roll:
parasite2.zip
(278.72 Kio) Téléchargé 36 fois
Daniel
L'obstacle augmente mon ardeur.

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 18 janv. 2017 23:15

Ok.

J'ai fait l'essai suivant.

Dumpé Pulsar II et Les 4 saisons dans les mêmes conditions, ca donne ca :

En haut Pulsar II : http://misagamestore.fr/img/Thomson_pep ... ulsar2.wav
En bas les 4 saisons

J'ai aussi fait l'inverse : j'ai enregistré sur une K7 vierge, le WAV de Pulsar II que j'avais Dumpé, l'ai mise dans mon LEP Mo5 et me voila avec une copie de Pulsar II parfaitement opérationnelle.

Image

Image

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: Pépites or not Pépite ???

Message par Mica60 » 19 janv. 2017 09:44

Si tu veux, je peux t'envoyer une des K7 pour que tu fasses le test toi même.

Répondre