La recherche a retourné 8 résultats

par 8bits
10 sept. 2020 13:40
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Tout dépend de la machine et de l'usage qu'on en a fait. chez moi l'Amiga 500 et 600 que j'ai eu apres cause panne du 500 c'etait plutot un ordi/console puisque j'insérai ma D7 pour jouer ... alors que l'atari 800XL ou encore mieux l'amstrad cpc 464 je tapais des programmes et je me mettais au langu...
par 8bits
08 sept. 2020 12:58
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Merci a toi, c'est un tout petit peu tard mais c'est exactement ça et c'est comme ca que fonctionne le launcher hyperspin aussi, je lui mais le chemin du launcher.exe et du repertoire jeux, bien-sûr il y a un fichier datafifiles pour les jeux et on peut en rajouter d'autres.
Salutation. :wink:
par 8bits
07 sept. 2020 20:51
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Je vous remercie mais j'ai trouvé mon problème et tout est OK. Effectivement les jeux n'apparaissent pas dans la fenêtre de gauche même les adf, on peut juste enregistré la configuration ou le jeux configuré en adf ou whdload et lui donner un nom comme "Agony" et en double cliquant dessus ...
par 8bits
06 sept. 2020 23:25
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Merci de m'aider. Alors j'arrive a lancer les jeux quand je parametre dans le launcher "disques durs", je mets le repertoire WHD en premier disque dur DH0 et un jeu comme shadow of the beast en DH1. Je demarre en Amiga 1200 et j'arrive a le demarrer en manuel sur le disque dur avec la sour...
par 8bits
06 sept. 2020 15:04
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Oui j'ai suivi un Tuto sur youtube :
https://www.youtube.com/watch?v=lvjRCMo4I6I

il supporte bien les .lha pour le WHDload. (voir a 1minute 07sec)
par 8bits
06 sept. 2020 15:03
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Oui j'ai suivi un Tuto sur youtube :
par 8bits
06 sept. 2020 14:53
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Re: Problème avec Emulateur FS-UAE et WHDLoad

Merci. Même si je n'y croyais pas j'ai quand même essayé de renommer le dossier mais il ne se passe rien ! Toujours pas de jeux visibles dans la fenêtre :?
par 8bits
06 sept. 2020 13:09
Forum : Emulateurs et utilitaires
Sujet : Problème avec Emulateur FS-UAE et WHDLoad
Réponses : 25
Vues : 1949

Problème avec Emulateur FS-UAE et WHDLoad

Bonjour à tous, Ayant connu beaucoup d'anciennes machines Atari 800xl, Amstrad cpc464 et Amiga 500, je me suis fait mon Hyperspin pour retrouver un peu de nostalgie. Pour l'Amiga je fonctionne avec WinUAE et le launcher WinUAELoader qui n'est plus mis a jour et donc les nouvelles versions des jeux d...