La recherche a retourné 489 résultats

par bubulemaster
11 mars 2015 12:59
Forum : Bac à sable
Sujet : Exposition ordirétro au travail
Réponses : 53
Vues : 7028

Re: Exposition ordirétro au travail

Je vais corriger pour le TO7... je n'ai pas encore affiché.

Et oui, les affiches sont que pour les adultes, il n'y a pas d'enfant là où je travaille :lol:
Mais j'ai fait attention de ne pas placer les affiches trop hautes, on n'a pas tous la même taille. :P
par bubulemaster
11 mars 2015 07:48
Forum : Bac à sable
Sujet : Exposition ordirétro au travail
Réponses : 53
Vues : 7028

Re: Exposition ordirétro au travail

Bonjour,

tous les documents et photos sur http://www.openjill.org/oldies/expo/

L'animation continue cette semaine et vendredi je montrerais mon MO5 qui lui fonctionne et je présenterais l'intérieur du ZX81 avec le hack.
par bubulemaster
09 mars 2015 11:38
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

L'inverseur vidéo sert à quoi ?
par bubulemaster
08 mars 2015 15:36
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

Reste à savoir ce que c'est.

Le week-end prochain je pourrais essayer le Zx81 sur un TV avec antenne analogique.
par bubulemaster
07 mars 2015 18:53
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

Voilà, j'ai fait la photo du module.

Obligé de dessouder des fils car ils étaient trop court.

L'image est zx81_gros_plan_sur_memoire4.png je n'ai pas fait de miniature.
par bubulemaster
04 mars 2015 11:54
Forum : Bac à sable
Sujet : Exposition ordirétro au travail
Réponses : 53
Vues : 7028

Re: Exposition ordirétro au travail

Oui enfin bon, même s'ils sont pas fans de vieilles machines, personne ne viendra voir des émulateurs.
par bubulemaster
04 mars 2015 08:46
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

Je vais tester sur l'entrée antenne.

Est-ce que les TV moderne avec la TNT peuvent encore capter les anciens signaux ?
par bubulemaster
03 mars 2015 20:25
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

Wouah merci à tou. Je ne pensais as avoir récupéré un modèle si intrigant. J'ai fait des photos ratées du montage. Image zx81_carte_hack_memoire Il faut que je dessoude des fils passés dans les résistances qui empêche le démontage de la carte. :roll: PS : il semble que la nappe clavier a bien dégust...
par bubulemaster
03 mars 2015 16:06
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

Hé, hé, non, je le garde :D

Je vais essayer de le réparer quand même :wink:
par bubulemaster
03 mars 2015 15:57
Forum : Bac à sable
Sujet : Exposition ordirétro au travail
Réponses : 53
Vues : 7028

Re: Exposition ordirétro au travail

:D bonne idée
par bubulemaster
03 mars 2015 14:21
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

Re: ZX81 super modifé n'affiche rien à l'écran

Ok, je vais essayer.

Mais ça me fait un peu peur pou essayer de dépanner tout ça :?

J'irais peut-être plus vite à en acheter un autre :lol:
par bubulemaster
03 mars 2015 07:57
Forum : 8 bits
Sujet : [RESOLU] ZX81 super modifé n'affiche rien à l'écran
Réponses : 67
Vues : 12721

[RESOLU] ZX81 super modifé n'affiche rien à l'écran

Bonjour, j'ai récupérer vendredi dernier un ZX81 pour mon plus grand bonheur. Après l' exploit de la poste , je l'ai branché et rien à l'écran. Et zut ! J'ai donc vérifié l'alimentation 9V, qui a vide me délivre du 15,4V soit plus que 9 *racine de 2 (=12,73) mais rien d'alarmant. J'ai donc ouvert le...
par bubulemaster
03 mars 2015 07:36
Forum : PC et compatibles (...de collection)
Sujet : [Logabax] Persona 1800 ne boot plus
Réponses : 10
Vues : 2414

Re: [Logabax] Persona 1800 ne boot plus

Bon, j'ai fait un test simple, j'ai simplement branché l'alimentation, sans les nappes de données. Le disque dur fait le même bruit. Il est HS. Je crois savoir pourquoi, ce type de disque est à "parquer" avant de bouger l'ordinateur, hors, lorsque j'ai déménagé, je ne l'ai pas fait. Erreur...
par bubulemaster
03 mars 2015 07:34
Forum : Bac à sable
Sujet : Exposition ordirétro au travail
Réponses : 53
Vues : 7028

Re: Exposition ordirétro au travail

Non, pas découragé. L'expo a commencé hier :-)

Par contre, j'ai la poisse toutes mes machines que j'avais préparée semblent vouloir tomber en panne :oops:

Du coup, je sais plus quelle machine présenter :cry:.
par bubulemaster
02 mars 2015 15:12
Forum : Bac à sable
Sujet : Encore un exploit de La Poste
Réponses : 61
Vues : 12454

Re: Encore un exploit de La Poste

Nouvel exploit de la poste ! Je me suis fait livré un ZX81, dans un carton bien fait, avec ce qu'il faut de rembourrage pour le protégé. Le carton, mis dans ma boite aux lettres était complètement détruit. Un éléphant c'est assis dessus, un lion a joué avec (il est tout déchiré). Malgré tout, j'ai d...