Atari machine de test

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Répondre
Avatar du membre
sir thierry
Messages : 424
Enregistré le : 09 avr. 2007 22:52
Localisation : Proche Toulouse

Atari machine de test

Message par sir thierry » 14 avr. 2007 16:03

Je voulais être "prems" alors c'est fait.

Je suis en train de me monter un 800XL entierement socketté pour me faire une machine dédiée uniquement aux tests des chips.

Je me suis rendu compte que certains Atari 8 bits avaient certaines faiblesses au niveau des mem. et de certains chips comme le Freddie.
J'avais pensé à la cartouche de test mais pour qu'elle teste il faut avoir accés à l'ordi, donc mauvais. L'auto test, avec certaines pannes memoires, il boucle en plantant.

Donc, j'ai eu l'idée d'en dédier un pour faciliter les dépannages. Inconveniant, tous les Atari n'ont pas tous les chips sur socket et encore moins les memoires. Mais, par élimination, je pourrais peut-être y arriver et avec l'habitude. Autre probléme, les Secam n'ont pas le même GTIA. Une photo à la fin de mes soudures ....
Il me permettra aussi de tester mes montages de carte compact flash pour la sauvegarde des soft.

Avatar du membre
fneck
Site Admin
Messages : 12827
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Message par fneck » 14 avr. 2007 16:09

L'idée est bonne, mais tu as réussi à désouder proprement toutes les puces?

Avatar du membre
sir thierry
Messages : 424
Enregistré le : 09 avr. 2007 22:52
Localisation : Proche Toulouse

Message par sir thierry » 14 avr. 2007 16:27

A premiere vue tout est OK. Il me faut vérifier au controleur.

C'est long mais avec une bonne pompe, comme d'hab., c'est bon :lol:

Avatar du membre
fneck
Site Admin
Messages : 12827
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Message par fneck » 15 avr. 2007 19:23

Comme on en parlait et que j'ai ressorti mes 800XL j'en ai profité pour refaire des photos
http://www.system-cfg.com/detailcollection.php?ident=40

Avatar du membre
sir thierry
Messages : 424
Enregistré le : 09 avr. 2007 22:52
Localisation : Proche Toulouse

Message par sir thierry » 15 avr. 2007 20:10

Il est superbe, celui là. C'est celui de ta propre collection ?

Avatar du membre
fneck
Site Admin
Messages : 12827
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Message par fneck » 15 avr. 2007 20:47

Oui, j'en garde deux, celui-là c'est le modèle PAL.

Avatar du membre
sir thierry
Messages : 424
Enregistré le : 09 avr. 2007 22:52
Localisation : Proche Toulouse

Message par sir thierry » 17 avr. 2007 12:01

J'ai fini mon Atari test mais gros probléme je crois que sa panne peut venir du quartz.

Je suis parti d'un Atari à dépanner (pour l'instant ) pour faire une pierre deux coups mais pas encore repartit.
Il me faut donc chercher d'autres pistes.

Répondre