Câble video Pal Atari XL/XE

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Répondre
Avatar du membre
sir thierry
Messages : 424
Enregistré le : 09 avr. 2007 22:52
Localisation : Proche Toulouse

Câble video Pal Atari XL/XE

Message par sir thierry » 14 avr. 2007 20:25

Sur mon câble video Pal il y a seulement le 3, 4 et 2 de branché (# sur ton site).

Sais tu pourquoi le luminance et chrominance ne sont pas utile ?

Avatar du membre
fneck
Site Admin
Messages : 12827
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Câble video Pal Atari XL/XE

Message par fneck » 14 avr. 2007 20:57

Ce n'est pas différent, sur mon site tu as le schéma du connecteur, ce n'est pas la même chose que le câble.
sir thierry a écrit :Sais tu pourquoi le luminance et chrominance ne sont pas utile ?
Tout simplement parce que le signal composite suffit.
En fait tu peux utiliser soit la luminance et la chrominance (il te faut alors le moniteur avec les 2 entrées séparées -> S-Video) ou la vidéo composite qui est le mélange des deux signaux précédents.

Toutes les explications sur les signaux vidéo ici : http://www.system-cfg.com/pages/tech_video.html
Modifié en dernier par fneck le 30 août 2008 11:45, modifié 1 fois.

Avatar du membre
sir thierry
Messages : 424
Enregistré le : 09 avr. 2007 22:52
Localisation : Proche Toulouse

Message par sir thierry » 15 avr. 2007 00:07

Ta page explique cela très bien.

Dans # je voulais simplement dire qu'il ne branchait que le minimum.

merci.

PS : tu as eu le temps de chercher ou comme d'hab je suis trop pressé.

Répondre