[COMMODORE C64/C128/PET....] ze topic

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
Rhod
Messages : 10790
Enregistré le : 09 avr. 2007 09:54
Localisation : Orléans
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par Rhod » 11 mai 2016 17:18

Pour les 30 ans de Tchernobyl

Une petite partie ?
https://www.youtube.com/watch?v=SXR74wvfXmQ

Avatar du membre
Rhod
Messages : 10790
Enregistré le : 09 avr. 2007 09:54
Localisation : Orléans
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par Rhod » 02 août 2016 15:52

Je ne suivais plus trop son blog, car il il n'y avait pas eu d'update depuis longtemps

bah c'est raté
https://archeogaming.blogspot.fr/2016/0 ... re-64.html

elektrax
Messages : 37
Enregistré le : 04 févr. 2014 19:30
Localisation : belgique

Re: [COMMODORE C64/C128/PET....] ze topic

Message par elektrax » 10 oct. 2016 05:16

Bonjour
Be dimanche, dans un vide grenier très local, un exposant avait une alim C64, je lui ai posé la question quant à "l'appareillage" auquel elle était destiné " on l'a jeté depuis longtemps"... ça me rappelle début des années 1990, une école fondamentale s'était équipée de 3 C64 sur fonds propres, puis l'administration/ministre a imposé et fourni des mac,ils ont jeté les C64, ça se passait en Belgique...
Alors sans doute beaucoup vendus (6 millions mondialement ?) et beaucoup jeté.

Avatar du membre
Rhod
Messages : 10790
Enregistré le : 09 avr. 2007 09:54
Localisation : Orléans
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par Rhod » 04 nov. 2016 16:11

Si vous avez un peu de temps et que vous êtes à Brisbane en Australie, le 19..... :mrgreen: :wink:

Image

http://www.lemon64.com/forum/viewtopic.php?t=61858

Avatar du membre
Carl
Modérateur
Messages : 10218
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par Carl » 05 nov. 2016 10:05

une petite démo :wink:


Avatar du membre
farvardin
Messages : 361
Enregistré le : 27 déc. 2014 16:07
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par farvardin » 05 nov. 2016 10:32

super impressionnant, et belle musique...

Et pour le commentaire plus haut, oui ça fait mal au coeur d'imaginer toutes ces machines qui ont été jetées et détruites, sans doute alors en bon état de marche :(

__sam__
Messages : 4127
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: [COMMODORE C64/C128/PET....] ze topic

Message par __sam__ » 05 nov. 2016 22:22

Ici, il y a un sample à la fin qui m'a littéralement fait tomber de la chaise :lol: (je m'endormais parce que avant c'était juste bien sans plus par rapport aux autres Wonderlands)
http://www.pouet.net/prod.php?which=68413
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

Avatar du membre
farvardin
Messages : 361
Enregistré le : 27 déc. 2014 16:07
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par farvardin » 06 nov. 2016 20:41

juste bien... faut le dire vite... c'est assez hallucinant, mais je n'ai pas vu les autres démos de la série...
Le sample à la fin c'est marrant, mais disons que l'aspect technique est fort, mais ça ne sonne pas mieux que si c'était sur une autre machine, un peu comme sur cette démo : https://www.youtube.com/watch?v=Y6mXLxUZvzg (qui sonne comme un amiga). Moi ce sont surtout les effets visuels et les bonnes musiques qui me scotchent. (j'ai été impressionné aussi quand j'ai entendu pour la première fois des chants et des samples sur mon atari st)
il y a aussi des voix ici : https://www.youtube.com/watch?v=pLaJliu2_pI

__sam__
Messages : 4127
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: [COMMODORE C64/C128/PET....] ze topic

Message par __sam__ » 06 nov. 2016 21:10

Oui j'ai été trop sévère avec mon juste bien. Mais si tu regardes la version d'avant, tu comprendra pourquoi. La toute dernière me parrait beaucoup moins fluide par rapport à celle là:
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

gm03
Messages : 51
Enregistré le : 16 avr. 2016 15:31

Re: [COMMODORE C64/C128/PET....] ze topic

Message par gm03 » 26 nov. 2016 08:29

Bonjour a tous, j'ai entrepris de faire revivre (et mon fils est ravi) les ordis que j'ai côtoyé durant ma jeunesse.

J'ai donc un MO5 (Merci Daniel C. pour l'ajout de la SD), un Amstrad CPC6128 (M4 Board) et un ST (Gotek).

Il me manquait un C64 premiere generation (Celui sur lequel j'ai fait mon premier stage d'informatique !)

Je viens donc d'en acquérir un, fonctionnel et pas vilain.

Je lis maintenant qu'un composant , le PLA , meurt vite sur ces machines ... qu'en est il ?

Dois je dès à présent le changer pour que mon C64 vive longtemps .. ou je peux espérer en profiter sans souci.

Merci

Avatar du membre
Carl
Modérateur
Messages : 10218
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: [COMMODORE C64/C128/PET....] ze topic

Message par Carl » 26 nov. 2016 08:44

Bonjour,
il arrive que le PLA flanche...mais ce n'est pas une fatalité...
et si ça arrive, voir ici : http://www.vintage-computers.it/pla-c64
http://ns2.ubbcentral.com/store/item/CO ... 14037.html
Carl

gm03
Messages : 51
Enregistré le : 16 avr. 2016 15:31

Re: [COMMODORE C64/C128/PET....] ze topic

Message par gm03 » 26 nov. 2016 09:51

Ok, je vais donc en profiter sans trop m'inquiéter ...

Lesarthois
Messages : 131
Enregistré le : 13 mai 2016 22:21

Re: [COMMODORE C64/C128/PET....] ze topic

Message par Lesarthois » 06 déc. 2016 18:09

J'ai récemment acheté une interface SDS2iec pour mon Commodore C128D.
Y a-t-il des formats spécifiques à utiliser dessus? Ou des problèmes liés à certains types de cartes SD?
Car je parviens bien à obtenir le N° de version du SD2iec (il est assez bas d'ailleurs, p-être une mise à jour à faire?) donc la connexion entre le C128 et le SD2iec est bonne, mais j'ai essayé de charger différents jeux, en mode C128 ou en mode C64, mais rien à faire, j'obtiens toujours une erreur de lecture.
Je suis un peu perdu là.
Je n'ai pas de carte diagnostic et je ne retrouve plus mon magnéto C64 donc impossible de vérifier si le C128 lui-même fonctionne bien; quand je l'ai acquis le SID était HS, donc jusqu'a ce que je trouve un SID de remplacement, je n'ai pas insisté pour le tester plus...



Répondre