APPLE IIgs pas de boot sur floppy ???

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
meridian
Messages : 672
Enregistré le : 01 sept. 2014 13:10
Localisation : Seine-Saint-Denis

Re: APPLE IIgs pas de boot sur floppy ???

Message par meridian » 12 janv. 2015 18:34

modifie le slot 6 par le control panel, mets your card et sauve
puis vérifie si ça a bien été pris en compte.

Avatar du membre
ENMM
Messages : 971
Enregistré le : 09 août 2011 17:13
Localisation : Pays de Loire . ANGERS
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par ENMM » 12 janv. 2015 19:30

Tu as quoi comme date de renseignée dans le control panel ?
Apple Computer collection : http//quartdepomme.fr

Avatar du membre
6502man
Messages : 10098
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par 6502man » 12 janv. 2015 19:44

Pour le slot 6 c'est ce que j'ai fait idem pour 5 et 7 mais toujours pareil !

Pour la date il est à jour la pile a l'air encore fonctionnelle :D
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
meridian
Messages : 672
Enregistré le : 01 sept. 2014 13:10
Localisation : Seine-Saint-Denis

Re: APPLE IIgs pas de boot sur floppy ???

Message par meridian » 12 janv. 2015 19:50

Une question bête, tu as essayé un auto test ?

Pomme-Ouverte Option et Reset "CONTROL + RESET"

Avatar du membre
6502man
Messages : 10098
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par 6502man » 12 janv. 2015 20:12

Non je n'ai pas pensé à ce test :roll:

J'essaie ce d'ici la fin de la semaine.

Faut il que je connecte un lecteur pour le test ?
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
meridian
Messages : 672
Enregistré le : 01 sept. 2014 13:10
Localisation : Seine-Saint-Denis

Re: APPLE IIgs pas de boot sur floppy ???

Message par meridian » 12 janv. 2015 20:27

non, c'est l'autotest comme dans le IIe

Avatar du membre
6502man
Messages : 10098
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par 6502man » 12 janv. 2015 20:46

En faite ce que je voulais dires c'est est ce que si je branche le lecteur pour le test il va aussi le tester ???
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
meridian
Messages : 672
Enregistré le : 01 sept. 2014 13:10
Localisation : Seine-Saint-Denis

Re: APPLE IIgs pas de boot sur floppy ???

Message par meridian » 12 janv. 2015 20:48

je ne crois pas, par contre il trouveras peut-être quelque chose sur la carte mère

Avatar du membre
ENMM
Messages : 971
Enregistré le : 09 août 2011 17:13
Localisation : Pays de Loire . ANGERS
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par ENMM » 12 janv. 2015 21:03

as tu permutté les alimentations ?
Apple Computer collection : http//quartdepomme.fr

Avatar du membre
6502man
Messages : 10098
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par 6502man » 12 janv. 2015 21:54

Non j'ai pas pensé a ce genre de problème !!!

Tu penses que l'alim peut être en cause pour le boot sur disquette ?
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
ENMM
Messages : 971
Enregistré le : 09 août 2011 17:13
Localisation : Pays de Loire . ANGERS
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par ENMM » 12 janv. 2015 22:02

Si l'autre GS est fonctionnel , il faut essayer les différentes parties qui pourraient jouer sur les facteurs , comme l'alimentation , la carte mère qui restent les deux éléments critiques sur le GS HS .

Les lecteurs sont fonctionnels .

Regarde aussi s'il n'y a pas un problème sur la prise de connections des lecteurs sur la carte mère du GS HS par comparaison avec le GS qui est OK . Faire les tests hors tension .
Apple Computer collection : http//quartdepomme.fr

Avatar du membre
6502man
Messages : 10098
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par 6502man » 12 janv. 2015 22:07

Oui l'autre est fonctionnel, les 2 lecteurs fonctionnent, et même la carte contrôleur et le DISKCii !!!

Je ne vais pas avoir le temps dans l'immédiat pour faire l'échange des alim mais dans 1 ou 2 semaines je ferais l'essai ...
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
6502man
Messages : 10098
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: APPLE IIgs pas de boot sur floppy ???

Message par 6502man » 30 janv. 2015 17:52

Avec ENMM on n'a testé le IIgs qui ne voulait pas booter, et résultat des tests :
- le iiGS ne boot sur aucun des lecteurs externes (5 qui fonctionnent sur l'autre iiGS )
- le iiGS boot sur un disk II connecté à une carte contrôleur DISK II enfiché sur le slot 6, ne boot pas sur slot 7 (la carte contrôleur récupéré ne fonctionne pas dans le iiGS :( )

Le iiGS est parti avec ENMM pour diagnostics.

Affaire à suivre....
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
meridian
Messages : 672
Enregistré le : 01 sept. 2014 13:10
Localisation : Seine-Saint-Denis

Re: APPLE IIgs pas de boot sur floppy ???

Message par meridian » 30 janv. 2015 21:54

Oki,

Wait and see alors, le coté positif, c'est qu'il est entre de bonnes mains

Macadam
Messages : 38
Enregistré le : 27 janv. 2015 03:14
Localisation : Paris France, pas Texas. Manosque. de Chamalières

Re: APPLE IIgs pas de boot sur floppy ???

Message par Macadam » 27 avr. 2015 15:01

J'ai exactement la même chose sur un IIc en ce moment...
le premier qui trouve prévient l'autre !!!!

Ce n'est pas la Rom (aucune) j'ai changé pour être sûr: idem.
je soupçonne la ram ou un chip à déterminer...

il y a peut-être un problème de voltage, la consommation augmente au démarrage floppy... et si un condensateur est limite, ça passe pas!
Apple for ever Apple IIe, Classic color, Mac II, SE, Classic, Quadra 950 / AWS 95 A/UX, Silicon Graphics Atari oldies!

Répondre