TO7-70 mou au démarrage

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Répondre
Avatar du membre
Mokona
Messages : 357
Enregistré le : 17 déc. 2016 22:01
Localisation : Nord Est des Yvelines
Contact :

TO7-70 mou au démarrage

Message par Mokona » 10 juil. 2017 22:59

Bonsoir,

j'ai allumé un TO7-70 ce soir et... affichage de type "n'importe quoi". J'éteins, j'attends un peu, je rallume... différent mais pas mieux.

J'éteins, j'attends 30 secondes de plus, je rallume. Ok, le menu de démarrage s'affiche et je peux me lancer sur une session de Logo endiablée.

Du coup, je me demande : qu'est-ce qui a besoin de s'échauffer comme ça ? Il y a du condensateur en fin de vie dans le coin ? Autre chose ? C'est un symptôme connu ?

Merci

Spoutnik
Messages : 153
Enregistré le : 12 déc. 2016 23:41
Localisation : Landes (40)

Re: TO7-70 mou au démarrage

Message par Spoutnik » 10 juil. 2017 23:03

Tu veux dire quoi par affichage du type n'importe quoi ? Est ce que tu as le problème à froid à chaque fois ?

J'ai déjà eu un problème similaire à cause de la cartouche basique qui faisait faux contact.. tu devrais peut être vérifier ce point. :)

Mica60
Messages : 189
Enregistré le : 20 avr. 2016 00:28

Re: TO7-70 mou au démarrage

Message par Mica60 » 10 juil. 2017 23:42

FELICITATION

Tu viens de trouver une nouvelle version To7 totalement inconnue à ce jour


La version DIESEL

:mrgreen:

Avatar du membre
Mokona
Messages : 357
Enregistré le : 17 déc. 2016 22:01
Localisation : Nord Est des Yvelines
Contact :

Re: TO7-70 mou au démarrage

Message par Mokona » 11 juil. 2017 00:15

TO7-70D ? Pour Diesel ? :)

Quand je dis "n'importe quoi" c'est un fond uni avec des caractères par-ci par-là.

Quoique... la première fois l'affichage présentait des bandes verticales du style "mémoire pas initialisée" (comme j'avais eu sur un MO5).

Je n'ai pas pensé à prendre en photo. Je le laisse reposer on verra bien à une prochaine session.

Daniel
Messages : 10584
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: TO7-70 mou au démarrage

Message par Daniel » 11 juil. 2017 07:38

Ce type de dysfonctionnement peut avoir des causes très diverses. Voir ce post : viewtopic.php?f=18&t=7296&p=118859
Pour un diagnostic précis il faut analyser le problème méthodiquement, des suppositions au hasard ne le régleront pas.
Daniel
L'obstacle augmente mon ardeur.

Fool-DupleX
Messages : 993
Enregistré le : 06 avr. 2009 12:07

Re: TO7-70 mou au démarrage

Message par Fool-DupleX » 11 juil. 2017 13:41

D'accord avec Daniel. Malgré tout, une petite révision de l'alim s'impose probablement. J'ai eu un TO7 récemment entre les mains, pour réparation. Il avait du 4.85V sur le secondaire, et la machine avait ce genre de symptôme ou figeait au bout de quelques minutes sans raison.

Avatar du membre
Mokona
Messages : 357
Enregistré le : 17 déc. 2016 22:01
Localisation : Nord Est des Yvelines
Contact :

Re: TO7-70 mou au démarrage

Message par Mokona » 11 juil. 2017 15:16

Excellent, merci pour le premier lien. Je me prépare une session de diagnostic.

Daniel
Messages : 10584
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: TO7-70 mou au démarrage

Message par Daniel » 11 juil. 2017 17:50

Après le contrôle de l'alimentation, il faut éliminer les causes courantes en vérifiant les connexions :
- cartouche Basic : contrôle visuel et nettoyage des contacts de la cartouche et du connecteur de l'ordinateur.
- gate array : l'enlever de son support, nettoyer les contacts, le remettre en place (attention au sens).
- autres circuits sur support (6809E, 6821...) : idem.
Pour nettoyer les contacts pulvériser un produit désoxydant (exemple : KF spécial contacts).

Après on pourra passer aux choses sérieuses...
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
Carl
Modérateur
Messages : 10161
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: TO7-70 mou au démarrage

Message par Carl » 11 juil. 2017 18:40

Voir également sur ce fil, le dernier commentaire de Fool...cela peut aider dans le diagnostique !
viewtopic.php?f=1&t=1452&start=0&hilit=t07

Carl

Répondre