Page 1 sur 1

Console Atari 7800 qui ne démarre pas

Posté : 08 oct. 2017 23:09
par genesis8bit
Bonjour,

suite à un déménagement, j'ai voulu rebrancher après plusieurs années d'inactivité une Atari 7800.

Malheureusement elle ne démarre pas (aucun bruit de la console et de l'alimentation) ou bien aucun affichage vidéo.

Un problème normal vu son age ? Une idée pour régler le soucis peut-être ?

D'avance merci.

Re: Console Atari 7800 qui ne démarre pas

Posté : 08 oct. 2017 23:18
par fneck
Comme on dit toujours, il faut commencer par s'assurer que l'alimentation est correcte. A priori il y a une LED sur la console, elle s'allume?

Re: Console Atari 7800 qui ne démarre pas

Posté : 08 oct. 2017 23:40
par genesis8bit
A droite du bouton Power, il y a ce qu'il semble une loupiote, mais elle est/reste éteinte.

Je n'ai essayé qu'avec une cartouche Battlezone, il faudrait que j'essaie avec une autre, mais bon il faudrait déjà que je me souvienne où elles sont rangées maintenant... A voir demain.

Re: Console Atari 7800 qui ne démarre pas

Posté : 09 oct. 2017 02:29
par Lesarthois
L'atari 7800 Européenne/Française contient un jeu intégré. Je conseille donc d'essayer sans cartouche pour commencer.
Au cas ou, les boutons de la 7800 ne sont pas des boutons tactiles malgré leur look (très réussi, si l'intention du dessinateur était d'imiter des boutons tactiles), notamment celui de l'alimentation, c'est un bouton mécanique assez profond, il ne faut pas hésiter à appuyer un bon coup :D

Re: Console Atari 7800 qui ne démarre pas

Posté : 09 oct. 2017 09:56
par fneck
genesis8bit a écrit :
08 oct. 2017 23:40
A droite du bouton Power, il y a ce qu'il semble une loupiote, mais elle est/reste éteinte.
Pour l'instant ne cherche pas plus loin, tant que cette LED restera éteinte il faut rechercher un défaut de l'alimentation, soit le bloc externe, soit en interne.

Re: Console Atari 7800 qui ne démarre pas

Posté : 25 oct. 2017 23:05
par genesis8bit
Une bonne nouvelle et une mauvaise nouvelle.

La bonne c'est que dans mes cartons j'ai retrouvé une autre 7800, qui elle s'allume.

La mauvaise c'est que je n'ai que le son et pas l'image sur une télévision LCD de 2008, quelque soit le câble de la 1ère ou la 2ème 7800.

D'ailleurs, ils ne sont pas identiques. L'un a tous les pins, l'autre pas.

Re: Console Atari 7800 qui ne démarre pas

Posté : 26 oct. 2017 09:01
par DataPro
Il faut essayer avec le câble vidéo d'un Atari ST

Quand on est collectionneur, vaut mieux avoir une TV cathodique pour faire les tests...

Re: Console Atari 7800 qui ne démarre pas

Posté : 28 oct. 2017 17:39
par genesis8bit
Je ne suis pas collectionneur, plutôt joueur. A cause d'une personne que je nommerai pas qui est sur ce forum :D je me suis mis sur le tard aux consoles.

J'ai ressorti le tuner TV Amstrad (MP-3), et même soucis : son mais pas d'image.

Je n'ai pas de vraie télévision cathodique pour essayer malheureusement.

Re: Console Atari 7800 qui ne démarre pas

Posté : 28 oct. 2017 23:41
par Lesarthois
Le tuner MP3 ne prends que les signals SECAM. S'il y ale son mas pas d'image, c'est que la machine fonctionne.
Il faut tester sur une télévision avec Péritel, sur la Péritel N°1 (sur beaucoup de télévisions, s'il y a deux péritels, la seconde ne prend que le composite, signal que la 7800 n'émet pas).
De préférence une télé cathodique, le signal de la 7800 est un peu bricolé et dnc certaines télés LCD ne l'aiment pas trop.

Re: Console Atari 7800 qui ne démarre pas

Posté : 29 oct. 2017 11:11
par genesis8bit
Sur trois télévisions :

- la première où je n'avais pas d'image, une sharp de 2008
- la seconde la dernière achetée cette année : image mais vue via un prisme daltonien, pas utilisable
- une télévision achetée avant 2012 : enfin cela fonctionne !

Quant à la première 7800 qui ne démarrait pas, ce n'est pas l'alimentation en faute, mais bien la console puisqu'elle ne démarre pas plus avec l'alimentation de la deuxième 7800 qui elle fonctionne fort bien.

Re: Console Atari 7800 qui ne démarre pas

Posté : 29 oct. 2017 16:44
par Memphis
Il faudra effectuer les mesures des tensions pour ouvrir les investigations et peut être trouver la source du problème :wink:

Les schémas de la console t'aiderons

http://www.atariage.com/7800/archives/s ... index.html

Re: Console Atari 7800 qui ne démarre pas

Posté : 29 oct. 2017 17:29
par fneck
genesis8bit a écrit :
29 oct. 2017 11:11
Quant à la première 7800 qui ne démarrait pas, ce n'est pas l'alimentation en faute (...)
Par la dénomination "alimentation" il ne faut pas voir que le bloc externe, qui n'est généralement qu'un transformateur avec éventuellement le redresseur. La régulation de tension en elle-même est dans la console. Et je maintiens que tant que la LED ne s'allume pas, c'est de ce coté qu'il faut chercher.

Re: Console Atari 7800 qui ne démarre pas

Posté : 01 nov. 2017 11:58
par Markerror
Salut Emmanuel,

J'ai profité de ce jour de congés pour sortir ma 7800 qui est fonctionnelle. Résultat des tests :

Avec trois moniteurs LCD différents, j'ai le son et la vidéo :

Samsung LW15M23C S (LCD) : nickel, signal détecté automatiquement
Toshiba 15V330DG (LCD) : nickel, il a fallu quand même basculer sur Audio/Video (mais cet écran le fait avec mes autres consoles/micros)
Linetech LT1595T09 (LCD) : pas terrible, un peu flou et on a de beaux effets de bandes de couleurs dans Asteroids.

J'ai aussi sorti un tuner TV Amstrad. Je te confirme ce que Lesarthois avait expliqué : pas de signal vidéo

Bref, tu n'as pas eu de bol avec ton ou tes moniteurs LCD. Tu peux toujours essayer d'en trouver un autre sur une brocante, c'est quelque chose que l'on peut trouver à vil prix et c'est plutôt pratique côté encombrement :-).

Ca pourrait être intéressant d'avoir une petite base quelque part avec les différents modèles des membres du forum et les machines compatibles.

Re: Console Atari 7800 qui ne démarre pas

Posté : 16 nov. 2017 22:24
par genesis8bit
https://www.amazon.fr/SCART-HDMI-vers-C ... +converter

Bonjour,

une référence d'appareil pris dans le sous-forum 16 bit pour un affichage amiga, permettrait-il d'avoir l'affichage de l'Atari 7800 sur mes deux autres télévision ?