[Vectrex] Bruit de fond important

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Répondre
gotcha
Messages : 125
Enregistré le : 30 mars 2017 11:39
Localisation : Alpes

[Vectrex] Bruit de fond important

Message par gotcha » 30 août 2018 14:45

Hello,

Je viens de me faire plaisir en acquérant un Vectrex, machine que j'avais un peu connu à l'époque. Bon, je n'aime pas mettre les mains dans les tubes cathodique et leur haute tension, mais le vectrex est quand même une machine suffisamment unique pour que je revienne au cathodique (j'ai mis mes vidéopac et autre amstrad sur LCD).

Mon Vectrex marche, mais avec quelques défauts que je souhaite comprendre et si possible corriger. Comme c'est une machine que je ne connais pas du tout au niveau électronique (je vais commencer à potasser le service manual ce soir), je souhaiterais glaner quelques infos si possible:
- J'ai un gros bruit de fond du style 50hz, même quand je mets le niveau sonore à zéro. A votre avis, cela vient d'où ? Alim ? Un composant particulier à regarder ?
- l' image tremblote un peu parfois. C'est pas trop gênant, mais c'est peut être un signe de fatigue du tube et il vaut peut être mieux prévenir que guérir. Des idées d'où ça peut venir ?

Merci !
Amstrad CPC addict :mrgreen:

hlide
Messages : 453
Enregistré le : 29 nov. 2017 10:23

Re: [Vectrex] Bruit de fond important

Message par hlide » 30 août 2018 17:15

C'est un problème bien connu des Vectrex. Le mien le fait également. Il existe des "Buzz fix" mais ils demandent des compétences dans tous les cas. En voici un par exemple, http://int03.co.uk/blog/2016/02/06/vect ... e-silence/.

gotcha
Messages : 125
Enregistré le : 30 mars 2017 11:39
Localisation : Alpes

Re: [Vectrex] Bruit de fond important

Message par gotcha » 30 août 2018 21:15

Merci pour cette information, ça me rassure. Comme dit ce site anglais, on peut presque considérer que le buzz du Vectrex fait partie de l’expérience Vectrex :D
Ce buzz me dérange quand même et je vais essayer de voir ce qu'il est possible de faire. De ce que je comprends, le problème principal vient du fait que l'ampli audio n'est pas assez isolé des sources de bruit électromagnétique (dû surtout à l'alim j'imagine).
Amstrad CPC addict :mrgreen:

hlide
Messages : 453
Enregistré le : 29 nov. 2017 10:23

Re: [Vectrex] Bruit de fond important

Message par hlide » 31 août 2018 10:29

gotcha a écrit :
30 août 2018 21:15
De ce que je comprends, le problème principal vient du fait que l'ampli audio n'est pas assez isolé des sources de bruit électromagnétique (dû surtout à l'alim j'imagine).
Oui, quelque chose de cette sonorité là :).

Répondre