Alice 32 : Help :)

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
Marsupilami
Messages : 330
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Re: Alice 32 : Help :)

Message par Marsupilami » 29 nov. 2018 11:58

Bonjour,
suite de la saga d'Alice :
Alors hier soir j'ai testé la méthode de superposition des RAM video : pas mieux.
Ensuite j'ai switché le A007 : Pas mieux.
Changé le pont de diode : Pas mieux.
Reste le 9345p, j'en ai commandé un, déjà j'ai dessoudé l'existant et mis un socket...
A suivre...
www.atarinside.com
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

Avatar du membre
Marsupilami
Messages : 330
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Re: Alice 32 : Help :)

Message par Marsupilami » 06 déc. 2018 20:58

Suite...Avec un 9345p tout neuf : Même problème.
J'ai aussi remplacé et ressoudé un des condensateur 223 kck, celui qui touche la prise de la sortie video car il n'était même pas soudé !
Et ben c'est pas ça non plus...
Raccordé une patte entre le 9345p et le A007 car la trace était coupée : Pas ca non plus.
Scrogneugneu ce truc commence à m'irriter :) si ca continue ce machin va se transformer en frisbee.
La différence c'est que je n'ai plus de garbage à l'écran, je n'ai que du noir...un signal qui switche bien mais un écran noir... :cry:
Modifié en dernier par Marsupilami le 06 déc. 2018 23:10, modifié 1 fois.
www.atarinside.com
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

Avatar du membre
Marsupilami
Messages : 330
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Re: Alice 32 : Help :)

Message par Marsupilami » 06 déc. 2018 23:09

Suite : Les mémoires (pas video) l'une sur l'autre : Pas ça non plus..
A suivre.
www.atarinside.com
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

Avatar du membre
fneck
Site Admin
Messages : 13816
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Alice 32 : Help :)

Message par fneck » 06 déc. 2018 23:30

Concernant la technique du "piggyback" il faut bien comprendre que ça peut fonctionner, et ainsi on a déterminé le composant en défaut, mais dans le cas contraire si ça ne fonctionne pas, ça ne signifie pas pour autant que le composant testé est bon. Ca dépend du type de défaut de celui-ci. Donc pour les RAM de ton Alice, tu n'as pas obtenu de résultat positif mais celles-ci sont peut-être HS quand même.

Avatar du membre
6502man
Messages : 10171
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Alice 32 : Help :)

Message par 6502man » 10 déc. 2018 17:20

Vu que tu à un appareil à dessouder très pratique et rapide tu pourrais dessouder les RAMs et mettre des support pour vérifier, car le problème vidéo à de forte chance de venir de là ;)
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
Marsupilami
Messages : 330
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Re: Alice 32 : Help :)

Message par Marsupilami » 10 déc. 2018 17:48

Salut tout le monde.

Je confirme le piggyback ne fonctionne pas dans mon cas.

J'ai échangé les RAM (les NLB) entre une CM OK et une CM HS (et sans support DIP faute d'en avoir sous la main).

Du coup :
- celui qui était OK a bien des problèmes de corruption maintenant, mais globalement moins pires qu'à l'origine. En fait j'ai bien le basic mais avec des caractères anormaux par ci-par là.
- Celui qui faisait un écran noir...Fait toujours un écran noir, même avec les RAM OK :(
Donc celui qui est HS n'a pas une seule panne mais plusieurs...

Conclusion sous forme d'intermède musical pour les plus vieux : "Y a quelque chose qui cloche là-dedans. J'y retourne immédiatement. " :D
www.atarinside.com
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

Avatar du membre
fneck
Site Admin
Messages : 13816
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Alice 32 : Help :)

Message par fneck » 10 déc. 2018 19:53

Je suis avec beaucoup d'intérêt ton dépannage dans l'espoir de reprendre un jour celui de mon Alice 90... J'espère que le problème ne provient pas de l'un des gate array, car là il n'y aura plus que le prélèvement d'organe qui pourra te sauver...

En tout cas, félicitations pour ta persévérance 8)

Avatar du membre
Marsupilami
Messages : 330
Enregistré le : 12 nov. 2008 18:19
Localisation : Jamais très loin d'un Atari 800 XL, en Bretagne, parfois en corse et RP
Contact :

Re: Alice 32 : Help :)

Message par Marsupilami » 10 déc. 2018 23:02

Merci Fneck :)
Bon ce soir échange des gate-array 08 : Pas ça non plus :)
Reste les deux 40 pins qui l'entourent et l'échange des RAM mais des NLT cette fois-ci.
www.atarinside.com
Atari 800 XL - Jeux et utilitaires Atari Fr/UK/Be/De - Photos HD de cartes mères 800XL - Atari 800 XL revue de presse

Répondre