ecran lcd (led) sur to8 ne fonctionne pas !

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Répondre
sebastus
Messages : 54
Enregistré le : 21 janv. 2019 14:36

ecran lcd (led) sur to8 ne fonctionne pas !

Message par sebastus » 22 janv. 2019 16:36

Bonjour a tous, je m'appelle Sébastien fan de to7/to8 depuis mon plus jeune age (t07/70 a l’école),

Sur mon TO mon écran LCD LED ne fonctionne pas ,il m'affiche signal en cours de traitement mais il trouve pas ,mon écran est un HAIER LE22M600CF.

Sur la docs de l’écran ;il parle pas si la péritel gère le RVB ,sur mon écran a tube il marche pas de soucis.

A votre avis ,je suis tombé sur un écran avec une péritel qui ne gère pas le RVB ?

merci par avance de votre aide

Cordialement

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 12:47

Normal, ton écran HAIER te demande d'aller voir ailleurs ! :P

effectivement, le manuel ne dit rien. Il y a des prises Péritel qui n'acceptent pas le RGB mais j'aurais pensé que ce serait sur la deuxième prise quand il y en a une.

Donc deux hypothèses :

1) la prise ne gère pas le RGB. Tu as besoin d'un convertisseur SCART>HDMI (et pas n'importe lequel).

2) Elle gère le RGB mais seulement si certains signaux lui sont favorables. Pour exemple, la commutation rapide connectée sur une synchro horizontale (non permanente) ou une tension non nominale ou à rien peut faire que la télé refuse le signal RGB. Sur ce point, il faut voir avec les experts du TO7/70 au niveau du câble Péritel pour savoir quels sont les signaux et déterminer s'il y a une cause avérée.

sebastus
Messages : 54
Enregistré le : 21 janv. 2019 14:36

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par sebastus » 23 janv. 2019 18:18

:D :D :D :D :mrgreen:

Merci pour ton aide !

J'ai récupérer un un autre écran LCD Toshiba et la ça fonctionne lui il est en 4:3 peut importe ,mais peut être que le 16:9 pause soucis ?

Ben il y une norme au vu de la doc , il disent qu'il gère le : dvb-c et le dvb-t et le rvb sur la prise db9 pour relier a un pc ,donc c'est flou.

Du coup si un expert passe par la si il y a une éventuelle modif a faire sur la péritel je suis preneur ,mais ça urge pas ;-)

En tout cas oui ,il n'arrive pas a traiter le signal ,il plante sur traitement de signal ...

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 19:23

Je viens de me rendre compte que je ne sais pas quel TO tu utilises. Je croyais bêtement que c'était un TO7/70.

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 19:52

Si c'est un TO7, il y a tout ce qu'il faut de son côté :
TO7.jpg
TO7.jpg (135.26 Kio) Vu 176 fois
Donc ce serait soit la câble péritel qui ne connecte pas tout, soit la prise péritel de la télé n'est pas RVB. Autre piste, la sortie SYNC qu'il n'aimerait pas ? la piste des soudures qui se "décollent" est écarté puisqu'avec un autre écran tu reçois bien.

Je me réfère à ce schematics : http://dcmoto.free.fr/documentation/schemas/to7.png.
Modifié en dernier par hlide le 23 janv. 2019 20:41, modifié 2 fois.

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 20:00

Je dirais pareil pour le TO7/70 même si les signaux sur le schematics sont plus tordus à lire mais on voit bien un 12 V et un pont diviseur à partir d'une source 5 V. Donc tous les signaux sont connectés.

Je me réfère à ce schematics : http://dcmoto.free.fr/documentation/schemas/to770.png.
Modifié en dernier par hlide le 23 janv. 2019 20:34, modifié 1 fois.

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 20:03

Et pareil pour le TO8, tous les signaux sont connectés et me semblent corrects.

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 20:29

Ah je viens de voir le titre - c'est un TO8. Apparemment, le TO8 peut sortir du RGB ou de la vidéo composite (présente sur le pin #19). De plus, j'ai l'impression que la commutation lente peut commuter sur deux tensions dont l'une est certainement 12 V. La commutation rapide semble aussi commutable sur deux tensions. Et je crois même que qu'il faut deux raisons pour que le RGB soit activé : il faut que le bit d'incrustation du composant Palette soit haut ou que la commutation lente ait une tension. Je ne suis vraiment pas calé pour déchiffrer ça.

Je me réfère à ce schematics : http://dcmoto.free.fr/documentation/schemas/to8.png.

sebastus
Messages : 54
Enregistré le : 21 janv. 2019 14:36

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par sebastus » 23 janv. 2019 21:12

Oui c’était bien un to8 ;-) :D ,il marche sur les 2 autres écran ,un a tube 38 cm et un LCD Toshiba ,sur le HAIER ça ne veut pas il bloque sur traitement de signal ,le traitement de la TV n'arrive pas a traiter le signal du to8 ! c'est bizarre car c'est un écran qui a été fabriqué pour le marché français et devrait logiquement gérer le RVB(du aux normes) ,bon pas grave mon TO est fonctionnel ,je veut pas le bidouillé (un bien pour un mal ) mais comme dit j'ai un autres écran LCD mais pas a LED qui fonctionne .
Je pense que la TV gère pas le RVB ,comment le tester ?

En tout cas ma péritel est câblée complétement (toutes les broches et tout les fils sont raccordées pas de soucis de ce coté .

deux photos dont une pour montrer ma petite extension de mémoire DIY fait avec un circuit a trou et une récup de slot mémoire avec une barrette edo 1 mo.
Image

Image

hlide
Messages : 633
Enregistré le : 29 nov. 2017 10:23

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par hlide » 23 janv. 2019 22:16

Sympa !

si tu as d'autres ordinosaures qui sortent du RVB via une péritel, il faudrait les essayer sur cet écran récalcitrant.

sebastus
Messages : 54
Enregistré le : 21 janv. 2019 14:36

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par sebastus » 06 févr. 2019 12:32

Bon ayant récupérer un Amiga ,j'ai tester l’écran pour voir ,et la c'est mieux il y a un affichage mais pas du tout correcte :evil: ,je tient a signaler que l’Amiga fonctionne parfaitement sur d’autres écrans ! , j'ai tester deux câbles différents ,un fait par moi et un acheter chez amigakit.
L’écran a t'il un soucis ?

Image

Avatar du membre
fneck
Site Admin
Messages : 12368
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par fneck » 06 févr. 2019 19:21

Disons que si avec deux machines différentes cet écran ne fonctionne pas, alors qu'avec d'autres écrans l'affichage est correct, oui, on peut penser que c'est bien l'écran qui est en cause. Pas forcément en panne mais peut-être incompatible.

sebastus
Messages : 54
Enregistré le : 21 janv. 2019 14:36

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par sebastus » 06 févr. 2019 20:13

oui tout a fait ,je pense avoir trouver un début de réponse ,il ne gère pas le 15khz ,il doit gérer mini le 31 khz d’où ce genre de bandeau en bas.

Sinon peu être utiliser un convertisseur péritel vers HDMI pour l’écran la a voir.

__sam__
Messages : 4280
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par __sam__ » 06 févr. 2019 20:34

Il te faut un scandoubler pour amiga: https://amigastore.eu/en/22--indivision ... rnal-.html

99€, c'est pas donné.
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

jasz
Messages : 530
Enregistré le : 05 oct. 2016 20:05
Localisation : Quelque part dans le 31

Re: ecran lcd (led) sur to8 ne fonctionne pas !

Message par jasz » 06 févr. 2019 22:19

Je pense qu'il s'agit d'un problème inhérent aux écrans qui gèrent l'affichage en HD. Pourtant j'ai un grandin qui fonctionne très bien avec nos vieilles machines. C'est sans doute une exception...

Répondre