[Thomson TO8] Arrivé mais mitigé par son état.

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 12780
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par fneck » 28 avr. 2019 09:54

@ Lesarthois, parallèle ou série, tout est possible pour réduire la puissance individuelle sur chaque résistance mais il faut recalculer la valeur de chaque résistance pour avoir une valeur équivalente à celle attendue (c'était peut-être évident pour toi mais pas écrit clairement).

hlide
Messages : 926
Enregistré le : 29 nov. 2017 10:23

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par hlide » 02 mai 2019 20:09

Bon je profite pour revenir sur le TO8 : jusqu'au dernière nouvelle, je n'avais le voyant rouge clignotant que si je laissais l'extension mémoire. En l'enlevant, le voyant était normal mais j'avais un écran noir - c'est probablement parce que j'étais en source HDMI sur mon convertisseur donc je vais relancer le test du TO8 mais sans les extensions.

EDIT: et je confirme, j'ai bien l'invite à l'écran. Il semblerait donc que le problème soit avec l'extension de la mémoire. Je ne sais pas ce qui s'est passé pour en arriver là.

__sam__
Messages : 4602
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par __sam__ » 02 mai 2019 20:35

L'extension de mémoire mange forcément un peu de courant, peut-être que cela influence ce qui est envoyé sur la péritel qui n'a alors pas les bons niveaux acceptés par le convertisseur ?
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

hlide
Messages : 926
Enregistré le : 29 nov. 2017 10:23

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par hlide » 02 mai 2019 20:44

En fait même SDDRIVE ne fonctionne plus comme avant. Je l'ai testé à l'instant sur TO8 et sur MO6. Il me semblait que l'invite donnait plus de chose et il n'y aucune activité de la led rouge. Juste la led verte allumée. Ces deux-là tournaient au début sur le TO8. Quelque chose a mal tourné et a rendu ces deux cartes non fonctionnelles... je l'ai mauvaise...

hlide
Messages : 926
Enregistré le : 29 nov. 2017 10:23

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par hlide » 02 mai 2019 20:46

__sam__ a écrit :
02 mai 2019 20:35
L'extension de mémoire mange forcément un peu de courant, peut-être que cela influence ce qui est envoyé sur la péritel qui n'a alors pas les bons niveaux acceptés par le convertisseur ?
L'écran noir était juste un faux problème. J'étais sur source HDMI au lieu de source SCART.

Daniel
Messages : 11652
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par Daniel » 02 mai 2019 21:16

L'extension mémoire est équipée de deux circuits à très basse consommation. Normalement elle ne peut pas influencer le fonctionnement du TO8, et encore moins faire disjoncter l'alimentation. Il y a forcément autre chose : soit un composant est en court-circuit, soit le connecteur provoque un court-circuit.

Je commencerais par mesurer précisément les tensions d'alimentation (surtout le +5V). Si elles sont hors normes elles ont pu endommager à la fois l'extension mémoire et le contrôleur SDDRIVE.
Daniel
L'obstacle augmente mon ardeur.

hlide
Messages : 926
Enregistré le : 29 nov. 2017 10:23

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par hlide » 02 mai 2019 21:21

La résistance qui me faudrait ressemble à ça ? https://www.amazon.fr/Sourcingmap-r%C3% ... way&sr=8-1

Daniel
Messages : 11652
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par Daniel » 02 mai 2019 21:30

Oui, c'est parfait pour un test de l'alimentation, pas trop long quand même car 2W sont à peine supérieurs à la puissance réelle consommée.
Mais la cause de la panne a été identifiée : l'extension 256K provoque un court-circuit. Maintenant que tu as trouvé, tester l'alimentation avec une résistance ne sert plus à rien. Autant la tester directement branchée sur la carte mère.
Daniel
L'obstacle augmente mon ardeur.

hlide
Messages : 926
Enregistré le : 29 nov. 2017 10:23

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par hlide » 02 mai 2019 21:50

Alors j'ai mesuré sur le connecteur de la carte-mère au broches 1 et 7 :

broche 1 sur la carte-mère (câble blanc) : 5,14 V
broche 7 sur la carte-mère (câble noir) : 12,40 V

Avatar du membre
fneck
Site Admin
Messages : 12780
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par fneck » 02 mai 2019 22:16

Les valeurs semblent tout à fait correctes.
Sinon attention, sur le lien que tu as posté pour les résistances, c'est des 22 Kohm, donc 1000 fois plus que ce que tu voulais. Mais comme le disait Daniel, en fait tu n'as plus besoin de faire ce test.

hlide
Messages : 926
Enregistré le : 29 nov. 2017 10:23

Re: [Thomson TO8] Arrivé mais mitigé par son état.

Message par hlide » 02 mai 2019 22:25

Oui j'ai fait les mesures au voltmètre sur le connecteur d'alimentation connecté à la carte-mère donc elle aussi sous alimentation. J'ai laissé tomber le test avec la résistance.

Répondre