Page 2 sur 3

Re: Ti99

Posté : 03 juin 2019 07:41
par gm03
Indice :

Avant de perdre la mire (accompagnée du bip la
premiere fois), les carrés du haut bougent et donnent l impression d un souci de mémoire vidéo ...

Après un arrêt prolongé j ai systématiquement la mire 4 sec ...

Re: Ti99

Posté : 03 juin 2019 08:24
par Daniel
Rappel très important, surtout pour ce genre de symptômes :
fneck a écrit :
01 juin 2019 22:16
Comme on le dit souvent, déjà commencer par contrôler les différentes tensions.

Re: Ti99

Posté : 03 juin 2019 11:28
par gm03
Pas de spécialiste du Ti en auvergne ? :)

Re: Ti99

Posté : 03 juin 2019 13:16
par Patrick
En Auvergne, je ne sais pas, mais pas loin dans la Nièvre, sûrement.

Re: Ti99

Posté : 03 juin 2019 14:07
par gm03
ah oui ? qui :)

Re: Ti99

Posté : 03 juin 2019 14:18
par Daniel

Re: Ti99

Posté : 03 juin 2019 16:28
par gm03
ce monsieur est ici ? :)

Bon je vais tester les tensions ce soir et vérifier la fameuse DIN ....

Re: Ti99

Posté : 03 juin 2019 17:23
par Patrick
gm03 a écrit :
03 juin 2019 16:28
ce monsieur est ici ? :)
Non, il n'y est plus. Tu peux le trouver sur le forum de Silicium.

Re: Ti99

Posté : 03 juin 2019 19:06
par humeur
Je te laisse résoudre ton soucis avec ce spécialiste qui semble être le seul a connaitre cette machine.

Jean louis

Re: Ti99

Posté : 03 juin 2019 19:18
par snsv6502
Faut dire que cette machine est bien tordue au niveau conception... :shock: je galère toujours avec :mrgreen:

Re: Ti99

Posté : 03 juin 2019 19:26
par humeur
Tordu pas plus que tout ordinateur, le depannage logique n'est pas toujours facile, après il existe du matériel un plus pro pour aider au depannage.
Il est toujours compliquer de donner des conseils quand l'on n'as pas la panne devant soit et que l'on ne sait pas ce que l'autre personne a réaliser comme mesurage et avec quel type de matériel.

Jean louis

Re: Ti99

Posté : 03 juin 2019 20:19
par gm03
Bon j’ai pas de -5v sur l alim.

Et en bricolant maintenant j ai plus du tout d’image et il siffle à l allumage ....

J’ai rien fait juste démonté la din

Par contre quand je bouge la carte d’alim le sifflement et le signal vidéo (pourri) disparaît ou revient ...

Au secours !!

Re: Ti99

Posté : 03 juin 2019 21:08
par humeur
Dans tout depannage l'on commence par l'alim, celle ci seule fonctionne t'elle correctement ?
et après avec la carte mère sans la partie péritel.

Jean louis

Re: Ti99

Posté : 03 juin 2019 21:10
par humeur
Et une photo de la partie de la din video cote soudure.

Jean Louis

Re: Ti99

Posté : 03 juin 2019 21:38
par gm03
J’ ai pas de -5v