bras robot QUICKSHOT SVI-2000 : baisse de prix

Petites annonces "oldies only" sinon c'est dans le "Passage" que ça se passe.

Modérateurs : Carl, Papy.G, fneck

Avatar de l’utilisateur
frktaunus
Messages : 606
Inscription : 08 mai 2019 11:23
Localisation : LILLE

Re: bras robot QUICKSHOT SVI-2000 : baisse de prix

Message par frktaunus »

Quelques nouvelles ;)
L'état est effectivement neuf, je me demande si il a déjà servi.
Il est très beau, et j'avoue ici à nouveau que c'était un très beau jouet pour les enfants des années 80.
P1380013.JPG
P1380013.JPG (173.57 Kio) Consulté 657 fois
-
Mais l'âge a sans doute joué sur les moteurs qui doivent souffrir d'oxydation.
En effet, sur les 5 axes, seul les moteurs 2 et 3 répondent (en bas et en haut du 1er bras)
L'axe 1 de rotation sur le socle, l'axe 4 de rotation de la pince et l'axe 5 d'ouverture/fermeture de la pince ne fonctionnent pas.

J'ai ouvert le socle, et simplement fait tourner le moteur de l'axe 1 à la main, et le re-voila fonctionnel! :mrgreen:
P1380017.JPG
P1380017.JPG (149.64 Kio) Consulté 657 fois
Reste les axes 4 et 5.
La petite lampe, qui s'allume uniquement quand on actionne la pince, s'allume bien, et j'entend un petit clic dans le bras. Les contacts sont donc bons,
mais le moteur ne bouge pas.
Faire tourner la pince à la main ne marche pas pour faire bouger le moteur. il y a des démultiplications et une vis sans fin au moteur.

J'ai commencé à démonter l'axe du bras supérieur, qui contient en fait tout les autres moteurs, pour éviter trop de poids en bout de flèche.
Il y a même un ressort qui aide à la remontée. La pince est pilotée par un axe, qui va au moteur à l'autre bout du bras.
Mais ce bras est difficile à ouvrir. J'ai retiré les vis, coupé avec précaution les autocollants qui couvrent les parties à séparer,
mais il ne se sépare pas, je vois des zones emboîtées il va falloir que je fasse levier, mais j'ai peur de casser quelque chose.
Je remonte tout, et passe en mode réflexion....
(il est clair que c'est pour le fun/frime ou la déco, ce bras est assez imprécis)
Franck
Est ce que l'on peut enregistrer de la musique classique sur une cassette Metal ?
Avatar de l’utilisateur
fneck
Site Admin
Messages : 14336
Inscription : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: bras robot QUICKSHOT SVI-2000 : baisse de prix

Message par fneck »

C'est probablement le lubrifiant utilisé dans les moteurs qui a figé vu son grand âge et sa non-utilisation prolongée. Effectivement s'il y a une démultiplication il ne faut surtout pas forcer au risque de tout casser. Si tu aperçois les moteurs, il y a peu être moyen de pulvériser un dégrippant juste sur le bout d'axe qui dépasse, l'idéal serait de la faire de chaque coté du moteur.
Avatar de l’utilisateur
frktaunus
Messages : 606
Inscription : 08 mai 2019 11:23
Localisation : LILLE

Re: bras robot QUICKSHOT SVI-2000

Message par frktaunus »

Remise en route terminée. il y a des "vis cachées" ;) sous les autocollants. Je vais essayer de rendre l'intervention invisible.
Démontage précautionneux, et voici l'intérieur du bras supérieur.

Les moteurs étaient collés, l'un est reparti sans soucis après avoir fait tourner son axe à la main.
Le plus gros était particulièrement dur, je pensais le tourner, mais en fait mes doigts glissaient sur la vis sans fin.
Il bougeait ensuite toujours avec une forte résistance.
Je lui ai fait boire un peu de bombe contact, et après quelques minutes, il tournait de plus en plus librement, jusqu'à fonctionner parfaitement.

Voila ce bras SVI 2000 QuickShot enfin parfaitement fonctionnel, toujours aussi pataud, mais tellement beau ! ;)
-
-
plus rien ne tient, en fait les guides sont dans l'autre partie
plus rien ne tient, en fait les guides sont dans l'autre partie
IMG_20201220_151650.jpg (351.94 Kio) Consulté 600 fois
un coup de contact et ça repart....
un coup de contact et ça repart....
IMG_20201220_152332.jpg (322.25 Kio) Consulté 600 fois
les fils sont courts, il faut tout remettre en place en maintenant le demi-bras, y replacer les moteurs correctement et refermer
les fils sont courts, il faut tout remettre en place en maintenant le demi-bras, y replacer les moteurs correctement et refermer
IMG_20201220_154530.jpg (580.32 Kio) Consulté 600 fois
Franck
Est ce que l'on peut enregistrer de la musique classique sur une cassette Metal ?
Patrick
Messages : 1785
Inscription : 16 mai 2009 09:30
Localisation : Clermont-Ferrand

Re: bras robot QUICKSHOT SVI-2000 : baisse de prix

Message par Patrick »

J'ai acheté le mien il y a quelques années. Je n'ai pas eu de soucis pour le faire fonctionner. Heureusement parce que je ne sais pas si j'aurais pu faire la même chose que toi sans casse.
Bravo et bonne chance pour le remontage.
Patrick
Avatar de l’utilisateur
frktaunus
Messages : 606
Inscription : 08 mai 2019 11:23
Localisation : LILLE

Re: bras robot QUICKSHOT SVI-2000 : baisse de prix

Message par frktaunus »

Oh ça y est, il était déjà remonté quand j'ai posté.
Je vais ouvrir un nouveau sujet pour la suite que je lui réserve... :wink:
Franck
Est ce que l'on peut enregistrer de la musique classique sur une cassette Metal ?
Répondre