Ampli-Op en +5V ?

C'est le lieu des discussions diverses et variées, mais toujours en rapport avec le thème général du forum et dans l'esprit de celui-ci.

Modérateurs : Carl, Papy.G, fneck

Répondre
Avatar du membre
6502man
Messages : 8375
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Ampli-Op en +5V ?

Message par 6502man » 06 août 2017 17:04

Je recherche un Ampli-op qui puisse être alimenté en +5V pour amplifier un signal audio d'un chip son Ay-3, YM..., SN... ?

J'avais pensais utiliser un TL072 mais il nécessite apparemment un voltage supérieur pour fonctionner ??
Idem pour d'autres modèles que j'ai trouvé (+12V / -12V) !

Merci pour votre aide.
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
Falkor
Messages : 501
Enregistré le : 28 juin 2010 12:09
Localisation : Cluny, Saône et Loire

Re: Ampli-Op en +5V ?

Message par Falkor » 06 août 2017 17:58

Il te faut absolument un ampli op ?

Le LM386 est un petit circuit intégré (je ne sais pas si on peut appeler ça un AOP) bien utilisé en audio qui peut être alimenté en 5v... Je ne sais pas s'il peut te convenir.

Daniel
Messages : 9463
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Ampli-Op en +5V ?

Message par Daniel » 06 août 2017 18:19

Quel est l'objectif ? Un amplificateur opérationnel peut être utilisé dans des étages de pré-amplification, ou des filtres. Par contre, si c'est pour réaliser un amplificateur audio avec un peu de puissance en sortie, ça ne convient pas.

Il y a des centaines de modèles d'AOP pouvant être alimentés en 5V. Exemples : LM124, LM224, LM2902 , LM324, LME49720...
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
6502man
Messages : 8375
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Ampli-Op en +5V ?

Message par 6502man » 06 août 2017 18:41

L'objetcif est de relier et amplifier la sortie son d'un chip son type AY-3-8910, YMxxx, ... à une prise jack audio pour y connecter des enceinte PC par exemple ?

Code : Tout sélectionner

CHIP SON >>----<<AOP>>----<<JACK AUDIO>>----<<ENCEINTE PC
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Daniel
Messages : 9463
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Ampli-Op en +5V ?

Message par Daniel » 06 août 2017 18:45

A la sortie d'un AOP il y a une très faible puissance, tout juste capable d'allumer une LED.
Pour connecter un casque ou des enceintes, il faut un amplificateur audio, c'est un circuit totalement différent.
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
Falkor
Messages : 501
Enregistré le : 28 juin 2010 12:09
Localisation : Cluny, Saône et Loire

Re: Ampli-Op en +5V ?

Message par Falkor » 06 août 2017 18:46

Ma référence risque d'être trop puissante... En sortie de LM386, tu peux attaquer direct un haut parleur moyen !!

EDIT : sauf peut-être à régler le gain pas trop fort...

Et un montage à base de transistor(s) ?

Avatar du membre
6502man
Messages : 8375
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Ampli-Op en +5V ?

Message par 6502man » 06 août 2017 20:10

Je suis un peu perdu pour le coup :oops:

Sur certains schéma ils indiquent de connecter un Ampli-op à la sortie son des chips audio, donc c'est pour ca que j'ai orienté mes recherches sur les Ampli-op :(

je viens de trouver un autre schéma avec un TDA7050 utilisé en sortie audio :
https://hsto.org/files/bb5/bf2/f04/bb5b ... e0e0b5.jpg

Est ce que ca serait mieux adapté ???
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Daniel
Messages : 9463
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Ampli-Op en +5V ?

Message par Daniel » 06 août 2017 21:44

Oui, le TDA7050 est un amplificateur audio, et il convient bien pour ce genre d'application. A noter que sa puissance de sortie est très faible : quelques centièmes de watt selon la tension d'alimentation et l'impédance de sortie. Il pourra être utilisé avec un casque ou des enceintes amplifiées, mais il est insuffisant pour des haut-parleurs passifs. S'il est nécessaire d'avoir plus de puissance, il existe aussi des circuits amplificateurs de classe D pouvant atteindre plusieurs dizaines de watt. Tout est possible.

Sans de bonnes connaissances en électronique il vaut mieux utiliser des schémas éprouvés et ne pas chercher à improviser.
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
6502man
Messages : 8375
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Ampli-Op en +5V ?

Message par 6502man » 06 août 2017 23:06

@Falkor: le LM386 est un peu compliqué pour moi :oops:
Je ne suis pas sûr d'avoir tout compris au datasheet :?

Le LM4816 1W et fonctionne aussi en +5V, il serait plus puissant que le TDA7050, ce que je recherche c'est de pouvoir relier la sortie jack de mon montage à des antennes PC amplifiés ou directement à une TV ou PC, et avoir un son confortable pas en sourdine :roll:
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
Falkor
Messages : 501
Enregistré le : 28 juin 2010 12:09
Localisation : Cluny, Saône et Loire

Re: Ampli-Op en +5V ?

Message par Falkor » 07 août 2017 08:50

6502man a écrit :@Falkor: le LM386 est un peu compliqué pour moi :oops:
Je ne suis pas sur d'avoir tout compris au datasheet :?
Tu as plein d'exemples de montages sur le net :

http://www.circuitbasics.com/build-a-gr ... the-lm386/
http://www.electroschematics.com/552/lm ... amplifier/

Dans ton cas il y a intérêt à mettre "pas trop fort" si tu souhaites relier des enceintes amplifiées...

Avatar du membre
6502man
Messages : 8375
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Ampli-Op en +5V ?

Message par 6502man » 09 août 2017 20:34

Merci pour les liens :wink:

Je vais étudier tous ca ...
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Avatar du membre
Falkor
Messages : 501
Enregistré le : 28 juin 2010 12:09
Localisation : Cluny, Saône et Loire

Re: Ampli-Op en +5V ?

Message par Falkor » 09 août 2017 20:59

As tu éventuellement regardé le schéma d'une machine comportant un tel composant sonore (amiga ?) pour voir comment la sortie audio était amplifiée ? C'est peut-être une piste...?

Avatar du membre
6502man
Messages : 8375
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Ampli-Op en +5V ?

Message par 6502man » 09 août 2017 22:51

Les schémas que j'ai trouvé utilise des TDA7050, TL072, ... mais seul le TDA7050 est alimenté en +5V ce qui correspondait à ce que je recherchais :roll:

Merci de ton aide ;)
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

Répondre