Connexion sécurisée

Ici c'est moi qui vous informe de la vie du site et du forum.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 11450
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Connexion sécurisée

Message par fneck » 12 mars 2017 12:07

Suite à un message concernant les évolutions de Firefox et en particulier la nécessité d'être sur une connexion sécurisée pour se loger facilement, je viens de passer l'ensemble de mes sites automatiquement en https:// même si l'URL tapée au départ est en http://

Certaines pages contenant des images externes au site, en particulier sur le forum, peuvent apparaître comme non sécurisées. Je ne sais pas encore si je peux faire quelque chose à ce niveau.

Si vous rencontrez des problèmes de navigation, merci de le signaler dans ce topic.

Daniel
Messages : 9475
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Connexion sécurisée

Message par Daniel » 12 mars 2017 14:48

Après différents essais il me semble que tout fonctionne bien.
S'il y a des liens vers des sites non sécurisés un petit signe orange apparaît à côté du cadenas, mais ça n'a aucune incidence sur la navigation. Cette modification résout pour moi tous les problèmes de navigation introduits par Firefox 52. Merci !
https.png
https.png (11.76 Kio) Vu 640 fois
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
jice
Messages : 48
Enregistré le : 21 avr. 2014 15:08

Re: Connexion sécurisée

Message par jice » 12 mars 2017 22:32

pour moi tout fonctionne bien, je ne m'en étais même pas rendu compte, la preuve :)
Merci !
TO7 - TO7/70 - TO8 - TO9+

Avatar du membre
fneck
Site Admin
Messages : 11450
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Connexion sécurisée

Message par fneck » 13 mars 2017 22:02

dcontant dans Le passage a écrit :Chez moi FF bloque la balise Youtube.
Merci pour le retour. Effectivement ça ne fonctionne plus et c'est bien lié au passage en https.
En fait il fallait aussi créer une liaison sécurisée avec Youtube dans le BBcode de la balise Youtube.

Maintenant ça fonctionne 8)

Avatar du membre
Papy.G
Modérateur
Messages : 1599
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Connexion sécurisée

Message par Papy.G » 14 mars 2017 22:53

Impossible maintenant pour moi de me connecter de mon téléphone portable (Nokia C5-00 2). :roll:
C'aurait été sympa de pouvoir conserver la possiblité d'un accès non sécurisé. :oops:
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Avatar du membre
fneck
Site Admin
Messages : 11450
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Connexion sécurisée

Message par fneck » 14 mars 2017 23:05

Pourquoi? Le téléphone ne permet pas d'utiliser une connexion sécurisée ?

Avatar du membre
Papy.G
Modérateur
Messages : 1599
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Connexion sécurisée

Message par Papy.G » 14 mars 2017 23:41

Il me semble bien que si, habituellement, puisqu'il me dit parfois que des éléments non-sécurisés vont être chargés, mais il se peut que je confonde avec celui de mon Nokia 5800XM, qui semble plus tolérant, et avec lequel je ne me connecte que via l'ADSL. :?
Par ailleurs, il semble que la réponse DNS soit moins précise ces derniers temps aussi pour d'autres sites, pas d'affolage pour l'instant, ce pourrait ne pas être imputable au changement, ou indirectement lié. :mrgreen:
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Avatar du membre
Papy.G
Modérateur
Messages : 1599
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Connexion sécurisée

Message par Papy.G » 19 mars 2017 13:51

Je me demande, une de ces choses agit-elle à la fois sur la connexion à la front-page et au forum:
Bannissement/blocage adresse IP.
Mode sécurisé forcé.
Car il semble que je ne puisse avoir accès ni à l'une, ni à l'autre. :?
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Avatar du membre
fneck
Site Admin
Messages : 11450
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Connexion sécurisée

Message par fneck » 19 mars 2017 21:52

Heu... je n'ai pas compris ton dernier message?
Concrètement, toute requête sur le site ou le forum, même si elle est faite en http:// est redirigée automatiquement en https://

Avatar du membre
Papy.G
Modérateur
Messages : 1599
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Connexion sécurisée

Message par Papy.G » 19 mars 2017 22:24

Je me demandais si c'était à cause de la connexion sécurisée, ou si mon IP de connexion mobile était grillée. :wink:
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Connexion sécurisée

Message par humeur » 02 avr. 2017 22:02

Je comprend pourquoi mon vieux Opéra ne veux plus se connecter au forum.
Que l'informatique deviens pénible.

Jean Louis
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Avatar du membre
Papy.G
Modérateur
Messages : 1599
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Connexion sécurisée

Message par Papy.G » 25 avr. 2017 10:30

C'est de pire en pire, j'ai des timeout de serveur sur mon ordi, parfois ça m'affiche la page en "texte". :roll:
Sur mon tel en WIFI à la maison, je ne peux accéder qu'après avoir chargé la frontpage et pendant un certain temps, je me demande si le serveur gère correctement l'envoi des certificats quand on essaie d'accéder directement au forum. :?
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Avatar du membre
fneck
Site Admin
Messages : 11450
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Connexion sécurisée

Message par fneck » 25 avr. 2017 19:19

Je note aucun problème de mon coté, de la maison en fixe ou en Wifi, du portable en 4G ou même en déplacement la semaine passé. La connexion sécurisé est totalement transparente pour ma part.

Coté hébergement pas d'alertes non plus, le temps de réponse moyen du serveur SQL qui héberge le forum est inférieur à 1ms depuis 1 mois.

Quelqu'un d'autre observe des dysfonctionnements ?

Avatar du membre
frodon69
Messages : 2443
Enregistré le : 24 juin 2007 10:55
Localisation : Lyon

Re: Connexion sécurisée

Message par frodon69 » 25 avr. 2017 20:04

RAS de mon coté ; firefox à jour sur pc fixe win7 et sur netpc win7starter.
Frodon69

Avatar du membre
jojo
Messages : 379
Enregistré le : 13 mai 2007 13:27
Localisation : Entre la France, la Suisse et l'Italie ...

Re: Connexion sécurisée

Message par jojo » 25 avr. 2017 22:47

fneck a écrit :...Quelqu'un d'autre observe des dysfonctionnements ?
Pas vraiment de dysfonctionnements mais en 3G+ (pas de 4G avec mon 'vieux' smartphone), il me semble que le temps de chargement des pages est un peu plus long avec notamment un arrêt systématique de quelques secondes au milieu du chargement (cf barre de progression). À part ça, la navigation sur le site reste tout à fait correcte et pour ma part, aucun autre problème à signaler !

Répondre