Panne de l'hébergeur ce matin

Ici c'est moi qui vous informe de la vie du site et du forum.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 11988
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Panne de l'hébergeur ce matin

Message par fneck » 09 nov. 2017 10:37

Grosse panne chez OVH ce matin, vous l'avez peut-être remarqué, ici ou ailleurs :roll:
https://news.google.com/news/story/dnA5 ... d=fr&hl=fr

Avatar du membre
Papy.G
Modérateur
Messages : 1726
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Panne de l'hébergeur ce matin

Message par Papy.G » 09 nov. 2017 11:23

Oui, j'ai vu ça, le site Triceraprog, de notre amis Mokona n'est toujours pas sur pied. :?
Mais par ici, ça battait de l'aile il y a deux ou trois jours, je ne sais plus, parfois le forum ne répondait pas, ou partiellement, j'ai eu des pages en mode texte, sans mise en page/forme, mais je n'avais pas eu le temps de le signaler. :roll:
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

__sam__
Messages : 3961
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: Panne de l'hébergeur ce matin

Message par __sam__ » 09 nov. 2017 11:28

Nan c'est pas lié aux latences antérieures. La panne de ce matin est lié à une coupure de courant combinée à une panne conjointe des 2 systèmes d'alimentation de secours alors que la liaison roubaix<->graveline était coupée (https://twitter.com/ovh_fr?lang=fr). Comme disait un ancien président "les emerdes ca vole en escadrille."

Un site assez pratique pour savoir si on est le seul a en avoir (les emerdes, pas les espadrilles ;) ): http://downdetector.fr/statut/ovh
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.
New Teo 1.8.4 8)

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Panne de l'hébergeur ce matin

Message par petitjd » 09 nov. 2017 11:50

Cette panne montre la fragilité d'un réseau informatique, même à l'échelle des géants comme OVH.
En plus des hébergements web, certains se sont plaint ce matin de problèmes sur les serveurs VPS. Les serveurs mail mutualisés sont toujours down.
Le redémarrage est difficile on dirait. Si certains systèmes se sont mal éteins, la vérification des disques, la restauration des sauvegardes en cas de disques dégradés, les alims serveurs qui ont grillées, vont bien occuper les administrateurs systèmes.
J'en reviens toujours à l'idée que le cloud computing, c'est à la mode, mais ca n'est pas forcement fiable. Je n'imagine même pas le manque à gagner qu'à provoqué cette panne aux clients d'OVH ce matin.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Panne de l'hébergeur ce matin

Message par petitjd » 09 nov. 2017 12:07

Pour en revenir à ce que dit Papy.G, j'ai eu dimanche dernier un message très explicite d'OVH en me connectant au site:
Error 503: Backend unavailable.
This type of error usually results of an unavailability of servers behind IP Load Balancing.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
irios
Messages : 3157
Enregistré le : 04 nov. 2007 19:47
Localisation : Rochefort du Gard (30)
Contact :

Re: Panne de l'hébergeur ce matin

Message par irios » 09 nov. 2017 20:17

Mais que fait le RSSI de chez OVH ?? :mrgreen:
http://irioslabs.over-blog.com/

La connaissance ne vaut que si elle est partagée par tout le monde.
I2C

Avatar du membre
farvardin
Messages : 355
Enregistré le : 27 déc. 2014 16:07
Contact :

Re: Panne de l'hébergeur ce matin

Message par farvardin » 09 nov. 2017 20:38

oui bcp de sites ne fonctionnaient pas ce matin. Au boulot on ne pouvait pas passer commander et faire les devis chez certains fournisseurs à cause de ça.

Daniel
Messages : 10261
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Panne de l'hébergeur ce matin

Message par Daniel » 10 janv. 2018 09:16

Problème de connexion au forum ce matin vers 9h :

sql_error.png
sql_error.png (6.53 Kio) Vu 766 fois

Dix minutes plus tard :

general_error.png
general_error.png (10.25 Kio) Vu 766 fois

Et ensuite déconnexions successives : après s'être identifié écriture d'un post, au moment de l'envoyer message demandant de se connecter, nouvelle saisie de l'identifiant et du mot de passe, et à nouveau un message demandant de se connecter, et le même scénario plusieurs fois de suite.
Daniel
L'obstacle augmente mon ardeur.

__sam__
Messages : 3961
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: Panne de l'hébergeur ce matin

Message par __sam__ » 10 janv. 2018 11:03

Il y a eu en effet un pic de problèmes vers 9h ce matin comme on peut le voir ici: http://downdetector.fr/statut/ovh
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.
New Teo 1.8.4 8)

Avatar du membre
fneck
Site Admin
Messages : 11988
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Panne de l'hébergeur ce matin

Message par fneck » 29 janv. 2018 10:28

Comme certains d'entres-vous l'ont peut-être remarqué, il y a eu un nouvel incident important ce matin.
Le lien donné par Sam ci-dessus est bien pratique quand plus rien ne fonctionne :roll:

Avatar du membre
fneck
Site Admin
Messages : 11988
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Panne de l'hébergeur ce matin

Message par fneck » 30 janv. 2018 12:15

Des informations sur la panne d'hier http://www.journaldunet.com/solutions/c ... s-touches/

Daniel
Messages : 10261
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Panne de l'hébergeur ce matin

Message par Daniel » 17 févr. 2018 08:27

Ce matin plein d'erreurs SQL, et j'ai l'impression que la base de données n'est pas correcte.

A cause des erreurs SQL j'ai posté un message en double. J'ai voulu supprimer le deuxième et il y a eu à nouveau une erreur SQL. Le message en double a été supprimé, mais il reste le lien vers ce message inexistant : viewtopic.php?f=18&p=136172#p136172

Et c'est très drôle : un robot a eu le même problème dans la catégorie Recherche : son sujet sur le viagra canadien n'existe plus. Ca s'appelle de la modération automatique :mrgreen:
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
fneck
Site Admin
Messages : 11988
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Panne de l'hébergeur ce matin

Message par fneck » 17 févr. 2018 10:12

Oui a priori il y a eu un bug dans le SQL.

Le lien vers ton message en double "inexistant" a été écrasé par le message suivant dans la rubrique et j'ai fait de même pour celui du spammeur ce qui sembla avoir rétabli les choses. J'ai contrôlé la base via l'administration SQL, tout semble OK. Merci pour le retour.

Avatar du membre
Carl
Modérateur
Messages : 10000
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Panne de l'hébergeur ce matin

Message par Carl » 17 févr. 2018 12:15

Daniel, la modération automatique = Carl qui a supprimé le message du Canadien... :wink:

Carl

__sam__
Messages : 3961
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: Panne de l'hébergeur ce matin

Message par __sam__ » 26 févr. 2018 15:21

Pour info, j'ai eu aujourd'hui pas mal de latences sur le forum. Ca a l'air lié à des soucis coté OVH ce matin/midi ==> http://downdetector.fr/statut/ovh
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.
New Teo 1.8.4 8)

Répondre