Page 5 sur 5

Re: Déconnexion intempestive

Posté : 04 oct. 2017 09:20
par __sam__
Ca le fait aussi avc le lien en page principale sur le dernier message de MarkError dans cette même section
Erreur générale
SQL ERROR [ mysql4 ]

Duplicate entry '615-25' for key 'PRIMARY' [1062]

Une erreur SQL est arrivée en chargeant cette page. Contactez l’administrateur du forum si ce problème persiste.
[EDIT] j'ai eu aussi une erreur (pas retenu laquelle) en postant cette réponse qui était finalement bien partie. Je crois que la base a besoin d'un gros nettoyage.

[EDIT2] Ca a refait une erreur lors de l'ajout du [EDIT] ci-dessus
Erreur générale
SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

Une erreur SQL est arrivée en chargeant cette page. Contactez l’administrateur du forum si ce problème persiste.

Re: Déconnexion intempestive

Posté : 04 oct. 2017 10:06
par Daniel
Depuis ce matin, j'ai eu l'erreur plus de dix fois, soit en postant un nouveau message, soit en éditant ou supprimant un ancien.
A chaque fois l'opération a pourtant été enregistrée, mais on ne voit pas le résultat à cause de l'erreur. Il faut sortir du forum et y revenir pour constater que tout c'est bien passé. Finalement on arrive à poster, mais c'est très pénible.

[Edit]
Je viens de faire plusieurs essais, l'erreur est systématique. Sur 10 tentatives toutes se sont soldées par l'erreur SQL. Pourtant, à chaque fois, l'opération a été correctement enregistrée dans la base de données.

Chez OVH il y a une opération en cours, je ne sais pas s'il y a un rapport ?
Cloud :: Storage cluster BHS (il y a 3 minutes)
Task Type: Maintenance
Category: cloud
Status: Finished
Starting on the 4th of October 09:00 (GMT+2) (03:00 local time) we'll modify the configuration of a storage cluster in BHS.
There should be minimal impact on cluster performance.
[Edit 2]
En voulant consulter le message de gleike dans Projet Apple 1 une erreur s'affiche :
Le sujet demandé n’existe pas.

Re: Déconnexion intempestive

Posté : 04 oct. 2017 10:24
par fneck
Il n'y a pas de soucis sur le forum lui-même, ni sur la base SQL, c'est l'hébergeur qui a des problèmes depuis environ 4h00 du matin aujourd'hui.
Je suppose qu'il est déjà au courant, néanmoins si ça ne s'améliore pas dans la journée j'ouvrirai un incident.

Image

Re: Déconnexion intempestive

Posté : 04 oct. 2017 10:35
par fneck
Daniel a écrit :
04 oct. 2017 10:06
En voulant consulter le message de gleike dans Projet Apple 1 une erreur s'affiche :
Le sujet demandé n’existe pas.
Effectivement, j'ai trouvé quelques liens qui ne pointent pas vers les bons messages (sans doute à cause de leur effacement dû aux post en double). Peut-être simplement une histoire de cache.
Je passerai un outil de vérification sur la base un peu plus tard, car dans l'immédiat je préfère attendre que les temps de réponses soient redevenus corrects.

Re: Déconnexion intempestive

Posté : 04 oct. 2017 11:04
par jojo
Même problème quand j'ai voulu répondre à Mastacut qui cherche de la Ram ...
Quand je rafraîchis la page, j'ai "Le sujet demandé n'existe pas" ... mais la réponse apparaît bien si on retourne à la page d'origine.

Re: Déconnexion intempestive

Posté : 04 oct. 2017 13:11
par fneck
Ca a l'air d'aller mieux là, non?

[edit] J'ai eu un délai assez long avant que ce message ne soit posté mais pas d'erreur...

Re: Déconnexion intempestive

Posté : 04 oct. 2017 18:21
par Daniel
Cet après-midi tout est redevenu normal. Les deux mauvais liens donnant "Le sujet demandé n'existe pas" ont été restaurés.

Il reste seulement un problème sur mon dernier message dans ce fil de discussion : viewtopic.php?t=7421&f=25#p131916
Il n'a pas de réponse, donc je devrais pouvoir le supprimer mais je ne peux pas. Il est marqué "Modifié" alors que normalement un message sans réponse n'est jamais marqué modifié. Ca c'est passé au pire moment de la matinée, et avec toutes les erreurs que j'ai rencontrées ça ne surprend pas trop.

Re: Déconnexion intempestive

Posté : 04 oct. 2017 18:53
par fneck
Pour votre information voila ce que ça donne en image. Retour à la normale vers 14h00.

Image

Re: Déconnexion intempestive

Posté : 04 oct. 2017 19:13
par fneck
En creusant davantage, j'ai découvert que tous les jours il y a des latences entre 4h00 et 7h00 du matin. Aujourd'hui elles ont été plus fortes et surtout plus longues. Cela dure depuis 8 jours exactement... à surveiller :(

Image

Image

Re: Déconnexion intempestive

Posté : 06 oct. 2017 05:07
par tristanleboss
Je confirme les latences. Entre 4h et 7h du matin (comme maintenant), il y a pas mal de coupures du serveur de base de données : les messages s'enregistrent mais phpBB indique que le serveur MySQL `mysql4` a sauté(SQL ERROR [ mysql4 ] - MySQL server has gone away [2006]).

Malheureusement, ça doit venir de l'hébergeur qui fait des opérations de maintenance ou, plus probablement, vu que c'est quotidien et à heure fixe, des backups journaliers.

Re: Déconnexion intempestive

Posté : 06 oct. 2017 21:24
par jasz
L'erreur indique que la confirmation ou un truc du genre n'a pas était retournée à la requête mySql du module php d'ou implicitement l'erreur. . Après il faudrait se renseigner auprès de l'hébergeur si oui ou non des opérations de maintenance sont en cours (Normalement indiquées lors de la connexion au serveur php)

Re: Déconnexion intempestive

Posté : 07 oct. 2017 10:24
par fneck
Ca ne s'améliore pas, au contraire. J'ai déclaré un incident ce matin.

Re: Déconnexion intempestive

Posté : 09 oct. 2017 18:44
par Daniel
Erreur générale
SQL ERROR [ mysql4 ]
Lost connection to MySQL server during query [2013]
Une erreur SQL est arrivée en chargeant cette page. Contactez l’administrateur du forum si ce problème persiste.
C'est encore arrivé aujourd'hui, et pas le matin, à 18h42