Changement d'hébergeur... c'est terminé

Ici c'est moi qui vous informe de la vie du site et du forum.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 12270
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par fneck » 13 sept. 2018 12:12

Déverrouillage du forum 8) 8) 8)

Tout semble bien fonctionner mis à part le téléchargement des gros fichiers sur le forum via l'application Jirafeau. Je verrai ça plus tard.

jvernet
Messages : 1372
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Re: Changement d'hébergeur... c'est engagé

Message par jvernet » 13 sept. 2018 12:17

D’ici ca fonctionne !

Daniel
Messages : 10890
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par Daniel » 13 sept. 2018 15:09

Je suppose que Fabien a eu beaucoup de travail et de sueurs froides, mais sincèrement le résultat semble à la hauteur. Les temps de réponses sont ceux de la meilleure époque d'OVH, nous n'y étions malheureusement plus habitués depuis plusieurs mois. Espérons que les erreurs SQL ne se reproduiront pas, et tout sera pour le mieux. Merci !
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
Dominique
Messages : 482
Enregistré le : 09 mars 2010 13:37
Localisation : Limoges
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par Dominique » 13 sept. 2018 16:45

Je suis sur une vieille tablette Android et ça marche trės bien

__sam__
Messages : 4214
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: Changement d'hébergeur... c'est engagé

Message par __sam__ » 13 sept. 2018 19:46

Punaise, moi ca vient juste de fonctionner depuis le travail (dont le réseau est localisé en Angleterre). J'imagine que le retard était du à la propagation du DNS du nouveau fournisseur jusqu'au notre au travers de la Manche :)
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

Avatar du membre
jice
Messages : 98
Enregistré le : 21 avr. 2014 15:08

Re: Changement d'hébergeur... c'est engagé

Message par jice » 13 sept. 2018 19:53

Merci Fabien, d'ici (Espagne) ça fonctionne très bien. Plus réactif qu'avant. Merci pour tout le boulot !
MO5 - TO7 - TO7/70 - TO8 - TO9+

Avatar du membre
fneck
Site Admin
Messages : 12270
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par fneck » 13 sept. 2018 19:54

Au vu du peu de connexions sur le forum, je pense qu'il y a encore pas mal de membres qui ne nous voient pas sur le nouveau serveur 8)

On peut visualiser la propagation des DNS ici, je ne sais pas ce que ça vaut exactement :
https://www.whatsmydns.net/#A/system-cfg.com

Effectivement, en Angleterre ça n'a pas encore migré.

J'observe cela depuis hier soir et c'est amusant de voir qu'un serveur de DNS qui a enregistré la nouvelle IP (109.234....) rebascule de temps en temps sur l'ancienne (213.186...). Si on change le A en AAAA, c'est d'après ce que j'ai compris de l'IP V6, aucun serveur de DNS n'est encore sur la nouvelle adresse.

J'ai aussi observé que sur deux ordinateurs chez moi, on ne voyait le même site au même moment :shock:

Avatar du membre
fneck
Site Admin
Messages : 12270
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par fneck » 13 sept. 2018 21:03

Il y a un problème avec les fichiers joints au forum, ceux-ci sont corrompus :?
Je suis en train de les remonter sur le serveur mais en fait c'est peut-être la copie initiale qui est mauvaise, j'ai eu des soucis avec Filezila.

A suivre.

jvernet
Messages : 1372
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Re: Changement d'hébergeur... c'est engagé

Message par jvernet » 13 sept. 2018 22:29

fneck a écrit :
13 sept. 2018 19:54
J'ai aussi observé que sur deux ordinateurs chez moi, on ne voyait le même site au même moment :shock:
Cache DNS (ipconfig /flushdns sur un Windows).
Ou DNS diférents sur les 2 machines (peu probable, tu as surement comme DNS l'IP de ta box).

Avatar du membre
Carl
Modérateur
Messages : 10294
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par Carl » 13 sept. 2018 23:03

C'est ok pour moi...

Carl

Avatar du membre
claudounet
Messages : 1071
Enregistré le : 15 juil. 2009 21:21
Localisation : Dublin 6 (IRL) - Vichy (03)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par claudounet » 13 sept. 2018 23:05

Ca fonctionne à Dublin.
Et vu que les serveurs sont en Auvergne, ca me rapproche un peu de la maison...
Claude

Retro'rdinateurs http://www.retrordinateurs.com/

Avatar du membre
claudounet
Messages : 1071
Enregistré le : 15 juil. 2009 21:21
Localisation : Dublin 6 (IRL) - Vichy (03)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par claudounet » 13 sept. 2018 23:07

Par contre, je ne suis pas sur que les mails de notification fonctionnent.
Je n'a pas recu de notification sur ce post depuis le nouveau site, et j'avais la case cochée.
Je te dis si les suivants arrivent.
Claude

Retro'rdinateurs http://www.retrordinateurs.com/

Avatar du membre
fneck
Site Admin
Messages : 12270
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par fneck » 13 sept. 2018 23:26

Bonne remarque pour les mails, il faut que je vérifie la configuration.

J'ai un soucis de FTP, le dossier des fichiers joints du forum ne s'écrit pas correctement, je ne comprends pas pourquoi alors que le reste du site semble correct :(

J'ai eu des soucis avec OVH et Filezilla car le dossier contient près de 8000 fichiers et Filezilla se plante à 4998 (je ne sais pas si c'est un soucis OVH ou Filezilla). La solution trouvée sur le net consiste à passer en SFTP au lieu de FTP. Par contre je ne peux pas configurer ce protocole avec o2switch. Néanmoins chez o2switch je vois bien les 8000 fichiers.
Une piste ?

Avatar du membre
fneck
Site Admin
Messages : 12270
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par fneck » 13 sept. 2018 23:28

Concernant l'envoi de mail ça fonctionne. Je viens de faire un test depuis le panneau d'administration et voici ce que j'ai reçu:
Bonjour fneck,

Félicitations ! Si vous recevez ce message cela signifie que phpBB est
correctement configuré pour envoyer les e-mails.

(...)

Avatar du membre
claudounet
Messages : 1071
Enregistré le : 15 juil. 2009 21:21
Localisation : Dublin 6 (IRL) - Vichy (03)
Contact :

Re: Changement d'hébergeur... c'est engagé

Message par claudounet » 14 sept. 2018 00:15

oui, les nouveaux mails arrivent.
Pour ftp, comment tu transferts? directement de l'ancien vers le nouveau site, ou via ton PC?

Pour info, ftp n'est pas tres sur (accent circonflexe) donc il faudrait vraiment que ton nouvel hebergeur l'active.
Claude

Retro'rdinateurs http://www.retrordinateurs.com/

Répondre