Réparation alim imprimante

C'est ici qu'on peut philosopher de tout et de rien, le plus souvent de rien d'ailleurs. Vous voulez dire un truc quelconque, passer un message, mettre une petite annonce sur du matériel récent ou sans aucun rapport avec le thème du forum, c'est par ici. Accessible également aux visiteurs non inscrits après approbation des messages par un modérateur, d'où un certain délai nécessaire.
(purge automatique après 30 jours d'inactivité)

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
Papy.G
Modérateur
Messages : 1598
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Réparation alim imprimante

Message par Papy.G » 12 août 2017 19:21

Salut à tous, j'ai récupéré une imprimante laser (Lexmark E360DN) dont l'alim est HS, elle fait sauter un magnéto-thermique, mais son fusible interne T 10A est OK.
Cette alim est dispo en ligne, mais à un prix prohibitif (rapport à la valeur résiduelle de la machine). :roll:
Dans l'alim, je trouve une zone qui a chauffé: une thermistance éclatée (SCK 048), un condo gonflé (150µ400V), et un pont de diodes entre les deux (T3SB60) (c'est côté HT), il y a aussi une double bobine de filtrage en parallèle (dont le vernis est douteux, mais la résistance au multimètre semble équivalente des deux côtés).
Est-ce un mode de défaillance courant? Y'a-t'il des chances, à vue de nez, que le changement de quelques composants rende vie à cette machine? :mrgreen:

Merci de votre aide.
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Daniel
Messages : 9463
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Réparation alim imprimante

Message par Daniel » 12 août 2017 22:26

Vu les dégâts, il y a vraisemblablement un composant en court-circuit. Il faut trouver lequel (à l'ohmmètre).

Si c'est le condensateur, alors il a pu faire chauffer la bobine de filtrage, la thermistance, éventuellement griller le pont de diodes, pas beaucoup plus. Dans ce cas je tenterais la réparation, ce n'est pas très compliqué.

Par contre, si c'est un transistor de puissance du primaire, c'est beaucoup plus délicat, car il a pu provoquer la défaillance du driver et de plusieurs autres composants. Dans ce cas je ne crois pas qu'il soit rentable de perdre trop de temps pour une chance minime de réussite.

[Edit] Une autre éventualité est une panne de l'imprimante elle-même, qui aurait entraîné la destruction de l'alimentation. Ce n'est pas facile à diagnostiquer sans alimentation de remplacement. Si c'est le cas l'imprimante est bonne pour la déchetterie :cry:
Daniel
L'obstacle augmente mon ardeur.

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Réparation alim imprimante

Message par humeur » 13 août 2017 11:23

Aurait tu une photo pour avoir une idée, pour tes filtres a l'ohmetre tu ne dois rien voir la résistance étant très faible.
Cette alimentation fait aussi la partie Ht ou juste de la BT. Cela coupe dé la mise sous tension. ou après quelque instant.

Déjà change le condo vérifie les tensions après le pont de diodes au condo souvent 350 volts environ.

regarde si tu peut débrancher toute la partie Basse tension pour être sur comme le dit Daniel que cela ne sois pas un problème après l'alim.

Jean Louis
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Avatar du membre
Papy.G
Modérateur
Messages : 1598
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Réparation alim imprimante

Message par Papy.G » 15 août 2017 17:51

Merci pour vos réponses. :o

Je ne trouve pas de CC franc hors tension. :?

Par contre, je n'y connais rien en composants, et il se peut que les composants particuliers soient difficiles à trouver, car je ne sais pas, parmi les caractéristiques, lesquelles sont critiques dans cette application, pour trouver des équivalences. :(

J'ai trouvé un chinois qui a des alims neuves pour moins cher qu'ailleurs sur le net, mais elles sont du modèle 220V, je ne trouve personne qui vende des 220/240V, je peux compter sur la tolérance des composants pour le tenter? :mrgreen:
Pour une trentaine d'euros, ça se risque? :?
J'ai pas actuellement sous la main de transfo qui me permettrait de bricoler un 220/240V, puis ce n'est pas une solution à long terme. :lol:

La thermistance est en série avec l'une des deux entrées alternatives du pont, et le condo entre les sorties polarisées du pont, c'est à l'entrée de l'alim, après l'interrupteur, le fusible, les filtres, en 240V à priori.

Pas de possibilité de séparer HT/BT, tout est sur une carte, et cette alim ressort du 240 aussi en secondaire. :roll:

La dernière fois que j'ai essayé, ça a coupé immédiatement, et j'ai vu une étincelle sortir, probablement l'explosion de la thermistance vu l'endroit. la thermistance sert de limiteur d'intensité à l'allumage, si j'ai bien compris les docs sur lesquelles je suis tombées (inrush current limit).
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Réparation alim imprimante

Message par humeur » 15 août 2017 17:55

tu peux faire un essai avec une lampe en serie dans le circuit 220 cela évite un cc franc.
220 240 cela ne feras pas grand chose la tension du réseau doit être 230 +-10% soit 207 a 253.

Jean Louis
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Avatar du membre
Papy.G
Modérateur
Messages : 1598
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Réparation alim imprimante

Message par Papy.G » 15 août 2017 18:27

Voilà les photos, on voit clairement que ça a chauffé, le condo a gonflé et semble avoir fui, même le vernis du filtre n'a pas l'air trop frais.
Je ne sais pas lire la référence du filtre, je ne sais pas si l'on peut, comme dans les minitels, s'en passer. :?
alim E360n.jpg
Détail alim E360n
alim E360n.jpg (182.3 Kio) Vu 251 fois
Verso E360n.jpg
Verso alim E360n
Verso E360n.jpg (221.29 Kio) Vu 251 fois
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Réparation alim imprimante

Message par humeur » 15 août 2017 18:32

Change le condo. le pont de diode chauffe mais rien d'anormal c'est souvent le cas vérifie les soudures.
Le filtre doit être bon c'est juste la résine je ne pense pas qu'il ai chauffer.
Par contre l'autre composant a bien été détruit cela pourrait être du au condo qui se met en cc a la charge.

Jean louis
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Avatar du membre
Papy.G
Modérateur
Messages : 1598
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Réparation alim imprimante

Message par Papy.G » 15 août 2017 19:49

Chez E44 (mon fournisseur habituel), en 400v/105°, ils n'ont pas au-dessus de 100µF, sinon, c'est 85°/350V pour 150µF. :?

Pour la Thermistance, c'est une NTC (http://www.bentex.com.hk/catalog/thermi ... /sck.shtml), 4 Ohm/8A, le plus approchant qu'ils ont, c'est 4,7/8,5 (http://composants.e44.com/composants-pa ... 7-8.5.html), est-ce que ça le fera, je ne sais pas s'il y a des courbes particulières à respecter? c'est du 23mm au lieu de 15, mais ça casera là où c'est.

Je ne peux pas tester le pont sans le dessouder?
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Réparation alim imprimante

Message par humeur » 15 août 2017 20:16

trouve une alim pc qui te sert a rien et prend le condo pour la NTC la je ne sais pas jamais eu de hs.et pour le pont de diode
tu peut essayer avec un voltmètre en mode diode, mais le mieux est le dessouder.

JL
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Réparation alim imprimante

Message par humeur » 15 août 2017 20:39

Nota


ATTENTION un condo charger tu as plus de 300V continu ça pique très fort le décharger avec une résistance avant de mettre les mains dans l' alim.

JL
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Notator
Messages : 348
Enregistré le : 09 août 2015 20:13
Localisation : Lyon

Re: Réparation alim imprimante

Message par Notator » 16 août 2017 20:58

Papy.G a écrit :Je ne peux pas tester le pont sans le dessouder?
Si.
Hors tension et en position ohmmètre du multimètre, prendre deux broches du pont au hasard, et les mesurer dans un sens, puis dans le sens inverse ; même chose en changeant l'une des broches, ...etc.
Si, au cours des mesures on a une résistance identique dans les deux sens, le pont est probablement défectueux.

Le dessouder et vérifier chacune de ses diodes (toujours à l'ohmmètre : une résistance de quelques dizaines d'Ohms en sens passant, et une résistance infinie en sens bloqué).

La méthode rapide, c'est de visualiser à l'oscilloscope si présence des deux alternances redressées en sortie de pont, mais il faut pouvoir disposer d'un oscillo...
Modifié en dernier par Notator le 16 août 2017 21:03, modifié 1 fois.

humeur
Messages : 1171
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Re: Réparation alim imprimante

Message par humeur » 16 août 2017 21:03

Mais si le condo est en court circuit tu pourras te laisser a penser que le pont est mort.

Jean Louis
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Notator
Messages : 348
Enregistré le : 09 août 2015 20:13
Localisation : Lyon

Re: Réparation alim imprimante

Message par Notator » 16 août 2017 21:09

C'est bien pour cela que, si, suite aux mesures faites, il y a suspicion de pont mort, je préconise de dessouder le pont, et de le vérifier ensuite 'en l'air'.

Dans beaucoup de cas, quand on n'a qu'un multimètre, ma méthode permet de gagner du temps, en faisant une vérification rapide sans dessouder.

De plus, dans le cas qui nous occupe, la capa et la thermistance devraient déjà être dessoudées, puisqu'elles sont de toute façon à changer. De par leur absence, elles ne devraient pas interférer dans la mesure. :wink:

BleizGwennadu

Re: Réparation alim imprimante

Message par BleizGwennadu » 11 sept. 2017 16:56

Bonjour à tous,
De passage sur votre site, je recommanderai la prudence avec ce genre d'alimentation : Il s'agit d'une alimentation à découpage comme le montre le transfo HF utilisé, et c'est peut-être le circuit de commande PWM qui est défectueux.
Je déconseille vivement de brancher un oscilloscope sur le pont de diode, vous risquez de faire sauter le disjoncteur de votre maison ! Je vous rappelle qu'un oscilloscope a la masse connectée à la terre, et créera un défaut à la terre dès que vous l'aurez branché.

Daniel
Prof d'ékectronique dans un lycée public.

Avatar du membre
Papy.G
Modérateur
Messages : 1598
Enregistré le : 10 juin 2014 13:40
Localisation : Nantes/La Roche sur Yon

Re: Réparation alim imprimante

Message par Papy.G » 21 sept. 2017 22:14

Merci du conseil, pas d'affollage: je n'ai pas d'oscilloscope, et je ne prends pas souvent le risque de tester du matos sous tension, uniquement quand je n'ai pas d'autre moyen.
La "masse" des oscilloscope est-elle toujours connectée à la terre? C'est super dangereux quand l'on veut faire un X-Y, on mettrait en commun deux polarité des tensions que l'on veut comparer! :shock:

Dessoudé le condo, il avait fuit dessous, mais pas de CC au multimètre, la NTC a des valeurs cohérentes malgré son explosion.
Donc, il y a un pont de diodes en un seul composant, et un en discret, en sortie de ceux-ci, pas de CC. Les diodes individuelles ont des valeurs avant et inverses cohérentes, par contre, sur le "Bloc", entre les bornes ~, résistance zéro dans un sens comme dans l'autre. :?

J'ai trouvé le condensateur et la NTC, ils sont en route, pour le bloc pont de Diodes, je le dessouderai, puis, si le diagnostic se confirme, le remplacerai par un trouvé dans une alim de même type ou un variateur de fréquence.
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Répondre