[Thomson MO5] Panne(s)

Placez ici vos trucs et astuces, étalez sans retenue votre savoir-faire et votre science qui va nous permettre de redonner une apparence neuve et fonctionnelle à nos bouzes.

Modérateurs : Carl, Papy.G, fneck

Fool-DupleX
Messages : 993
Enregistré le : 06 avr. 2009 12:07

Re: [Thomson MO5] Panne(s)

Message par Fool-DupleX » 26 août 2014 15:44

Jacques a raison, nous en oublions les choses les plus simples, ca vaut toujours le coup d'essayer. Attention, car le socle PLCC du gate-array est tres fragile, le plastique casse facilement.

Daniel
Messages : 10565
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [Thomson MO5] Panne(s)

Message par Daniel » 26 août 2014 16:13

Concernant le gate-array du MO5 :
1) Comme Jacques, j'ai eu une fois un mauvais contact, vite réparé par extraction du circuit, pulvérisation à la bombe KF et remontage.
2) Un autre MO5 fonctionnel est un jour tombé en panne sans raison apparente. Pour réparer j'ai changé les circuits un par un, jusqu'au gate array, et c'était lui le coupable. Dans ce cas ce n'était pas un mauvais contact, mais une panne interne.

Donc tous les cas sont possibles, même ceux qu'on attend le moins. Vérifie tout, par échanges successifs : processeur, gate array, 6821, circuits de décodage d'adresse etc. A ce jour je n'ai jamais eu sur MO5 une panne de ROM ou de RAM. Mais ça ne prouve absolument rien...

Pour extraire le gate array, pas de tournevis, sinon tu casseras le support. Il existe des outils spéciaux pour ce type de circuit.
Daniel
L'obstacle augmente mon ardeur.

Fool-DupleX
Messages : 993
Enregistré le : 06 avr. 2009 12:07

Re: [Thomson MO5] Panne(s)

Message par Fool-DupleX » 26 août 2014 16:51

Oui, on en trouve a 1 euro sur ebay ou guere plus ... ca vaut le coup d'investir.

Si le gate-array est mort, bonne nouvelle, on peut le remplacer. C'est le seul circuit custom parmi tout ceux produits pour les machines Thomson qu'on sait remplacer aujourd'hui.

Avatar du membre
fneck
Site Admin
Messages : 12112
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Thomson MO5] Panne(s)

Message par fneck » 26 août 2014 19:39

LeGrapyl a écrit :Je peux placer une de ces RAM par dessus une ancienne pour la tester ?
Tu peux toujours essayer, mais franchement moi je n'ai jamais vu ce truc fonctionner. Et je n'ai pas souvenir que quelqu'un nous ait dit avoir effectivement diagnostiquer une panne par cette technique.

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: [Thomson MO5] Panne(s)

Message par LeGrapyl » 26 août 2014 20:23

@Foll-Duplex : J'ai un écran Bleu à bord Noir... la proportion de noir au bout de quelques secondes recouvre presque tout le fond Bleu

@Jacques : Je vais tenter le coup sur le Gate Array.

@Fabien : Je sais que ce ne sont pas des ram...mais Daniel l'a fait pour le 74LS139 du TO7

Quoiqu'il en soit, j'ai trouvé une carte mère V1 en parfait état de marche si ce n'est que le cable Peritel a été coupé.
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
fneck
Site Admin
Messages : 12112
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Thomson MO5] Panne(s)

Message par fneck » 26 août 2014 20:51

LeGrapyl a écrit :Je sais que ce ne sont pas des ram...mais Daniel l'a fait pour le 74LS139 du TO7
Exact, j'ai été médisant sur ce coup là :roll:

Fabrice Montupet

Re: [Thomson MO5] Panne(s)

Message par Fabrice Montupet » 26 août 2014 21:28

fneck a écrit :Tu peux toujours essayer, mais franchement moi je n'ai jamais vu ce truc fonctionner. Et je n'ai pas souvenir que quelqu'un nous ait dit avoir effectivement diagnostiquer une panne par cette technique.
C'est une technique que j'ai déjà utilisé à quelques reprises et qui m'a permis entre autre d'identifier des DRAM HS. J'en ai parlé sur ce forum il y a quelques années: http://forum.system-cfg.com/viewtopic.p ... 803#p39803

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: [Thomson MO5] Panne(s)

Message par LeGrapyl » 26 août 2014 22:07

:?: Ca donne des petits tout ça ? :D
Tom la Riboulle, l'homme qui roule en boule !

theur
Messages : 3
Enregistré le : 24 mars 2018 09:09

Re: [Thomson MO5] Panne(s)

Message par theur » 24 mars 2018 15:30

Bonjour,

j'ai un probleme similaire.
Est ce que quelqu'un a déjà vu le même soucis que le mien ?
Mon ecran est tout jaune et rien ne se passe.
Merci par avance.
Fichiers joints
20180324_084120.jpg
20180324_084120.jpg (647.03 Kio) Vu 383 fois

Daniel
Messages : 10565
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [Thomson MO5] Panne(s)

Message par Daniel » 24 mars 2018 16:49

Comme on l'a souvent écrit dans le forum cette panne peut avoir des causes multiples. Pour un diagnostic précis il faut faire des tests systématiques. En l'absence d'appareil de mesure, il est impossible de trouver le composant fautif, sauf si c'est la panne classique : mauvais contact du gate array dans son support.

La première manipulation à tenter est d'extraire le gate array avec l'outil adéquat, pulvériser du KF spécial contacts, replacer le gate array dans le bon sens. Bien noter l'orientation avant de le démonter. Au besoin faire un repère sur le gate array et sur le support.

Après il faut commencer par vérifier l'alimentation en fonctionnement : mesurer la tension en entrée du MO5, à la sortie du régulateur 12V, à la sortie du transistor de la régulation 5V ou sur la broche VCC des circuits logiques. Si tout est bon à ce niveau, la suite est plus compliquée.

Questions :
- Il est tombé en panne brutalement ou a toujours été comme ça ?
- A t'il son alimentation d'origine ? Sinon, comment est-il alimenté ? Est-il possible que, dans le passé, une alimentation non conforme ait été utilisée ?
Daniel
L'obstacle augmente mon ardeur.

theur
Messages : 3
Enregistré le : 24 mars 2018 09:09

Re: [Thomson MO5] Panne(s)

Message par theur » 25 mars 2018 15:16

Extra, ça fonctionne.

Merci beaucoup pour ces informations.

Pour répondre à tes questions, je viens de faire l'acquisition de ce MO5. donc je ne sais pas comment il était alimenté.

__sam__
Messages : 4073
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: [Thomson MO5] Panne(s)

Message par __sam__ » 25 mars 2018 15:35

Tu as fais quoi pour que ça fonctionne?
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

theur
Messages : 3
Enregistré le : 24 mars 2018 09:09

Re: [Thomson MO5] Panne(s)

Message par theur » 25 mars 2018 22:13

J'ai nettoyé la puce carré avec une bombe nettoyant contact. Il me semble que c'est le gate array dont tu parles.

Répondre