VG5000: problème lecture à l'oscillo de la sortie vidéo

Placez ici vos trucs et astuces, étalez sans retenue votre savoir-faire et votre science qui va nous permettre de redonner une apparence neuve et fonctionnelle à nos bouzes.

Modérateurs : Carl, Papy.G, fneck

Répondre
gotcha
Messages : 176
Enregistré le : 30 mars 2017 11:39
Localisation : Alpes (38)

VG5000: problème lecture à l'oscillo de la sortie vidéo

Message par gotcha » 02 oct. 2018 23:25

Hello,

J'ai passé quelque temps à regarder le signal video/sync de la sortie vidéo du VG5000. C'est globalement un signal composite qui contient la synchro ainsi que l'image en noir&blanc.

J'ai été assez dérouté par ce que je voyais à l'oscilloscope quand le câble vidéo n'est pas branché sur la télé:
- la synchro ligne non séparée de la luma :shock:
- pas mal de bruit :?
- une tension minimum à 1.5v :evil:

Par contre, une fois branché sur la télé (avec son impédance de 75ohms), le signal devenait tout à fait normal pour du composite:
0 -> 1v, synchro dans les premiers 0.3v.

Quand j'ai regardé le schéma du VG5000, j'ai vu que la sortie video/sync est 'alimentée' par le transistor 7900, la diode 6600 et la résistance 3319.

J'ai fini par tester les signaux au niveau du transistor. Même quand la télé n'est pas connectée, les signaux à la base et à l’émetteur du transistor sont tout à fait normaux. Il se passe donc quelque chose au niveau de la diode.

Après réflexion et ... un petit digestif :mrgreen: , je crois avoir compris le problème. Quand la télé n'est pas branchée, il n'y a que la résistance (très élevée) de l'oscilloscope au bout de la ligne et le courant n'est pas assez élevé pour polariser correctement la diode. La mesure de l'oscilloscope n'est alors pas valide.

Est-ce que quelqu'un peut me confirmer qu'il est hasardeux de vouloir tester la sortie composite du VG5000 lorsqu'il n'est pas branché à la télé, à cause de cette diode 6600 ?

VG5000 - sortie composite.jpg
VG5000 - sortie composite.jpg (65.91 Kio) Vu 77 fois
Modifié en dernier par gotcha le 03 oct. 2018 13:37, modifié 3 fois.
Amstrad CPC addict :mrgreen:

Avatar du membre
fneck
Site Admin
Messages : 12246
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: VG5000: problème lecture à l'oscillo de la sortie vidéo

Message par fneck » 03 oct. 2018 07:55

Je ne peux pas te certifier que c'est cela, mais à mon avis ton raisonnement se tient 8)

Répondre