Restauration écran apple IIe

Placez ici vos trucs et astuces, étalez sans retenue votre savoir-faire et votre science qui va nous permettre de redonner une apparence neuve et fonctionnelle à nos bouzes.

Modérateurs : Papy.G, fneck, Carl

Répondre
cscrive
Messages : 65
Enregistré le : 22 janv. 2019 19:02
Localisation : 1er plateau du Jura

Restauration écran apple IIe

Message par cscrive » 03 mars 2019 17:27

Bonjour à tous

J'ai récemment fait l'acquisition d'un écran pour accompagner mon mythique Apple IIe, écran cédé non testé et non démonté car une vis était rouillée....
Il est arrivé tout cracra en faisant un bruit de plastique lorsqu'on le bougeait et une sorte de plâtre rose en sortait par tous les orifices.
J'ai donc appliqué les procédures du forum avant tout branchement:
- ouverture
- inspection visuelle des composants impossible car tout était recouvert de ce fameux crépi rosé et les éléments en acier oxydés
IMG_1320.JPG
IMG_1320.JPG (445.17 Kio) Vu 276 fois
IMG_1321.JPG
IMG_1321.JPG (587.63 Kio) Vu 276 fois
IMG_1322.JPG
IMG_1322.JPG (518.75 Kio) Vu 276 fois
IMG_1323.JPG
IMG_1323.JPG (574.55 Kio) Vu 276 fois
- bain eau chaude+vinaigre
- brossage du plâtre devenu pâteux
- rinçage
- séchage
- réparation du socle récepteur de l'axe qui permet l'orientation de l'écran (c'est lui qui était cassé et se baladait à l'intérieur)
- inspection visuelle des composants
- finition à l'alcool à 95°
- bombe contact
- mesures des tensions à la sortie de la première carte puis du bloc transfo
- aucune explosion, tout se présente bien, je connecte la carte au bloc transfo et au CRT....
- écran traversé par une ligne verte horizontale en son milieu!

Déçu mais épaté tout de même quand je pense à ce que ce moniteur a du vivre et de voir que l'électronique fonctionne encore, et que je compare ça avec l'iphone de ma fille tombé 2 seconde dans les toilettes....

Ceci étant dit, est ce que l'affichage de cette ligne verte horizontale est un problème déjà rencontré par quelqu'un? je n'ai rien trouvé sur le forum

Merci pour vos avis

Daniel
Messages : 11853
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Restauration écran apple IIe

Message par Daniel » 03 mars 2019 18:30

Bah oui, c'est un problème classique des écrans CRT : il n'y a plus de balayage vertical.
Il faut éviter de le faire fonctionner comme ça trop longtemps sinon l'écran va être marqué d'un trait horizontal en plein milieu.
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
fneck
Site Admin
Messages : 12884
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Restauration écran apple IIe

Message par fneck » 03 mars 2019 19:35

As-tu déconnecté/reconnecté plusieurs fois les différents connecteurs dont ceux des bobines de déviations. Parce que vu l'état initial je crains qu'il puisse y avoir des problèmes de contact.

L'idéal avec un ordinateur dans ce état est de disposer d'un compresseur pour, au moins dans un premier temps, souffler la poussière et autres saletés. En la mouillant comme tu as fait tu l'as rendue adhérente et finalement plus difficile à retirer.

cscrive
Messages : 65
Enregistré le : 22 janv. 2019 19:02
Localisation : 1er plateau du Jura

Re: Restauration écran apple IIe

Message par cscrive » 03 mars 2019 22:02

Oui je peux réessayer de déconnecter et reconnecter les principaux câbles en les aspergeant de bombe contact.

En fait, ce n’etait pas de la poussière mais une sorte de résidu adhérant aux câbles et aux composants, comme un dépôt subsistant après une inondation et ayant séché depuis longtemps

Avatar du membre
fneck
Site Admin
Messages : 12884
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Restauration écran apple IIe

Message par fneck » 03 mars 2019 23:09

La panne, comme l'a dit Daniel précédemment, est l'absence de balayage vertical. Comme celui-ci passe par un connecteur je me dis qu'avec un peu de chance... Mais bon, y a rien de sûr non plus.

cscrive
Messages : 65
Enregistré le : 22 janv. 2019 19:02
Localisation : 1er plateau du Jura

Re: Restauration écran apple IIe

Message par cscrive » 05 mars 2019 08:07

Bon ben pas de chance, la bombe contact sur les connecteurs n'a pas suffi

Avatar du membre
snsv6502
Messages : 77
Enregistré le : 12 oct. 2018 21:28
Localisation : Nantes

Re: Restauration écran apple IIe

Message par snsv6502 » 05 mars 2019 20:19

Euh... j'ai cru voir une indication 'WARNING HIGH VOLTAGE' sur une de tes photos...
flippe flippe ... :?
:mrgreen:
call-151

cscrive
Messages : 65
Enregistré le : 22 janv. 2019 19:02
Localisation : 1er plateau du Jura

Re: Restauration écran apple IIe

Message par cscrive » 23 mars 2019 10:16

Espérant que le problème vienne du potentiomètre arrière de réglage de la hauteur de l'image, j'ai échangé les potentiomètre mais malheureusement le problème reste entier. Ca aurait été trop simple!!

Avatar du membre
fneck
Site Admin
Messages : 12884
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Restauration écran apple IIe

Message par fneck » 23 mars 2019 10:24

Tu peux essayer à l'ohmmètre, machine débranchée, de mesurer la résistance de la bobine de déviation afin de voir si elle n'est pas coupée. Pour cela il faut bien sûr la déconnecter de la carte mère.

cscrive
Messages : 65
Enregistré le : 22 janv. 2019 19:02
Localisation : 1er plateau du Jura

Re: Restauration écran apple IIe

Message par cscrive » 23 mars 2019 22:17

Ok je vais essayer. Merci pour cette suggestion

Répondre