[Amiga 600] Multi Kickstart

A partir de maintenant la course à l'armement est lancée.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
mandrake
Messages : 1167
Enregistré le : 13 avr. 2007 09:53

Re: [Amiga 600] Multi Kickstart

Message par mandrake » 28 mars 2014 07:28

Il y a pas un jumper sur la carte ?
J'avais le même genre de carte sur mon A500+ je l'ai viré, à l'époque il avait sont utilité mais maintenant à quoi bon autant acheté un 500 tout court :idea:
Sinon j'ai la fameuse disquette dont parle la blatte : Relokick 1.3 :idea:
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

__sam__
Messages : 4127
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: [Amiga 600] Multi Kickstart

Message par __sam__ » 28 mars 2014 08:04

LeGrapyl a écrit : - Les deux ROMs fonctionnent individuellement, sur leur socle de base et sur le premier slot de la carte. 8)
Donc les roms sont fonctionnelles, c'est ca ? Ton amiga boot correctement quand tu mets n'importe quelle rom dans le slot d'origine (natif, donc en virant le rom switcher du miga).
- Avec une ROM sur le slot d'origine, l'Amiga fige quand même si je laisse appuyé ou je fais plusieurs fois rapidement la combinaison CTRLA+A :evil:
Ici je ne comprends plus. Ce que tu dis semble en contradiction avec le point ci-dessus. Qu'est-ce que je n'ai pas compris? Dans le 2ème cas tu as remis le rom-switcher et ce que tu appelles le slot d'origine est celui sur le rom-switcher ? Si c'est ca, alors le pb vient du rom-switcher je pense.
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: [Amiga 600] Multi Kickstart

Message par LeGrapyl » 28 mars 2014 13:35

__sam__ a écrit :Ton amiga boot correctement [...] dans le slot d'origine
Tout à fait !
__sam__ a écrit :tu appelles le slot d'origine [...] celui sur le rom-switcher ?
Ben non justement, je parle du cas de figure ou la ROM (en l’occurrence la 2.0 aujourd'hui) est présente en direct sur la carte mère... J'ai viré la carte multikickstart, installé la ROM sur le slot d'origine et si je laisse appuyé CTRL+A+A, l'ordi Freeze, et il me faut attendre avant de pouvoir le redémarrer...
Je voulais donc savoir si qqun avec un A600 sans multikickstart pouvait tenter de laisser appuyé 4-5 secondes sur CTRL+A+A pour voir si sa machine freeze ou pas...
Soit c'est "normal", soit y'a un soucis potentiel avec ma machine...qui au demeurant fonctionne impec ! je me suis éclaté avec Ports of call, Speedball 2 et battle squadron :lol: malgré les faux contacts de mon quickshot !(La bonne excuse :wink: )
Dommage que tu ne descendes pas à la visu __sam__, la Bretagne c'est loin !
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: [Amiga 600] Multi Kickstart

Message par LeGrapyl » 18 avr. 2014 17:46

News : Après vérification, grâce à Frodon (merciiiiiiiii) et son A600, j'ai pu constater que le probleme vient bien de ma machine et non du multikickstart...mais c'est pas grave, je dois en recevoir un sous peu... :D
Tom la Riboulle, l'homme qui roule en boule !

Répondre