Restauration Amiga 2000

A partir de maintenant la course à l'armement est lancée.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 12171
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Restauration Amiga 2000

Message par fneck » 05 févr. 2016 19:43

Beau travail 8)
Comment as-tu dessoudé le support du processeur?

Arthur
Messages : 8
Enregistré le : 27 janv. 2016 15:39
Localisation : Seine et Marne

Re: Restauration Amiga 2000

Message par Arthur » 06 févr. 2016 11:33

J'y suis allé doucement, ça m'a pris au total presque deux heures.
Tout d'abord, j'ai appliqué de la graisse à souder
Fer à 420°, pompe a dessouder, j'ai viré le plus gros
Puis, j'ai utilisé une tresse sous une loupe.
Malgrés tout mes efforts, le support ne venait pas et je ne voulais pas forcer de peur d'abimer le pcb
Je me suis alors résigné à couper le support en utilisant une pince coupante très fine.
Certains morceaux se sont liberés. Et je me suis alors focalisé sur les pates restantes, principalement celles connectées aux pistes les plus larges. Sur certaines, j'ai ajouté de la soudure pour faire fondre l'ancienne.
Une fois le support entièrement déposé, j'ai nettoyé les résidus de graisse à l'alcool en utilisant un coton tige.

Arthur
Messages : 8
Enregistré le : 27 janv. 2016 15:39
Localisation : Seine et Marne

Re: Restauration Amiga 2000

Message par Arthur » 07 févr. 2016 13:46

Ca y est, j'ai enfin soudé le support, remplacé 3 condensateurs et remis en place le proc et la ROM
comme j'étais pas trop sûr, je n'ai pas monté la carte dans son chassis, mais directement branché l'alim, le lecteur de disquettes le moniteur.
tests.JPG
tests.JPG (201.16 Kio) Vu 2031 fois
j'ai croisé les doigts en appuyant sur l’interrupteur et ...
ça marche !.JPG
ça marche !.JPG (43.12 Kio) Vu 2031 fois
Alléluia l'Amiga 2000 est ressuscité !

J'ai pris la premiere disquette sous la main, Tennis Cup de Loriciel
tennis cup.JPG
tennis cup.JPG (56.38 Kio) Vu 2031 fois


Tout me semble fonctionner, son, video, clavier, souris etc...
Quelle satisfaction !
J'avais hâte de vous en faire part - Merci à tous pour vos conseils et encouragements !

__sam__
Messages : 4125
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: Restauration Amiga 2000

Message par __sam__ » 07 févr. 2016 15:11

Félicitations! C'est beau de voir une machine qu'on croyait foutue revenir à la vie. Finalement la panne n'était pas si générale qu'on pouvait le craindre. Tant mieux!
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

Daniel
Messages : 10689
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Restauration Amiga 2000

Message par Daniel » 07 févr. 2016 15:13

Beau travail et belle récompense :!:
Comme je le disais au début de ce fil de discussion :
Daniel a écrit :Les dégâts ne semblent pas catastrophiques.
Mais il fallait quand même beaucoup de savoir-faire pour remplacer les composants détruits, en particulier le support du processeur, sans rien abîmer. Bravo !
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
Papy.G
Modérateur
Messages : 1755
Enregistré le : 10 juin 2014 13:40
Localisation : Haute-Garonne/Gers

Re: Restauration Amiga 2000

Message par Papy.G » 07 févr. 2016 15:20

C'est ce que je me disais, ce n'était que ça. :o
Il faut savoir regarder au-delà de ce que l'on voit à première vue, l'expression en français ne me vient pas, mais une chanson l'illustre bien: "Les sabots d'Hélène" de Brassens.

Par contre, 420ºC pour dessouder, je me rends pas bien compte, parce-que j'ai pas de thermostat sur mon fer et je suis plus habitué à la soudure d'aciers qu'au brasage de composants électroniques, mais j'aurais eu peur d'abîmer des trucs!
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Arthur
Messages : 8
Enregistré le : 27 janv. 2016 15:39
Localisation : Seine et Marne

Re: Restauration Amiga 2000

Message par Arthur » 07 févr. 2016 17:53

oui, 420° c'est TRÈS chaud, j'aurais pas osé si derriere il y avait un composant.
j'ai essayé un peu plus froid mais je n’avais pas de bon résultat - ma panne est très fine, c'est peut être la raison.
dès que ça commençait à fondre je retirais le fer et plaçait ma pompe.

Avatar du membre
DataPro
Messages : 1744
Enregistré le : 07 févr. 2011 17:03
Localisation : France - Auvergne

Re: Restauration Amiga 2000

Message par DataPro » 07 févr. 2016 18:08

Je suis épaté par ta patience et ton savoir-faire.

J'ai eu le cas sur un Amiga 2000 également mais avec moins de dégâts puisqu'il m'a fallu seulement nettoyer la carte mère autour de la pile et refaire les soudures des connecteurs audio vidéo...
Mais pour un support de processeur, je n'ai pas (encore ?) le niveau...
Je craque pour les office-ladies comme pour les oldies.
Recherche: cartouches Mattel Intellivision Imagic (loose)

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: Restauration Amiga 2000

Message par petitjd » 07 févr. 2016 18:49

Bravo pour ta patience et cette remise en service!
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
Carl
Modérateur
Messages : 10216
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Restauration Amiga 2000

Message par Carl » 07 févr. 2016 19:04

Beau travail !

Carl

Avatar du membre
6502man
Messages : 9073
Enregistré le : 12 avr. 2007 22:46
Localisation : VAR
Contact :

Re: Restauration Amiga 2000

Message par 6502man » 09 févr. 2016 19:05

Bravo pour cette réparation :D

Et vive l'AMIGA :lol:
Phil.

www.6502man.com

To bit or not to bit.
1 or 0.

__sam__
Messages : 4125
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Message par __sam__ » 09 févr. 2016 19:57

Amiga RoUilLES ? :mrgreen:
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8. New Teo 1.8.4 8)

Avatar du membre
La Blatte
Messages : 88
Enregistré le : 12 oct. 2011 06:56
Localisation : New Jersey, USA
Contact :

Re: Restauration Amiga 2000

Message par La Blatte » 17 févr. 2016 21:55

Wow ! Respect total !
Si je ne dis pas de bétise, c'était pas encore du multicouche sur le 2000 ?
Ça aide pour la restauration.
Dans tous les cas, bien joué :shock:
Guru cosmique de la blatte attitude ]-|-[<

Répondre