Ma collection [Le Grapyl]

Cette rubrique permet à celui qui le souhaite, de présenter sa collection au monde entier, voire plus.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Ma collection [Le Grapyl]

Message par LeGrapyl » 20 déc. 2013 14:20

Voila, le seul ordi que j'ai rappatrié dans le sud pour l'instant.
Commodore PC10-III avec disque dur de 20Mo.
Commodorepc10III.jpg
Commodorepc10III.jpg (121.25 Kio) Vu 3290 fois
Il m'est arrivé avec deux périphériques Tandy : un Moniteur Monochrome orange VM-22 et une imprimante TRS-80 DMP2100P.
http://www.flickr.com/photos/112013011@N02/11464285066/
Il va falloir que je nettoye l'imprimante et que je la teste...

La suite la semaine prochaine ! :D
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 22 déc. 2013 01:41

Aujourd'hui retour au bercaille : mission Collec revival !
Au passage j'ai fait un petit détour du côté de Lyon (c'etait ma route à 20km près...) et j'ai récupéré...
Un Atari MegaST4 avec plein de goodies :
- écran sm124
- imprimante SLM804 et son émulateur
- un syquest (vieux souvenirs...)
- un Disque dur externe de 80Mo.

La bécane tourne mais je dois consulter la doc avant de brancher le reste. A l'origine il y avait en plus un emulateur Apple (Spectre CGR) mais qui a été vendu avant. Snif. Merci la Mlle B. !

http://www.flickr.com/photos/112013011@N02/11486542894/
http://www.flickr.com/photos/112013011@ ... otostream/

Du coup je suis allé dans mon antre pour retrouver les machines que j'avais stocké...Elles ont besoin d'un bon nettoyage mais ça tourne :
Dans la série...
- Atari 520STe :
http://www.flickr.com/photos/112013011@ ... otostream/
Ses concurrents de l'époque :
- Amiga A500 (avec des traces de bronzage on dirait !) :
http://www.flickr.com/photos/112013011@ ... otostream/
-Amiga A600 (plus pâle mais bien crado quand même !)
http://www.flickr.com/photos/112013011@ ... otostream/

J'ai aussi croisé
Atari
- 520ST
Commodore
- Vic 20
- C16
qui n'ont semble t'il pas d'alimentation...

Matra Alice (32?)
Sinclair
- ZX81
- ZX Spectrum 128k
VG5000 x2 (un Schneider en boite je crois et un Philips).
Thomson :
- Mo5 (x2 dont un qui ne boot pas)
- Mo6
- To7/70
- To8
- To9 (en boite !)
Amstrad :
- CPC 464 (le mien que je me suis payé avec mes sous de l'époque !) + GT65
- CPC 6128 + CTM644
- PC 1512
- PC 1640
Apple :
IIe
LC III
G3 (mais ça compte déjà plus...)

La suite au prochain épisode...ô pétard ! il est déjà si tard... :roll:

Avatar du membre
fneck
Site Admin
Messages : 12239
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Le Grapyl]

Message par fneck » 22 déc. 2013 10:14

Eh bien ça fait déjà du monde et du temps si tu veux tout essayer et remettre en état si besoin :)

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 22 déc. 2013 11:15

Merci :D
Justement pour l'instant je répertorie exactement ce que j'ai et ce dont j'ai besoin et teste simplement si ça s'allume et ça boot. je m'y suis remis ce matin à 9h après avoir dormi 5 heures... j'ai passé 2h après mon post à chercher comment créer une disquette de boot pour mon Atari 520 STe et mes Amiga. Je crois que j'ai trouvé mais je testerai cela à mon retour dans le sud (note : embarquer le 520 ste et les amiga dans la voiture au retour avec cables et disquettes...)
J'ai rapatrié encore un lot de mon grenier froid. J'attends qu'ils s'aclimatent pour éviter la condensation à la mise en route...
Plusieurs choses resortent d'ores et déjà :
-Je vais avoir des choses en double à échanger (ou donner...)
-L'Alice est un 4k... étiquette Argentée.
-Le VG 5000 (Philips) s'est fait greffé une extension 5216
-L'autre VG 5000 est bien un Schneider
-J'ai peut-être trouvé une solution d'alimentation (temporaire au moins) pour Mon C16 et mon Vic20 et je vais posté !
-Je crois que j'ai un terminal Bull avec un clavier DT15(?). Je ne me suis pas encore penché dessus mais si ça vous dit quelque chose...
Bon j'ai inventorié, photographié, relevé les numéros de série. Maintenant je vais examiner la courroie de mon CPC6128 qui ne prend aucune disquette...
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
fneck
Site Admin
Messages : 12239
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Le Grapyl]

Message par fneck » 22 déc. 2013 11:28

LeGrapyl a écrit :-L'Alice est un 4k... étiquette Argentée.
Si tu parles de la plaque "Matra & Hachette", en haut à droite de la machine, cela n'a rien à voir avec le modèle.

Voir ici : http://alice.system-cfg.com/hardware.php#difference

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 22 déc. 2013 12:02

Je suis tombé dans le panneau à cause d'eux !
http://www.obsolete-tears.com/matra-hac ... ne-17.html
"Extérieurement, rien ne les différencie, ou presque. Il suffit de regarder l'étiquette de la bête : si elle est argentée, c'est un 4K, si elle est dorée et un peu verdatre, c'est un 32K. "

Je crois d'après ton lien que c'est un 32k en plus. Alice est blanc, je n'ai pas la référence 10-125, la référence en dessous du n° de série est 878A014... bon j'imagine que je serai sûr s'il s'allume :roll:

Allez, à taaaaaaaaable !
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
Carl
Modérateur
Messages : 10257
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Ma collection [Le Grapyl]

Message par Carl » 22 déc. 2013 12:05

dans le domaine de l'Alice, une seule adresse à retenir, celle qu'a posté Fabien :wink:

Carl

Avatar du membre
fneck
Site Admin
Messages : 12239
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Le Grapyl]

Message par fneck » 22 déc. 2013 12:20

Concernant l'Alice 32, il y a une multitude de sites qui ont pompés les uns sur les autres des informations erronées telles que la couleur du logo (qui n'est qu'un film de protection à retirer) ou la fréquence à 4Mhz (waouh :D )

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 22 déc. 2013 15:22

Bon alors les niouzes...
Serie noire chez les français !
-MO5 pas de boot (mais ça je le savais)
Voila ce qu'il se passe :Image
Quelques petits pixels de différentes couleurs alumés et fixes. Pas de curseur clignotant.
-TO8 "Y'a Bestel qu'a voulu essayer un truc, il a branché le détecteur sur sa cibi et ça a fait " pfft "
Ben voila le TO8 je l'ai branché et il a fait BZZZZCRIIIIIIISHSHHHTTTTTTT...j'ai eu beau me ruer sur la prise il commencait à fumer...aaaaah ça pue ! :x
-ALICE...ben elle est partie au pays des merveilles...
Voila en image : Image
Je teste Philips ou Sinclair maintenant ? :?
Modifié en dernier par LeGrapyl le 03 juil. 2014 20:51, modifié 1 fois.
Tom la Riboulle, l'homme qui roule en boule !

Daniel
Messages : 10827
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: Ma collection [Le Grapyl]

Message par Daniel » 22 déc. 2013 16:34

MO5 : L'initialisation a commencé, donc le processeur fonctionne. Le plantage peut être provoqué par une RAM défectueuse, mais aussi autre chose (ROM, Gate array, ...). Quelle est la tension exacte de l'alimentation 5V ? (à mesurer, par exemple, sur le connecteur du crayon optique).

TO8 : Le condensateur anti-parasite s'est mis en court-circuit et a fumé, ce n'est pas grave (hormis l'odeur). Normalement l'ordinateur fonctionne encore parfaitement bien.

Alice 32 : J'ai eu une panne semblable, c'était le processeur vidéo EF9345. Mais ça peut aussi être autre chose. L'ordinateur réagit-il ou pas aux commandes tapées en aveugle ?

Pour être guidé dans le diagnostic et les réparations, il vaut mieux ouvrir un sujet différent pour chaque panne, dans la section Bricolage.
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 22 déc. 2013 16:51

Alors le TO8, c'est analysé...

Pour Alice:
- je pense qu'il faut que j'essaye de lire tout le topic suivant et comprendre !
http://forum.system-cfg.com/viewtopic.p ... ice#p64651

Pour le MO5 :
Je vais creuser ce topic
http://forum.system-cfg.com/viewtopic.p ... mo5#p75934
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
fneck
Site Admin
Messages : 12239
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Ma collection [Le Grapyl]

Message par fneck » 22 déc. 2013 18:42

Pour le MO5 j'ai déjà observé à plusieurs reprise un phénomène que je n'explique pas vraiment mais qui ressemble à ce que tu as à l'écran. Il faudrait simplement que tu essayes de le rallumer 2 ou 3 fois de suite et d'un coup ça fonctionne :?

Markerror
Messages : 1350
Enregistré le : 31 oct. 2011 19:21
Localisation : Orléans
Contact :

Re: Ma collection [Le Grapyl]

Message par Markerror » 24 déc. 2013 13:05

Bonjour,

Quand tu déballeras tes VG5000 pour test (ça tombe rarement en panne), je serai bien preneur des numéros de série de tes machines. Le but est de les rajouter dans la liste des numéros que je maintiens sur le site http://vg5000bazar.free.fr.

Merci d'avance :-).

Markerror

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 24 déc. 2013 13:23

Alors les numéros de série se trouvent sur une étiquette collé en dessous de la machine non ? Je n'ai retrouvé que celle du Schneider : SF00 512 39 6838 Fabriqué en Fance ! Oui Môsieur !!!
Dis moi ou je peux trouver le n° de série pour le philips ailleurs que sur l'étiquette et sur l'extension 5216 et je te le donne avec joie !
Markerror a écrit : ...(ça tombe rarement en panne)...
Ouaip, c'est pas de l'Apple ! :lol: Tiens je vais tester mon LCIII pour voir si ça continue ! :wink:
Tom la Riboulle, l'homme qui roule en boule !

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: Ma collection [Le Grapyl]

Message par LeGrapyl » 25 déc. 2013 11:12

Tiens Marc, mes VG en photos !
Image
Image

Joyeux Noël !
Modifié en dernier par LeGrapyl le 03 juil. 2014 20:53, modifié 2 fois.
Tom la Riboulle, l'homme qui roule en boule !

Répondre