Mon début de collection

Cette rubrique permet à celui qui le souhaite, de présenter sa collection au monde entier, voire plus.

Modérateurs : Carl, Papy.G, fneck

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Mon début de collection

Message par roadwolf » 04 juil. 2014 22:43

En plus de mon Apple //c

j'ai aussi acquis un scanner Apple color one scanner 600/27

d'une autre provenance j'ai trouvé un kit d'accessoire Apple scanner français ref A9M0344F/A visiblement complet avec la photo de test et les diskettes.

un kit apple share version 4

un livre sur les macro d'excel (microsoft press) datant de 1988

des disktettes d'install et le livret ms dos 5.0

plus divers cd d'install mac PPC G3 ou G4 allant de 8.6 à 10.2
20140704_222914.resized.jpg
20140704_222914.resized.jpg (259.34 Kio) Vu 2198 fois

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Re: Mon début de collection

Message par roadwolf » 05 juil. 2014 12:57

prise du jour
5 mac
2 apple 2e
2 amiga 500
Fichiers joints
20140705_124922.resized.jpg
20140705_124922.resized.jpg (280.95 Kio) Vu 2164 fois

Avatar du membre
fneck
Site Admin
Messages : 11448
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Mon début de collection

Message par fneck » 05 juil. 2014 22:24

Bravo. D'un seul coup tu as plus que doublé ta collection, c'est un très bon début 8)

Fabrice Montupet

Re: Mon début de collection

Message par Fabrice Montupet » 05 juil. 2014 22:33

Je crois deviner un local de type garage ou remise. Si ces micro-ordinateurs ont vocation à y rester, pense à ce que la température ambiante ainsi que le taux d'humidité soient acceptables (et constants) pour ce type d’électronique.

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Re: Mon début de collection

Message par roadwolf » 06 juil. 2014 10:16

Je les avais temporairement mis lors du déchargement dans le garage, mais l'apple 2e est déjà dans mon bureau au sous sol aussi mais isolé et chauffé l'hiver.

Il n'y qu'un 2e et un mac SE de fonctionnel, l'alim est grillée sur le deuxième 2e mais il s'allume avec l'alim du premier.
j'ai dessoudé les 2 filtres grillés sur l'alim, j'avais cru comprendre que ça pouvait tourner comme ça pour tester mais ça ne donne rien il doit y avoir autre chose.

le 2e Fonctionnel a une carte super serial, une carte chat mauve (manque le câble), la carte contrôleur de unidisk.
J'ai déjà pu faire un boot disk avec adtpro.
par contre un chose m'intrigue : le logo apple au démarrage est comme ceci : Apple §°
normalement ça devrait être Apple //e ?

les 2 amigas sont bien malades, un a le dessous du circuit de la carte clavier qui a du touché l'extension mémoire et a une trace noire de court-circuit, les 2 claviers ne semblent pas interchangeables (pas le même nombre de broches sur la carte mère). L'autre a couché dehors et bien oxydé et je n'ai pas le câble péritel pour visualiser.

Dans les autres mac il manque souvent l'alim, d’ailleurs le ventilo du SE souflle une légère odeur d’électronique cramée, en plus de faire un bruit de C47 Dakota.

il y a du boulot de nettoyage en perspective. :mrgreen:

Fabrice Montupet

Re: Mon début de collection

Message par Fabrice Montupet » 06 juil. 2014 10:33

En ce qui concerne l'Apple //e, actionne l'interrupteur situé face â toi, sous le clavier.
Dans la logique des choses, on nettoie d'abord et on met sous tension ensuite.

Sympa le bruit d'un Dakota :)

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Re: Mon début de collection

Message par roadwolf » 08 juil. 2014 16:17

Fabrice, Je comprend ta logique mais dans mon cas, il y a beaucoup de cadavres au niveau des mac, n'ayant pas les compétences pour réparer (ni besoin de 5 mac), j'allume si ça marche je garde, si ça reste inerte je mets pour la pièce, donc inutile de passer tu temps à nettoyer quelque chose qui va probablement finir à la déchetterie.

J'ai donc un mac SE qui s'allume sur lequel j'ai transplanté le disque du d'un mac classic HS, j'ai du faire un peu de tôlerie pour insérer ce disque dur dans ce mac SE double lecteur de disquette.
20140707_151209.resized.jpg
20140707_151209.resized.jpg (236.09 Kio) Vu 2074 fois
20140707_151222.resized.jpg
20140707_151222.resized.jpg (263.9 Kio) Vu 2074 fois
20140707_132646.resized.jpg
20140707_132646.resized.jpg (266.71 Kio) Vu 2074 fois

Fabrice Montupet

Re: Mon début de collection

Message par Fabrice Montupet » 08 juil. 2014 16:51

roadwolf a écrit :Fabrice, Je comprend ta logique mais dans mon cas, il y a beaucoup de cadavres au niveau des mac, n'ayant pas les compétences pour réparer (ni besoin de 5 mac), j'allume si ça marche je garde, si ça reste inerte je mets pour la pièce, donc inutile de passer tu temps à nettoyer quelque chose qui va probablement finir à la déchetterie.
Je parlais de nettoyer l'électronique avant de mettre sous tension et non de nettoyer la plasturgie :)
Car sans un bon nettoyage de l’électronique avant toute mise sous tension, on prend le risque de détruire un appareil. L'oxydation et autres dépôts peuvent provoquer des courts-circuits aux conséquences dramatiques .

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Re: Mon début de collection

Message par roadwolf » 08 juil. 2014 18:46

C'est en gros ce que j'ai fait pour les 3 machines qui démarrent (2 //e et le mac SE), initialement je parlais principalement du nettoyage des claviers et souris et leur faire retrouver les couleurs d'origine pour les plus jaunis.

Fabrice Montupet

Re: Mon début de collection

Message par Fabrice Montupet » 08 juil. 2014 18:54

Ok :)

Avatar du membre
irios
Messages : 3060
Enregistré le : 04 nov. 2007 20:47
Localisation : Rochefort du Gard (30)
Contact :

Re: Mon début de collection

Message par irios » 08 juil. 2014 19:52

Juste un petit conseil : floutes ta plaque moto !! :wink:
http://irioslabs.over-blog.com/

La connaissance ne vaut que si elle est partagée par tout le monde.
I2C

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 16 déc. 2013 00:38
Localisation : 71 mais parfois 34...

Re: Mon début de collection

Message par LeGrapyl » 08 juil. 2014 21:45

irios a écrit :Juste un petit conseil : floutes ta plaque moto !! :wink:
ah aaaaaaah un Bourguignon ! :lol:
Tom la Riboulle, l'homme qui roule en boule !

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Re: Mon début de collection

Message par roadwolf » 08 juil. 2014 23:10

[mode HS ON]
Irios, ma plaque est vue par des milliers de personnes quand je vais au boulot, encore faut il reconnaître la moto sur la photo pour faire une doublette parfaite, sinon c'est facilement contestable.
Je crois que le risque sur un forum d'informatique est fortement limité, les escrocs sont sur leboncoin.
merci tout de même pour le conseil.

LeGrapyl depuis le passage au SIV, le numéro du département est indicatif (et au choix du client), la moto vient de l'Yonne, j'ai laissé la plaque telle quelle.

La prochaine fois je ferai gaffe, à ce que mes autres joujoux dans le garage ne détournent pas votre attention du sujet principal :mrgreen:
[mode HS OFF]

question bonux ?
j'ai un switch 2 positions "normal/copie" sur le 2 eme disk II, une idée de comment on s'en sert ? pour l'instant je le laisse sur le mode normal, s'agit il d'une modif courante ?

Avatar du membre
irios
Messages : 3060
Enregistré le : 04 nov. 2007 20:47
Localisation : Rochefort du Gard (30)
Contact :

Re: Mon début de collection

Message par irios » 18 juil. 2014 16:23

:wink:
http://irioslabs.over-blog.com/

La connaissance ne vaut que si elle est partagée par tout le monde.
I2C

roadwolf
Messages : 171
Enregistré le : 25 déc. 2013 19:37
Localisation : SUD 77

Re: Mon début de collection

Message par roadwolf » 23 juil. 2014 16:54

Aujourd'hui monsieur DHL est passé à la maison et contre un gros chèque pour les frais ( :twisted: ), il m'a laissé ceci :
20140723_162935.resized.jpg
20140723_162935.resized.jpg (192.48 Kio) Vu 1936 fois
20140723_163107.resized.jpg
20140723_163107.resized.jpg (198.74 Kio) Vu 1936 fois
20140723_163155.resized.jpg
20140723_163155.resized.jpg (151.62 Kio) Vu 1936 fois
Donc voila un pioneer px-7 avec un problème d'affichage, mais la pièce étant assez rare j'ai quand même sauté sur l'occasion, avec le yamaha cx5m c'est pour moi le msx à posséder.

je n'ai que le câble antenne (RF), il va falloir que je me fasse un câble RGB.
il est en bon état cosmétique, c'est l'avantage du noir on ne voit pas si ça jauni :mrgreen:

ma seul expérience avec un msx remonte à presque 30 ans avec le yashica de mon voisin de l'époque.

Répondre