[RESTAURATION] COPAM PC401A

Pour tout ce qui touche au PC d'IBM et ses nombreux descendants. Attention tout de même, au delà de quelques MHz la discussion devient vite hors sujet.

Modérateurs : Papy.G, fneck, Carl

Répondre
jvernet
Messages : 1534
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

[RESTAURATION] COPAM PC401A

Message par jvernet » 01 déc. 2019 20:53

Don d'un ami: un COPAM, compatible taiwanais, 8088 4.77Mhz, 740, CGA, double lecteur
Inspection visuelle: il est propre, après 30 ans de garage !
IMG_2289.jpg
IMG_2289.jpg (191.63 Kio) Vu 156 fois
IMG_2291.jpg
IMG_2291.jpg (230.29 Kio) Vu 156 fois
IMG_2292.jpg
IMG_2292.jpg (408.13 Kio) Vu 156 fois
Branchement, PAF, l'alim s'arrète et ne redémarre pas.. Elle fonctionne et délivre les voltages corrects non branchées à la CM=>Court circuit sur la CM.
IMG_2295.jpg
IMG_2295.jpg (240.05 Kio) Vu 156 fois
Et en effet: plein de tantales sur la CM, dont quelques un qui ont explosé...

Difficile de lire les caractéristiques... Par quoi les remplacer ?

Daniel
Messages : 11894
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [RESTAURATION]COPAM PC401A

Message par Daniel » 01 déc. 2019 20:58

Daniel
L'obstacle augmente mon ardeur.

jvernet
Messages : 1534
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Re: [RESTAURATION]COPAM PC401A

Message par jvernet » 01 déc. 2019 21:22

C'est précisément ce post de Daniel que je cherchais:
viewtopic.php?f=3&t=10287&p=155322#p155322

Pour faire plus "vrai", des Tantales qui vont remourrir d'ici quelques années, ou des Céramiques inaltérables (non polarisés, si j'ai bien lu?
Du coup, le voltage a une importance ?? 16V ? 50V ?
Il faut que j'arrive à lire les valeurs en farad, pas facile, voir rien du tout écrit sur certains...

Avatar du membre
fneck
Site Admin
Messages : 12894
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [RESTAURATION] COPAM PC401A

Message par fneck » 01 déc. 2019 22:41

Ces 4 condensateurs côte à côte son probablement directement sur les 4 tensions présentes à l'entrée de la carte mère, à savoir + et - 5V et 12V. Et leur valeur, probablement 10µF.

Pour la tension, 16V est a priori suffisant, mais personnellement je prends assez de marge sur les condensateurs, donc 16V pour une tension de 5V OK mais plutôt 25V minimum pour une tension de 12V.

Bon dépannage 8)

Seb_A2
Messages : 13
Enregistré le : 11 nov. 2019 00:07
Localisation : Ile de France

Re: [RESTAURATION] COPAM PC401A

Message par Seb_A2 » 01 déc. 2019 23:10

Jérome,
j'ai eu le même soucis pour la restauration de mon IBM Xt 5160.
on ne voit pas toujours, ou difficilement, les valeurs en farad, sur les tantales.
a priori, si tu vois indiquer "106", alors il s'agit bien de 10uF.

sinon, tu a quoi comme carte Graphique ? Ega ou monochrome ?
Belle machine, en tout cas. :-)

jvernet
Messages : 1534
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Re: [RESTAURATION] COPAM PC401A

Message par jvernet » 02 déc. 2019 18:17

Je pense que c'est une carte CGA. Il faut que je regarde les composants dessus.

Répondre