[RESOLU] [Logabax] Persona 1800 ne s'allume plus

Pour tout ce qui touche au PC d'IBM et ses nombreux descendants. Attention tout de même, au delà de quelques MHz la discussion devient vite hors sujet.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 12122
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par fneck » 11 oct. 2014 10:22

bubulemaster a écrit :Par contre, comment sortir les deux plaques de l'alimentation ???
Il n'y aurait pas un petit bout de ferraille du boitier qui est tordu pour maintenir les circuits imprimés en place. C'est assez classique comme fixation pas chère dans les alimentations.

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par bubulemaster » 11 oct. 2014 18:41

Au bout d'une heure de recherche, j'ai réussi à sortir les deux cartes.

Simplement une soudure d'un composant un peu large qui frottait sur la carcasse.

Voilà les photos des deux cartes, rien d'apparent.

Je vais tester les résistances, les diodes, les bobines et si j'ai rien et b'en... dommage pour moi.
Fichiers joints
logabax_persona1800_power_supply_top.jpg
logabax_persona1800_power_supply_top.jpg (265.08 Kio) Vu 2487 fois
logabax_persona1800_power_supply_bottom.jpg
logabax_persona1800_power_supply_bottom.jpg (242.75 Kio) Vu 2487 fois
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par bubulemaster » 11 oct. 2014 18:47

fneck a écrit :Je pense que l'alimentation est en panne. Comment est le connecteur sur la carte mère?
Voilà une image de l'intérieur avec commentaire.
Fichiers joints
logabax_persona_1800_internal_petit.jpg
logabax_persona_1800_internal_petit.jpg (205.44 Kio) Vu 2485 fois
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: [Logabax] Persona 1800 ne s'allume plus

Message par petitjd » 11 oct. 2014 18:50

Regarde en priorité les condensateurs dorés, ils sont souvent en court circuit franc, puis les autres.
Regarde aussi les diodes et les regulateurs.
Je ne crois pas trop a une resistance hs.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par bubulemaster » 11 oct. 2014 19:15

petitjd a écrit :Regarde en priorité les condensateurs dorés, ils sont souvent en court circuit franc
Euh, c'est quoi un court circuit franc pour un condo ? C'est que l'isolant est HS à l'intérieur ?

Comment le vérifier ?
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: [Logabax] Persona 1800 ne s'allume plus

Message par petitjd » 11 oct. 2014 19:30

Tu mets le multimetre en position ohmetre et tu touches les 2 pattes du condensateur même soudé a la pcb (uniquement dans le cadre de la recherche d'un court circuit franc), si tu passes a 0, il y a court circuit franc.
Image
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par bubulemaster » 12 oct. 2014 18:50

J'ai testé les condensateurs.
J'ai une valeur de résistance de 80 ohm à l'infini sauf pour 3 condensateurs sur la carte du haut :
- un doré 22000|10 UN EKM (celui-tout en haut devant la bobine à gros fil sur la photo),
- un doré 10000|6 U8 EKS (celui au-dessus du gros bleu sur la photo),
- un petit noir 1000 pico farade 63V SM (le noir juste à côté du premier condensateur HS).

La résistance est de 0,6 ohm.

3 condensateurs HS, je suis surpris.

Me suis-je trompé ?
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
fneck
Site Admin
Messages : 12122
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par fneck » 12 oct. 2014 21:48

Attention ce n'est pas si évident de contrôler un condensateur avec un ohmmètre. Et ensuite ce n'est pas simple d'analyser ce que tu verras à l'ohmmètre, ça dépend du condensateur, du branchement par rapport à sa polarisation. Le seul cas où tu peux en tirer une conclusion, c'est si tu lis une valeur nulle, c'est à dire que tu constates un court-circuit... et encore, dans ce cas il te faudra dessouder le composant pour être certain que ce n'est pas autre chose en parallèle qui est en court-circuit.

Sans de bonnes connaissances en électronique, dans le cas d'une alimentation à découpage je déconseille tout simplement de tenter le dépannage.

Avatar du membre
fneck
Site Admin
Messages : 12122
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par fneck » 12 oct. 2014 22:08

Dans ce topic Daniel nous expliquait ce qui se passe lors de la mesure d'un condensateur à l'ohmmètre:
http://forum.system-cfg.com/viewtopic.p ... 130#p78128

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: [Logabax] Persona 1800 ne s'allume plus

Message par petitjd » 12 oct. 2014 22:32

Je n'arrive pas a mettre la main sur les schemas de cette alim.
Rien non plus du coté d'Olivetti. :?
Quelqu'un aurait un lien?
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par bubulemaster » 13 oct. 2014 20:25

Sur le site des anciens de Logabax, il y a des photos de l'alimentation et on constate que certains condensateurs ont été remplacés (les dorés)
http://logabax.free.fr/documents/P1800/P1800.htm

L'image http://logabax.free.fr/documents/P1800/P1800-alim2.jpg (elle est tronquée si je l'embarque dans le message).
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

petitjd
Messages : 1817
Enregistré le : 23 oct. 2007 11:50

Re: [Logabax] Persona 1800 ne s'allume plus

Message par petitjd » 13 oct. 2014 21:39

Malheureusement, ca ne prouve rien. Les aléas du stock de composants peut être.
Même aujourd'hui si tu ouvres deux modèles de PC identiques tu y trouveras des différences au niveau des composants. C'est les différentes séries.
PetitJD
Tortue Jeulin: www.tortue-jeulin.com
Nanoreseau: www.nanoreseau.net
Proteus III: www.proteus-international.fr

Avatar du membre
fneck
Site Admin
Messages : 12122
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par fneck » 14 oct. 2014 07:41

bubulemaster a écrit :3 condensateurs HS, je suis surpris.

Me suis-je trompé ?
Tu n'as pas précisé si tu avais dessoudé au moins une patte de ces condensateurs pour effectuer la mesure? Si ce n'est pas le cas, tu peux très bien mesurer la résistance d'un autre composant en parallèle.

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [Logabax] Persona 1800 ne s'allume plus

Message par bubulemaster » 14 oct. 2014 10:44

fneck a écrit :Tu n'as pas précisé si tu avais dessoudé au moins une patte de ces condensateurs pour effectuer la mesure? Si ce n'est pas le cas, tu peux très bien mesurer la résistance d'un autre composant en parallèle.
Non, je n'ai pas dessoudé les condensateurs.
Mon fer à souder à 7€ va me brûler la carte.

Il faut que j'investisse sérieusement.

Je vais voir sur Nantes s'il n'y a pas des "réparateurs" d'électronique.
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
LeGrapyl
Messages : 1182
Enregistré le : 15 déc. 2013 23:38
Localisation : 71 mais parfois 34...

Re: [Logabax] Persona 1800 ne s'allume plus

Message par LeGrapyl » 27 nov. 2014 22:55

et Fredo et son site...il n'a pas d'infos ?
Tom la Riboulle, l'homme qui roule en boule !

Répondre