[OLIVETTI M240] Alimentation en panne

Pour tout ce qui touche au PC d'IBM et ses nombreux descendants. Attention tout de même, au delà de quelques MHz la discussion devient vite hors sujet.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
gleike
Messages : 539
Enregistré le : 16 oct. 2014 11:12
Localisation : Ludres (54710) Meurthe & Moselle

Re: [OLIVETTI M240] Alimentation en panne

Message par gleike » 11 janv. 2015 00:22

Je pensait, a tort, que le 12 volts était le plus important.
Je remet tout comme a l'origine, je branche, et je verrai ce qu'il se passe.

Avatar du membre
fneck
Site Admin
Messages : 12245
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [OLIVETTI M240] Alimentation en panne

Message par fneck » 11 janv. 2015 00:32

Le 12V n'est guère utilisé que pour les moteurs des disques durs ou des lecteurs de disquettes et pour les communications série. Les premières RAM l'utilisaient aussi, mais je ne pense pas que ce soit le cas dans un IIgs.

Avatar du membre
gleike
Messages : 539
Enregistré le : 16 oct. 2014 11:12
Localisation : Ludres (54710) Meurthe & Moselle

Re: [OLIVETTI M240] Alimentation en panne

Message par gleike » 11 janv. 2015 00:54

Euh, je crois que l'on parle de l'olivetti M240 ici, pas de l'apple IIgs

Avatar du membre
fneck
Site Admin
Messages : 12245
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [OLIVETTI M240] Alimentation en panne

Message par fneck » 11 janv. 2015 09:58

Heu... oui j'ai un peu mélangé les deux topics :D
Ceci-dit la réponse est la même pour l'Olivetti.

Tu pourras trouver du 12V aussi sur les vieux contrôleurs de disquettes, comme sur les TRS-80 par exemple.

Avatar du membre
bubulemaster
Messages : 273
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [OLIVETTI M240] Alimentation en panne

Message par bubulemaster » 23 janv. 2015 10:38

Gleike as-tu pu mesurer l'intensité du 5V ?

J'aimerais bien savoir pourquoi les câbles sont si imposant.
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
gleike
Messages : 539
Enregistré le : 16 oct. 2014 11:12
Localisation : Ludres (54710) Meurthe & Moselle

Re: [OLIVETTI M240] Alimentation en panne

Message par gleike » 23 janv. 2015 11:29

Si tu veux parler de l'intensité qui circule sur la ligne +5 V quand l'ordinateur est allumé,
la réponse est non, je n'ai pas eu la curiosité de la mesurer.

Mais je pense que si les fils sont si imposant,c'est pour pouvoir fournir suffisamment de courant
si tous les connecteurs d'extensions sont occupés.

Avatar du membre
Tavdos85
Messages : 48
Enregistré le : 02 nov. 2016 15:08
Localisation : Saint Pierre d'Allevard (38) Isère... et depuis peu Crêts en Belledonne

Re: [OLIVETTI M240] Alimentation en panne

Message par Tavdos85 » 23 févr. 2017 20:39

Bonjour,

Je remonte cette discussion,
Je viens de récupérer (cadeau) un M240 avec Alim en panne,
Je confirme que j'avais le même problème, mes recherches ont abouties sur ce fil, j'ai changé les condos orange, 2 étaient en C.C.
Tout est rentré dans l'ordre....
Je suis stupéfait de la qualité de cette alim qui a plus de 30 ans! elle possède un système de sécurité qui coupe les tensions de sorties en cas de court circuit...

Répondre