Amstrad PC1640

Pour tout ce qui touche au PC d'IBM et ses nombreux descendants. Attention tout de même, au delà de quelques MHz la discussion devient vite hors sujet.

Modérateurs : Carl, Papy.G, fneck

Avatar du membre
fneck
Site Admin
Messages : 12245
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Amstrad PC1640

Message par fneck » 20 oct. 2018 10:24

Je ne me souvenais pas qu'il y avait un ventilateur sur le PC1640... pire, j'aurais même certifié que non :oops:

FreddyV
Messages : 51
Enregistré le : 10 oct. 2018 09:16

Re: Amstrad PC1640

Message par FreddyV » 20 oct. 2018 11:55

Merci pour toutes ces réponses.

Oui c'est bien Autocad 2.6, j'ai pu le lancer

J'ai mis du WD40 sur le ventilateur, ca a un peu calmé le bruit mais il tourne vite (12V).

Pour le lecteur, je l'ai ouvert et il n'y avais pas un gramme de poussiere, les tetes clean. J'ai passe de l'alcool dessus, mais c'est resté blanc
Du coup je pense qu'il me faudrait des disquettes qui fonctionnent pour pouvoir vraiment tester. (Je teste avec un formatage car j'ai des disquettes vierge)
Quand je formatte, la tete bouge nikel, ensuite, il y a l'erreur "Support de piste 0 incorrect - Disque inutilisable"

Le connecteur du floppy est soudé, Je n'arrive pas a trouver des adaptateurs pour mettre un 3 pouce. (Ou je ne sais pas comment ca s'appelle)

Il y a soft de transfert de donnée sur le PC, Toshiba CCOM3

FreddyV
Messages : 51
Enregistré le : 10 oct. 2018 09:16

Re: Amstrad PC1640

Message par FreddyV » 20 oct. 2018 12:06

Decidement, ce forum....

J'ai rentre le message d'erreur et je tombe sur ce forum.
Quelqu'un a dit que ca pouvait venir d'une disquette precedement formatee dans un autre format.
Donc avec PC Tools j ai essaye de la formatter en single side, 120Mega. Et ca passe !

Edit: 1h plus tard, ca passe aussi en 360K....
Modifié en dernier par FreddyV le 20 oct. 2018 13:50, modifié 1 fois.

Avatar du membre
jimpqfly
Messages : 284
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: Amstrad PC1640

Message par jimpqfly » 20 oct. 2018 12:40

120Ko donc ;)
Ouais mais ça devrait faire 360Ko normalement, si je me souviens bien 178Ko par face... peut-être un problème sur tes disquettes?

Amstrad1640
Messages : 36
Enregistré le : 22 mai 2010 20:17

Re: Amstrad PC1640

Message par Amstrad1640 » 20 oct. 2018 13:11

:lol: -
Modifié en dernier par Amstrad1640 le 20 oct. 2018 23:19, modifié 1 fois.

Avatar du membre
jojo
Messages : 411
Enregistré le : 13 mai 2007 13:27
Localisation : Entre la France, la Suisse et l'Italie ... au pays du bien décolleté.

Re: Amstrad PC1640

Message par jojo » 20 oct. 2018 13:47

jimpqfly a écrit :
20 oct. 2018 10:12
Le ventilo sous le disque est standard, regardez sur la 1ère page du topic ;) .....
Dans ce cas, ça ne serait pas plus simple de le changer. Un ventilateur comme ça se trouve facilement !

Avatar du membre
jimpqfly
Messages : 284
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: Amstrad PC1640

Message par jimpqfly » 20 oct. 2018 13:50

On est d'accord, mais si une goutte d'huile suffit, pourquoi le changer ? ;)

FreddyV
Messages : 51
Enregistré le : 10 oct. 2018 09:16

Re: Amstrad PC1640

Message par FreddyV » 20 oct. 2018 13:54

J'avais teste en 8 secteurs / piste au lieu de 9 (160Ko, pas 120Ko)
Puis double face et j'ai re tenté 360Ko et c'est passé...
Format 360Ko direct sur la dernière disquette Ok.

A force de l'embêter ça a du le "décoinder".

Avatar du membre
jimpqfly
Messages : 284
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: Amstrad PC1640

Message par jimpqfly » 20 oct. 2018 14:03

Encore un Phoenix, qui renait de ces cendres :)
C'est du costaud ces Amstrad !!!

Avatar du membre
fneck
Site Admin
Messages : 12245
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Amstrad PC1640

Message par fneck » 20 oct. 2018 19:10

D'accord, je comprends mieux pour les ventilateurs 8)

Sans indications particulières, la commande FORMAT de Ms-Dos va utiliser la capacité maximale de la disquette, donc 360 Ko sur un lecteur DD en double face. Pour avoir des capacités différentes il faut jouer avec les options, /1 par exemple pour formater en simple face ou encore /8 pour formater en 8 secteurs seulement. Attention, selon la version de Ms-Dos utilisée il peut y avoir des variantes dans les options.

jvernet
Messages : 1361
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Re: Amstrad PC1640

Message par jvernet » 20 oct. 2018 22:37

N’ayant jamais entendu mon 1640 faire un bruit de ventilo, je viens de l’ouvrir: pas de ventilo! Est c’est bien un 1640HD.
Mon 1640DD ne possede pas non plus de ventilo.

Le ventilo est branché comment sur la CM?

Avatar du membre
jimpqfly
Messages : 284
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: Amstrad PC1640

Message par jimpqfly » 21 oct. 2018 02:47

Bizarre ces histoires de ventilo... Soit dit en passant ton 1640 doit bien faire un bruit de ventilo quand même car je crois qu'il y en a un dans l'alim de l'écran non ?

Avatar du membre
jimpqfly
Messages : 284
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: Amstrad PC1640

Message par jimpqfly » 21 oct. 2018 02:51

jvernet a écrit :
20 oct. 2018 22:37
(...) Le ventilo est branché comment sur la CM?
Par un pin double sur l'arrière de la carte mère (les fils font tout le tour). On le voit ici, sur la seconde photo : viewtopic.php?f=3&t=8938#p137774

jvernet
Messages : 1361
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Re: Amstrad PC1640

Message par jvernet » 21 oct. 2018 09:48

jimpqfly a écrit :
21 oct. 2018 02:47
Bizarre ces histoires de ventilo... Soit dit en passant ton 1640 doit bien faire un bruit de ventilo quand même car je crois qu'il y en a un dans l'alim de l'écran non ?
Ben... Non. J'ai pas l'impression, même dans l'écran !

Il fait juste un très très vilain bruit de disque dur (un KALOK, la plus mauvaise marque de disque dur jamais crée, mais le seul RLL qui marche): https://www.youtube.com/watch?v=KQod0DSTtHQ

Avatar du membre
jimpqfly
Messages : 284
Enregistré le : 03 mars 2018 17:56
Localisation : Région Parisienne

Re: Amstrad PC1640

Message par jimpqfly » 21 oct. 2018 09:58

Ils mettaient des Kalok en standard ? C'est Russe cette marque ? :)

Une explication au ventilo dans l'UC : https://www.vintage-radio.net/forum/sho ... hp?t=34006

"Only the early ones had no fan. The computers kept getting stick in the hobby magazines because of this, so Alan Sugar had a fan fitted despite the fact that they didn't need one.

The early hard disks in them ran very, very hot though - the exposed panel at the front become too hot to touch within minutes of switching on"

Pour le ventilo dans les moniteurs, ils le collaient seulement dans les alims des ECD (moniteurs couleur high-def).

Donc j'ai 2 ventilos, et certains n'en n'auront aucun (et pour le coup ils ne font pas de bruit, et je préfère en avoir !!!)

Répondre