TL866ii plus besoin d'aide -manque de savoir

Si vous n'avez pas trouvé de catégorie correspondante ci-dessus, regroupe les discussions plus générales et à l'occasion peut aussi abriter un fil sur les vieilles consoles de jeux.

Modérateurs : Carl, Papy.G, fneck

io7
Messages : 9
Enregistré le : 09 avr. 2019 23:23

TL866ii plus besoin d'aide -manque de savoir

Message par io7 » 10 avr. 2019 00:16

Bonsoir à tous, cet mon premier message sur le forum. Je suis déjà passé vous voir mais en observateur, le sujet traitait des programmateur de micro-controleur. Étant débutant dans se domaine, j'aurai voulu savoir si une personne aurait pu m'aider. J'ai fait l'acquisition d'un programmateur le TL866ii plus pour reprogrammer des BIOS sur quelques anciens pc récupérer et leurs donnés une nouvelle vie. Mon problème est le suivant, je n'arrive pas à savoir comment paramètré le logiciel ( Xgpro v8.11) pour programmer dans les règle de l'art le bloque d'amorçage ( le boot block ). Mon soucis c'est que je viens de l'acheter avec le jeu complet d'adaptateur, la notice est en anglais ( incompréhensible) et en chinois ( là ça va ! ) non je vous rassure.
Je vous remercie d'avance car ça m' enlèvera une grosse épine du pied !

Ps : si Je n'ai pas poster au bon endroit n' hésité pas à me le signaler, il est un peu tard, pour un jeune comme moi !

Avatar du membre
Xavier_AL
Messages : 450
Enregistré le : 06 déc. 2017 20:30

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Xavier_AL » 10 avr. 2019 04:59

Salut "Io" septième du nom,

Nous te souhaitons la bienvenue sur ce forum.

Ta question est très pointue, sur un matériel particulier et sur une doctrine de création qui nous échappe à tous… programmer dans la "règle de l'art".
La programmation ne tolère pas la fantaisie, surtout dans la programmation "hard" tel que le BIOS.

Peux-tu expliquer les (tes) raisons qui te poussent à changer les BIOS … ID machine? … amélioration de la gestion des périfs? Ajout d'outils? déblocage de mots de passes? flasher des jeux? faire des mises à jours hard?

Dans tous ces cas, il te faudra des compétences autres que le bidouillage de noms de BIOS et modifications des messages d'accueil !

De nombreux BIOS (machines) sont installable via des logiciels DOS (ou windows), ce qui rend inutile les programmeurs d'Eeprom.

Donc, il te faudra préciser le type de BIOS, de machine ou d'application (ordinateur/terminal/modem) pour que nous puissions d'aider plus précisément dans tes recherches.

Juste une petite chose, après avoir subit la mort de nos linguistes, correcteurs vocabulairiaux et "chieurs adorateurs du bon Français" qui nous faisaient la morale et nous humiliaient à chaque aberration syntaxologique…
(soit morts de mort dite "naturelle" , aveuglés par des une vocabulologie très imprécise ou des suicides en voulant faire des textos!)

Nous avons décidé de leur rendre homage en mettant des retours à la ligne à la fin de chaque phrase…
Bon, on ne les aimait pas trop, mais comme c'est en souvenir d'êtres vivants… et on s'est habitué à la discipline.

Personnellement, je fais de longues phrases, mais je mets plein de retours chariots [ENTER] entre chaque phrase...
ça compense.

Pour le reste, c'est en tapant que l'on devient forgeron.

Donc, ta question porte sur "Je n'arrive pas à savoir comment paramétrer le logiciel Xgpro v8.11"

Niveau hard? pour quelle Eprom? As-tu le protocole et la référence de la bonne Eprom?
Niveau logiciel? As-tu la doc? (touche "F1")
Niveau interfaçage PC <-> Programmeur ?
As-tu une touche Entrée [ENTER] sur ton clavier ? (ça peut aider!)
;)

[edit]
Dernière chose…
"TL866ii plus besoin d'aide -manque de savoir" semble équivoque.
"[TL866ii+] besoin d'aide - manque de savoir", car "plus besoin d'aide" ne te sera d'aucune aide!
;)
[\edit]

io7
Messages : 9
Enregistré le : 09 avr. 2019 23:23

Re: TL866ii plus besoin d'aide -manque de savoir

Message par io7 » 10 avr. 2019 09:23

Bien le bonjour à vous Xavier_AL,

Je tenais tout d'abord à vous remercier pour cet accueil chaleureusement sympathique.

Brièvement, je vais vous expliqué mes aventures.J'ai flashé un BIOS avec ez flash 2, ce jour fatidique, étant pressé, j'ai coché la case reprogrammer le bloque d'amorçage et boum ! Carte H-S ! Le pire c'est que cela n'avait aucune utilité. Quand aux raisons, cet très infantile, j'adore découvrir de nouveaux domaines
J'espère qu'une chose, c'est que vous ne crussiez pas à cet histoire et que ma forme syntaxique vous plaise ! Je dois bien l' avouer, hier elle était désaxé heure tardive je suppose. Je m'en excuse très humblement.
Trèves de plaisanterie, quand j'ai stipulé " règle de l'art", je voulais dire qu'il programme convenablement le bloque d'amorçage, via un paramètre avancé.
Ma question ici sur le forum, n'est pas d'ordre hardware, mais plutôt software avec un brin de firmware. Donc elle touche au logiciel Xgpro version 8.11.

Concernant le titre de mon sujet, le programmateur s'appelle TL866ii Plus, je ne l'ai pas inventé, mais ceci m'a bien amusé ! Mais ne vous en veux pas.

Impossible de se trompé sur la référence de la puce car c'est comme le porc salut, c'est écrit dessus.
L'EEPROM est une Winbond W39V080APZ mais une chose me turlupine, sur le programmateur il n'y a que la W39V080A, je suis allé vérifier la documentation technique et pour moi elles sont indentiques, peut-être que je me trompe. Quant-au fichier binaire, il s' écrit parfaitement dessus. Donc EEPROM A et APZ sont similaires, j'ai vérifié sur le plan toutes les broches sont identiques de 1 à 32 (Vdd,VPP,mode,NC....). N'hésitez pas à mes reprendre si je dis des inepties.
Je vous aurais bien envoyé la documantion technique du micocontrôleur, mais je suis un néophyte sur ce forum et je ne sais envoyé des pièces jointes.
La notice je vous l'ai déjà dit elle est en anglochinois. Et moi je l'ai traduite en franglochinois !
Au niveau des pilotes tout est bon.
Et je tenais à vous le dire en face, de PC à PC, à cause de vos blagues, je dirais de mauvais gout, vous ne m'êtes pas [ENTRER] en sympatie !
A bientôt....

Avatar du membre
Xavier_AL
Messages : 450
Enregistré le : 06 déc. 2017 20:30

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Xavier_AL » 10 avr. 2019 19:21

Oui, je vois.

Tu as passé le test du forum, qui exclu les questions sans lendemain.

80% des lecteurs sont figés aux machines des années 80... Et ce type de question semble anachronique, même si le PC dit récents, ont aussi leur place ici.

Et côté littérature, un minium est requis, mais Molière n'a jamais grillé d'Eeprom.

Ta question mérite une réponse, mais en tant que premier message, il fallait une présentation temporelle, technique et environnementale pour pouvoir y répondre.

Les chose sont désormais claires.

Mais, griller un Eeprom est une chose… la faire fonctionner sur une carte mère en est une autre.
L'Eeprom peut avoir des problèmes, la carte mère aussi.

Par là, je veux dire que ce n'est peut-être pas un problème de configuration et de flashage, mais de version de BIOS (logiciel), auto-test ventilateur, problème d'alim ou électronique de commande de la puce.

Donc, ne remet pas tes compétences en jeu sur ce logiciel, mais élargies et recherches autre part.
Et [ENTER], c'est la grosse touche à droite du clavier.
:lol:

Note: "Vous" … Même si je ne suis pas contre le vouvoiement, ça me donne toujours l'impression de ne pas être seul dans ma tête…
Et le "Vous" n'est utilisé que pour désigner un groupe (pour un projet par exemple).
Et ici, il n'y a que les condensateurs qui font "Prout, prout!"...

Daniel
Messages : 11451
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Daniel » 10 avr. 2019 20:56

io7 a écrit :
10 avr. 2019 09:23
L'EEPROM est une Winbond W39V080APZ mais une chose me turlupine, sur le programmateur il n'y a que la W39V080A, je suis allé vérifier la documentation technique et pour moi elles sont indentiques, peut-être que je me trompe.
Non, il n'y a pas de problème, c'est bien une W39V080A.
La lettre après le A identifie le boîtier : P = 32L PLCC, Q = 32L STSOP, T = 40L TSOP
Elle peut être suivie d'une deuxième lettre : Z = sans plomb

Pour les autres questions sur le programmateur TLL866II Plus c'est bien ici. Je crois qu'un membre du forum voulait en acheter un, je ne sais pas s'il lira ce fil de discussion et pourra apporter de l'aide.
Daniel
L'obstacle augmente mon ardeur.

io7
Messages : 9
Enregistré le : 09 avr. 2019 23:23

Re: TL866ii plus besoin d'aide -manque de savoir

Message par io7 » 14 avr. 2019 23:46

Bonsoir à tous,
Xavier_al, beaucoup de personne m'ont dit qu'elle était vintage et toi tu me dit qu'elle est presque moderne, en va dire à la croisée des chemins, ou pour l'instant des cimetière! Et pour Molière, promis j'arrête!
Au niveau des composants j'ai tout vérifier plusieurs fois, ce n'est plus sûr c'est certain.
Pour l'EEPROM le tl866ii plus(pouf) te signal si elles sont fatiguées ou mortes.
Je n'ai pas stipulé que j'avais grillé la puce et aussi que l'origine était dû à un mauvais flash, je fais partis des 0,01% des grands gagnants.
Donc ne me dîtes surtout pas à moi la phrase : attention flashé un BIOS est très dangereux ! Parce qu'elle m'horripile.
Tout ça pour vous dire, ma carte mère est saines.
Merci Daniel pour l'info, ça me fera un doute de moins et un deuxième pour le le site.

J'aurai une autre question à vous posez, concernant le TL866ii plus je recherche une documentation si possible exhaustive de sa compatibilité avec les cartes mères et plus particulièrement avec les chipsets,. J'en ai fait part au support technique avec l'envoie d'un e-mail mais je crois qu'au retour il a du prendre l'ancienne route de la soie!

Petite précision ma question initial a été en partie résolu.

Bon résultat , 2 pour Daniel et 0 patate pour Xavier ou peut-être pour Al, je ne sais jamais à qui je parle.
Xavier dommage tu est [entré], dans un hors sujet.
J'adore faire le prof !
PS: Molière n'a pas écrit ses pièces, c'est Corneille!

Avatar du membre
Xavier_AL
Messages : 450
Enregistré le : 06 déc. 2017 20:30

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Xavier_AL » 15 avr. 2019 01:56

à la lecture de cette page: http://www.autoelectric.cn/en/tl866_main.html
On peut voir que le programmeur est compatible W39 sur deux boîtiers, mais rien sur les protocoles.
W39F010 W39F010 @PLCC32 W39F010 @TSOP32 W39L010 @PLCC32
W39L010 @TSOP32 W39L020 @PLCC32 W39L020 @TSOP32 W39L040 @PLCC32
W39L040 @TSOP32 W39L040A W39L040AP @PLCC32 W39L040AT @TSOP32
W39L040AQ @VSOP32 W39L512 @PLCC32 W39L512 @TSOP32 W39V040A @PLCC32
W39V040A @TSOP32 W39V040B @PLCC32 W39V040B @TSOP32 W39V040C @PLCC32
W39V040C @TSOP32 W39V040FA @PLCC32 W39V040FA @TSOP32 W39V040FB @PLCC32
W39V040FB @TSOP32 W39V040FC @PLCC32 W39V040FC @TSOP32 W39V080A @PLCC32
W39V080A @TSOP32 W39V080A @TSOP40 W39V080FA @PLCC32 W39V080FA @TSOP32
W39V080FA @TSOP40
Mais, cela ne veut pas dire que tous les modes de formats de gravure sont acceptés.

Le constructeur semble ne pas avoir mis à jour de compatibilité (W39) dans son logiciel dédié, car il me semble que ce programmeur ne puisse pas les programmer , pour des raisons techniques ou légales (contrairement aux W29).

Des algorithmes (compression/cryptage) peuvent être la cause de ce refus de fonctionnement.

Il est conseillé d'utiliser "leur" logiciel, et que l'utilisation de logiciel "Pirates" (autre que celui proposé) retire toutes garanties au materiel.
Donc, une utilisation non conforme est possible, mais déconseillée.

Pour la réponse la plus plausible, c'est que le programmeur d'Eeprom est incompatible (ou rendu!) pour toutes les fonctions de gravure(vitesse de transfère/header d'identification ou d'encodage), et que le logiciel envoie des commandes erronées ou obsolètes au materiel.
Mais, visiblement, le logiciel dédié ne reconnait pas les W39... enfin à la lecture des mises à jours.
:oops:

io7
Messages : 9
Enregistré le : 09 avr. 2019 23:23

Re: TL866ii plus besoin d'aide -manque de savoir

Message par io7 » 15 avr. 2019 09:00

Sur le web , jai lu, mais je ne sais plus où que certains avaient réussi à contourner le protocole et donc avaient forcé le tl866ii à accepter leur microcontroleur.
Je vais essayé de la retrouver.
L'algorithme j'y ai pensé, donc j'ai installé la dernière version du logiciel la 8.33 en croisant les doigts mais aucun résultat.
Le firmware se lit, s'écrit, s'enregistre parfaitement sur l'EEPROM.
La partie édition est convenable aussi j'ai fait des testes en supprimant certaines parties névralgique du firmware.
Mais le PC n'a eu aucune réaction, donc soit je me trompe, ou soit le programmateur n'est pas compatible avec ma carte mère et plus particulièrement avec mon chipset.

La solution rapide serait de racheter un programmateur, au moins j'en aurai le coeur net , j'en ai regardé quelques-un mais ils ne conviennent pas et là je suis sur le willem PCB6.0E. Je laisse l'adresse en fin.
Trois possibilités s'offre à moi soit une personne possédant un doctorat en ingénierie informatique me donne un petit coup de pouce, soit Xgecu change son algorithme ou soit, dernière solution qui d'ailleurs est la plus plausible je réinvestis et j'espère trouver la solution plus tard.
Après ce petit monologue, ma conclusion est un peu différente de la tienne mais je vais continué à chercher...
Bien à vous
PS : merci

http://www.keeelectronics.com/catalog/p ... ucts_id=53

Avatar du membre
Papy.G
Modérateur
Messages : 1864
Enregistré le : 10 juin 2014 13:40
Localisation : Haute-Garonne/Gers

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Papy.G » 15 avr. 2019 12:17

Bienvenue à toi, tâche d'être attentif à ton écriture, sous peine de contresens, ou même d'absence de réponse des utilisateurs n'ayant pas eu le courage de déchiffrer tes interventions.

Pour la question qui t'amène, d'une manière générale, la prudence est de rigueur.
Si le firmware fonctionne dans la CM avant manip, tu prends un autre EEProm substituable, tu lis l'originale, écris son contenu dans la remplaçante et l'essaies dans la CM.
Si ça marche, tu peux alors passer à l'étape suivante: Ecrire une rom bidouillée dans l'EEProm de remplacement pour voir si cela marche.
Si jamais tu as un non-fonctionnement, à tout moment, tu pourras remettre l'EEProm originale en place, pour vérifier si le matériel est toujours intègre. :wink:
Soyez exigeants, ne vous contentez pas de ce que l'on vous vend.
Demandez-en plus, ou faites-le vous-même.

Avatar du membre
Xavier_AL
Messages : 450
Enregistré le : 06 déc. 2017 20:30

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Xavier_AL » 15 avr. 2019 19:20

Dans le DataSheet :
Boot Block Operation
There are two alternatives to set the boot block. The 16K-byte in the top/bottom location of this device
can be locked as boot block, which can be used to store boot codes. It is located in the last 16K bytes
or first 16K bytes of the memory with the address range from 1C000(hex) to 1FFFF(hex) for top
location or 00000(hex) to 03FFF(hex) for bottom location.
See Command Codes for Boot Block Lockout Enable for the specific code. Once this feature is set the
data for the designated block cannot be erased or programmed (programming lockout), other memory
locations can be changed by the regular programming method.
In order to detect whether the boot block feature is set on the first/last 16K-byte block or not, users can
perform software command sequence: enter the product identification mode (see Command Codes for
Identification/Boot Block Lockout Detection for specific code), and then read from address 0002(hex)
for first(bottom) location or 1FFF2(hex) for last(top) location. If the DQ0/DQ1 of output data is "1,"
the 16Kbytes boot block programming lockout feature will be activated; if the DQ0/DQ1 of output data
is "0," the lockout feature will be inactivated and the block can be erased/programmed.
To return to normal operation, perform a three-byte command sequence (or an alternate single-byte
command) to exit the identification mode. For the specific code, see Command Codes for
Identification/Boot Block Lockout Detection.
Opération sur le bloc de démarrage
Il existe deux alternatives pour définir le bloc de démarrage. Les 16 Ko sur les emplacements haut / bas de ce périphérique
peut être verrouillé en tant que bloc de démarrage, qui peut être utilisé pour stocker des codes de démarrage. Il est situé dans les 16K derniers octets
ou les 16 premiers octets de la mémoire avec la plage d'adresses allant de 1C000 (hex) à 1FFFF (hex) pour la valeur supérieure
emplacement ou 00000 (hex) à 03FFF (hex) pour l'emplacement du bas.
Reportez-vous à Codes de commande pour Activer le verrouillage du bloc d'amorçage pour connaître le code spécifique. Une fois cette fonctionnalité définie, le
les données du bloc désigné ne peuvent être ni effacées ni programmées (verrouillage de la programmation), les autres mémoires
les emplacements peuvent être changés par la méthode de programmation habituelle.
Afin de détecter si la fonctionnalité de blocage du démarrage est définie sur le premier / dernier bloc de 16 Ko ou non, les utilisateurs peuvent
effectuer la séquence de commande logicielle: entrer le mode d’identification du produit (voir Codes de commande pour
Identification / Verrouillage du blocage de démarrage pour un code spécifique), puis lue à partir de l'adresse 0002 (hex)
pour le premier emplacement (en bas) ou 1FFF2 (hex) pour le dernier (en haut) emplacement. Si le DQ0 / DQ1 des données de sortie est "1",
la fonction de verrouillage de la programmation du bloc d’amorçage de 16 Ko sera activée; si le DQ0 / DQ1 des données de sortie
est "0", la fonction de verrouillage sera désactivée et le bloc peut être effacé / programmé.
Pour revenir au fonctionnement normal, effectuez une séquence de commande de trois octets (ou une autre commande à un octet).
commande) pour quitter le mode d'identification. Pour le code spécifique, voir Codes de commande pour
Identification / Détection du blocage du bloc d'amorçage.
Donc, le boot-trap de démarrage est flottant, et peut-être paramétré à la demande…
Soit en fin de mémoire, soit au debut.
Cela explique peut-être le blocage au démarrage du système…
Il faut donc le déplacer, ou désactiver une info de configuration (hard ou dans l'Eprom?) pour rendre le système bootable.
Le plus simple est de déplacer le boot-strap, mais cela peut poser problème au niveau de l'adressage de l'ensemble de la programmation in-board de l'éprom.
As-tu une info sur ta carte mère (strap de boot en Low mem ou Hi mem) ?
As-tu un registre de paramétrage sur le Winbond W39 ? (pas lu la doc à fond)

La traduction est (plutôt) approximative, c'est pour cela que j'ai placé la version anglaise du texte.

Avatar du membre
Xavier_AL
Messages : 450
Enregistré le : 06 déc. 2017 20:30

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Xavier_AL » 15 avr. 2019 19:33

Papy.G a écrit :
15 avr. 2019 12:17
Bienvenue à toi, tâche d'être attentif à ton écriture, sous peine de contresens, ou même d'absence de réponse des utilisateurs n'ayant pas eu le courage de déchiffrer tes interventions.
:lol:
Oui, je m'en suis déjà occupé en étant odieux et moralisateur, avec une pointe de sarcasme. (comme pour tous les petits nouveaux!)

Les habitués savent que les lignes les plus intéressantes de mes messages se situent en début et fin de message…
Et que le reste est touristique.

Mais, "io7" semble avoir était plus précis sur ses problèmes techniques.
Et passer les 3 messages avec plus d'informations et un soin pour la présentation… ça force au respect, dans ces conditions.

__sam__
Messages : 4533
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: TL866ii plus besoin d'aide -manque de savoir

Message par __sam__ » 15 avr. 2019 20:07

Xavier_AL a écrit :
15 avr. 2019 19:33
Oui, je m'en suis déjà occupé en étant odieux et moralisateur, avec une pointe de sarcasme. (comme pour tous les petits nouveaux!)
(...)
Mais, "io7" semble avoir était plus précis sur ses problèmes techniques.
était ?? Indien alors l'été. Tel est pris qui croyait prendre :P Faut pas moraliser les ptits nouveaux.
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

Avatar du membre
Xavier_AL
Messages : 450
Enregistré le : 06 déc. 2017 20:30

Re: TL866ii plus besoin d'aide -manque de savoir

Message par Xavier_AL » 15 avr. 2019 20:57

Oui merci Samuel, "indien vaut mieux que deux tu l'auras" (?Ingals?).
:D

Et "Celui qui regarde le doigt ne verra jamais la lune!"

A nos âges, on n'a plus rien à prouver, ni à cacher.
… de zéro à 22 ans, ça fait chi***r, mais après, ça em...de les autres!
:lol:

__sam__
Messages : 4533
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: TL866ii plus besoin d'aide -manque de savoir

Message par __sam__ » 16 avr. 2019 00:51

Tout dépends de la taille de l'indien en question (pour rester en charte geek). Un (big-)endian vaut mieux que deux kilos de rats.

ok je :arrow: []
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

io7
Messages : 9
Enregistré le : 09 avr. 2019 23:23

Re: TL866ii plus besoin d'aide -manque de savoir

Message par io7 » 16 avr. 2019 19:35

bonsoir à tous,
Merci pour ton accueil chaleureuse Papy.G, désolé pour les contresens mais pour un débutant c'est relativement classique. Ma question initial ne concernait pas la programmation du BIOS mais plutôt le fonctionnement du TL866iiplus. Je singe à l'identique la notice, le dossier binaire est bien installé sur l'EEPROM mais ma carte ne démarre pas. Je précise, c'est mon tout premier programmateur et il y a pas si longtemps je ne savais pas ce qu'était microcontrôleur.

Merci pour ta recherche Xavier_Al elle est intéressante, j'ai résolu il y a plusieurs jours la question que je me posais sur le boot block et le paramétrage du logiciel, j'ai réalisé plusieurs testes et j'ai reprogrammé la puce. Et en fin de texte tu le stipule, donc ce n'est pas lui. Un de moins !

Le strap de boot en low mem ou Hi men, je vais appronfondir la question, quant-à la doc l'EEPROM je me suis endormi sur le titre.
Que veux-tu savoir sur la doc ? Tu veux voire sa couleur, si elle est ronde ou carré ?

Merci _sam_ ils sont durent,vraiment, dur dure pour moi, qui suis un p'tit nouveau, ils m'ont oppressé, ou devrais-je dire écrasé comme une puce.

Après ses politesses, revenons à nos moutons, j'ai renvoyé un deuxième et dernier e-mail au support technique, comme on dit l'espoir fait vire.

Donc j'en suis venu à la même conclusion que toi Xavier_Al, sur le programmateur et la winbond W39... c'est pas très sérieux tout ça, en espéreant qu'il corrige l'erreur ou qu'une personne là touve.

Pour être sûr, je me suis acheté un autre programmateur, au moins j'en aurai le coeur net, soit c'est la carte ou le tl866ii tout en continuant à chercher.

Je reste tout ouïe à toute réponse constructive.

je vous souhaite à tous une agréable soirée
et à bientôt...

Répondre