[Exelvision] Copier les disquettes

Tout ce qui concerne le logiciel original et sa sauvegarde avec entre autre la régénération des disquettes ou autres supports physiques.

Modérateurs : Papy.G, fneck, Carl

Répondre
jvernet
Messages : 1561
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Message par jvernet » 29 oct. 2008 13:14

Fabrice Montupet a écrit :Sur mon site j'indique que la version du DOS doit correspondre à la version de la ROM.
Justement, il me faut la 1.2, donc (ou une ROM 1.4, que Jean-Louis devrait me faire). Fabrice, tu n'as pas une disquette 1.2 ?

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 13:30

jvernet a écrit :Je ne peux lancer aucun des executables: ils plantent.
as tu au moins l'ecran avec a:

dir ne fonctionne pas ??
tu a fait la disquette avec teledisk ??
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

jvernet
Messages : 1561
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Message par jvernet » 29 oct. 2008 13:34

Disquette recrée avec Omniflop et l'image disk de Fabien.
Non, pas d'écran avec [A] avec cette disquette, ecran noir, bip bip, et je suis obligé d'éteindre tout pour revenir à une situation OK.

Si je boot avec la disquette 1.2 livrée avec (qui ne contient aucun executable), je peux faire un DIR de ta disquette, je vois bien les fichiers (MENU, HRCOPY, etc). Si je lance un de ces executables, au mieux l'EXL100 bascule en BASIC, au pire il bip et plante. Sous BASIC, si je fais un CALL DOS, il m'affiche 1.4, mais rien de marche.

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 13:46

bon quand tu as cela c'est que la disquette creer par omniflop n'a pas fonctionner ( on visualise le catalogue de la disquette et encore certaine fois pas tout le catalogue ) j'ai eu ces même problemes lors de mes essai de dump de disquette, peut tu si tu possede un vieux micro style 486 utiliser teledisk et l'image que fabien a fait j'ai verifier cette image sur mon exeldisk elle fonctionne.

je dirais que l'image omniflop n'est pas encore valider
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

jvernet
Messages : 1561
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Message par jvernet » 29 oct. 2008 14:23

Tu peux me mettre Teledisk quelque part en download ? A priori, c'est un truc payant.

La disquette que j'ai refaite à partir d'une de mes disquettes ou il y a quelque sprog basic fonctionne, elle, je peux charger les programme basic.

Il faudrait faire plus d'essais avec omniflop. Je vais aussi envoyer les infos au developpeur d'omniflop.

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 14:28

jvernet a écrit :Tu peux me mettre Teledisk quelque part en download ? A priori, c'est un truc payant.
cherche sur le forum fabien a mis en telechargement ce soft
j'essaie omniflop sous xp mais franchement teledisk est 100 fois mieux

trouver le lien ici
http://system-cfg.com/files/tdisk223.zip

ras le bol omniflop il faut s'enregister pour refaire une disquette il reconnais le format exelvision comme du acorn ADFS L

En un mot je deteste
Modifié en dernier par humeur le 29 oct. 2008 14:36, modifié 1 fois.
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

jvernet
Messages : 1561
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Message par jvernet » 29 oct. 2008 14:35

Teledisk fonctionne sous DOS uniquement ?

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 14:37

oui dos et sur un vieux 486 cela fonctionne d'enfer
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

jvernet
Messages : 1561
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Message par jvernet » 29 oct. 2008 14:45

Arf... Vieux PC, j'ai pas trop, sous la main. je vais essayer avec ma mameCab (Pentium III sous Win 98). J'ai le fichier .td0 aussi posté par Fabien.

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 14:51

je suis desoler je dois partir donc pour d'aider cela ne seras que ce soir.

jl
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

jvernet
Messages : 1561
Enregistré le : 12 avr. 2007 10:59
Localisation : France 69

Message par jvernet » 29 oct. 2008 16:40

Bon, j'ai essayé avec Teledisk. Ca a l'air de marcher, mais... l'autre disquette (faite avec omniflop) s'est mise à marcher aussi !!!

Je me demande si mon matos est fiable. J'ai pas mal d'emmerdes. Avec les EXL100, c'est carrement merdique. Ca marche de temps en temps. j'ai testé l'EXL135 avec l'EXELTEL: ça fonctionne un peu mieux.

Selon ce que j'ai comme cartouches en port disk ou micro, ça donne des resultats diférents (ça marche, ou ça plante...). Le BASIC en autoboot plante toujours. J'ai parfois des caractères zarbi, bref, je sens que tout ça est en train de lacher...

Quand aux EXL100, j'ai des soucis de clavier. Au début, ça marche, et puis les touches se mettent à deconner, puis ça marche plus. je change de clavier: ça remarche, puis ça deconne... La pile est neuve, elle est même à plus de 9V.... Testé avec 2 EXL100, y'en a même un qui march epas plus de quelques secondes...

Pas franchement fiable comme engin !

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 18:10

jvernet a écrit :Bon, j'ai essayé avec Teledisk. Ca a l'air de marcher, mais... l'autre disquette (faite avec omniflop) s'est mise à marcher aussi !!!
je vais essayer ce soir omniflop j'ai enregister le prog
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Avatar du membre
fneck
Site Admin
Messages : 12918
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Message par fneck » 29 oct. 2008 18:18

J'ai refait un essai pour valider la copie par Omniflop. Au final je pense que la copie n'est pas bonne (problème d'entrelacement à 1:1 du format Acorn reconnu par Omniflop). C'est vraiment un hazard si ça a fonctionner chez toi Jérome.

Voila comment j'ai validé:
1) fichier "image_0" (teledisk "dos14.td0" de Jean Louis)
1) création disquette Exelvision
2) écriture fichier "image_1" (teledisk)
3) écriture fichier image Omniflop
4) création disquette Omniflop
5) écriture fichier "image 2" (teledisk à partir de la disquette Omniflop)

Les fichiers image_0 et image_1 sont identiques
Les fichiers image_1 et image_2 sont différent :(

Je supprime le fichier à télécharger du topic afin de ne pas laisser des merdes. Je conseille à ceux qui l'ont téléchargé d'en faire autant.
Modifié en dernier par fneck le 29 oct. 2008 18:22, modifié 1 fois.

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 18:20

trop tard je l'ai je ferais l'essai quand même
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

humeur
Messages : 1319
Enregistré le : 11 août 2008 13:13
Localisation : la roche sur yon
Contact :

Message par humeur » 29 oct. 2008 18:42

jvernet a écrit :ou une ROM 1.4, que Jean-Louis devrait me faire
l'eprom est terminer ton adresse et la lettre part demain
Recherche Tout sur le TI99/4a que ce soit materiel Texas ou Atronic, Mechatronic, Vidéopac, victor hector
figurine Kinder

Répondre