[RESOLU] ZX81 super modifé n'affiche rien à l'écran

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
gilles
Messages : 1858
Enregistré le : 07 août 2008 13:44
Localisation : Nantes
Contact :

Re: ZX81 super modifé n'affiche rien à l'écran

Message par gilles » 26 mars 2015 12:38

bubulemaster a écrit :En fait, le ZX81 que m'a montré Gilles avait l'arrivée du modulateur coupée.
en fait c'est l'alim du modulateur qui est coupée, le signal est directement routé vers la RCA... et je pense avoir récupéré ce ZX comme ça (en broc). car le contact n'était même pas soudé et le contact est réalisé avec une patte de résistance (le mauvais contact l’empêchait de fonctionner de façon fiable en composite). J'ai refait une soudure propre il marche bien même si l'image manque de contraste.
L'autre ZX a son modulateur, autant il est très difficile de trouver le bon canal avec une télé "moderne" (c'est à dire de moins de 15 ans). autant avec un moniteur amstrad et son tuner optionel l'image arrive en 3 à 4 secondes, je pense que ça deviendra mon moniteur de test pour ce qui passe par l'antenne en secam.

Avatar du membre
bubulemaster
Messages : 279
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: ZX81 super modifé n'affiche rien à l'écran

Message par bubulemaster » 26 mars 2015 14:15

Oui, je suis toujours sur ma version modifiée.

Et j'avoue pas tout comprendre ce que vous me dites :D

Juste pour que j'essaye de partir dans le bonne direction : mon Zx81 n'est pas modifié pour afficher du composite ? (oui, je suis un boulet et je me met tout juste à l'électronique).

Gilles si tu as le temps, tu peux refaire un photo du Zx81 que tu as refait fonctionner avec la soudure ?
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
Xavier
Messages : 1000
Enregistré le : 03 avr. 2014 14:42

Re: ZX81 super modifé n'affiche rien à l'écran

Message par Xavier » 26 mars 2015 21:05

:oops:
J'avoue que la technique embrume l'esprit...

On reprend du début:
Ton Zx81 est modifié pour obtenir 16ko de ram et inverser les couleurs (noir et blanc) à l'écran.
Il reste donc utilisable sur la télévision avec prise antenne UHF.
Toute modification surajoutée ne peut que fausser les essais de remise en route du ZX.
Il faut avant tout faire fonctionner le ZX, avant toutes modifications.
La panne peut être induite pas un problème autre que la carte fille, donc la priorité est de trouver la porteuse du modulateur UHF.
Ecran blanc... ou écran noir, enfin autre chose que de la neige!
Le reste, on verra après.

Avatar du membre
bubulemaster
Messages : 279
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: ZX81 super modifé n'affiche rien à l'écran

Message par bubulemaster » 27 mars 2015 10:56

Ok, je comprends :lol:
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
bubulemaster
Messages : 279
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: ZX81 super modifé n'affiche rien à l'écran

Message par bubulemaster » 30 mars 2015 13:26

J'ai testé le régulateur, il semble bon.

Je dois faire le test sur un TV de plus de 15 ans pour voir.
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
bubulemaster
Messages : 279
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: ZX81 super modifé n'affiche rien à l'écran

Message par bubulemaster » 01 juil. 2015 11:48

Bonjour,

le ZX81 fonctionne, il a juste fallu trouver la bonne TV et pousser l'affichage à fond.

C'est bien en émission sur l'antenne TV canal 36 (enfin après faut ajouter).

Merci à tous
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Avatar du membre
Xavier
Messages : 1000
Enregistré le : 03 avr. 2014 14:42

Re: [RESOLU] ZX81 super modifé n'affiche rien à l'écran

Message par Xavier » 01 juil. 2015 23:14

Bravo!
Amuse toi bien...

Avatar du membre
Cyber-PAPY
Messages : 133
Enregistré le : 23 févr. 2014 14:12
Localisation : 95000 Cergy
Contact :

Re: [RESOLU] ZX81 super modifé n'affiche rien à l'écran

Message par Cyber-PAPY » 04 juil. 2015 11:27

Félicitations :!:

Répondre