[Goupil G2] remise en route

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Carl, Papy.G, fneck

Répondre
Patrick
Messages : 647
Enregistré le : 16 mai 2009 09:30
Localisation : Clermont-Ferrand

[Goupil G2] remise en route

Message par Patrick » 11 juil. 2018 16:07

J'ai enfin récupéré le Goupil G2 repéré sur Leboncoin dans le charmant village de Ménerbes, près de Cavaillon.
Voici l'ordinateur et ses périphériques, accompagnés du matériel Exelvision récupéré au retour, près d'Avignon :
Image

L'ordinateur est équipé d'un moniteur, d'un double lecteur 5"¼ avec 3 boîtes de disquettes, et d'une carte graphique avec sortie Péritel. Les connecteurs sur le panneau arrière sont rouillés, la partie gauche du boitier est cassée au niveau du clavier, l'ensemble est poussiéreux, mais j'ai bon espoir qu'il fonctionne. Le numéro de série 51 indique un des tout premier exemplaire produits :
Image

Cela explique l'alimentation dont il est doté, ce qui inclut un transformateur monumental, conformément au Manuel Technique, première partie, page IV 21 :
Image

Le problème, c'est que les câbles électriques directement issus du transformateur semblent altérés :
Image

On dirait une gaine textile à l'aspect rouillé, toutefois, le revêtement ne semble pas conducteur.
J'ai fait un test rapide de continuité entre la phase et le neutre, directement sur le bornier, après l'interrupteur marche/arrêt, visible sur la troisième photographie, et malheureusement il y a continuité, ce qui n'est pas bon signe j'imagine.
Pensez-vous que je doive remplacer le câblage abîmé ? Bien évidemment, en l'état actuel, pas question de mise sous tension.
Patrick

Avatar du membre
leduigou
Messages : 368
Enregistré le : 08 mai 2011 21:00
Localisation : Paris, 6ème

Re: [Goupil G2] remise en route

Message par leduigou » 11 juil. 2018 16:35

Bonjour,

Dès que je vois un Goupil, je lève le nez et je dresse les oreilles :shock:
Bien belle machine, et effectivement, je n'avais jamais vu cette alimentation. Tous mes G2 ont une alimentation à découpage.
L'alimentation avec transformateur, pont redresseur, condensateur et régulateur est très résistante. Les problèmes les plus courants sont les condensateurs qui vieillissent mal.
Il est normal que ton ampèremètre détecte de la continuité car le bobinage primaire du transformateur a une très faible résistance.
La bonne procédure consiste à débrancher l'alimentation des cartes de l'ordinateur et de brancher à la place des résistances pour avoir un débit. J'ai chez moi des résistances pour tester des chaines Hifi de 4, 8 et 16 Ohm prévues pour des grosses puissances (100 W env) Je mets 8 Ohm sur la sortie +5V et 16 Ohm sur le +12V. Cela fait des courants de moins de 1 amp sur chaque circuit. Cela permet de tester l'alimentation en charge et vérifier les tensions. C'est plus sûr que le test à vide, c'est comme cela que j'ai testé mes Taverniers et mon Vegas.
Attention, il y a toujours un risque de voir un condensateur lâcher, donc toujours se protéger pendant le test.
Une vérification à l'oscilloscope permet de vérifier le bon fonctionnement des gros condensateurs de filtrage, j'en ai des très vieux qui ont bien tenus mais on ne sais jamais ...

Une fois que l'alimentation est vérifiée, tu pourras brancher le reste.
A ce sujet, quelles sont les cartes qui sont dans la machine ?

Bon courage !
Cordialement
Frédéric

Avatar du membre
leduigou
Messages : 368
Enregistré le : 08 mai 2011 21:00
Localisation : Paris, 6ème

Re: [Goupil G2] remise en route

Message par leduigou » 11 juil. 2018 16:45

Pendant que j'y pense, je vois 3 boites de disquettes sur la photo.
Si ce sont des disquettes Goupil, peux-tu en faire des images ?
Je commence à avoir un certain nombre de disquettes G2, mais il y a eu de nombreuses versions ...
Cordialement
Frédéric

Patrick
Messages : 647
Enregistré le : 16 mai 2009 09:30
Localisation : Clermont-Ferrand

Re: [Goupil G2] remise en route

Message par Patrick » 11 juil. 2018 16:55

Frédéric, je m'attendais bien à une réaction de ta part :D.
Pour les cartes, l'inventaire est prévu.
Pour les images de disquettes, peux-tu me préciser comment les réaliser ?
J'ai relu ton sujet sur la restauration de ton G2 et j'ai bien noté qu'il fallait débrancher toutes les cartes avant de tester l'alimentation.
Que penses-tu de l'état du câblage ?
Je vais devoir me procurer les résistances que tu indiques.
Patrick

Avatar du membre
Totor le Butor
Messages : 1386
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: [Goupil G2] remise en route

Message par Totor le Butor » 11 juil. 2018 17:02

C'est effectivement une gaine textile, non-conductrice donc, en plus, le fil qu'elle protège est émaillé donc absolument aucun risque de contact.

Qu'entends-tu par continuité ?
Une résistance comprise entre 30 et 80 ohms OUI.
Une résistance inférieure à 10 ohms NON, dans ce cas le transfo est mort et le fusible secteur est très certainement HS.

Par contre, la poudre blanche à coté de la soupape de sécurité du condensateur rouge peut-être le signe que le condo a fuité, la soupape est-elle en bon état (même aspect que les autres) ?
Dans le même esprit la trainée de rouille sur le coté gauche du bornier secteur s'étend elle jusqu'au pied du condo rouge ? Si oui il est fort possible qu'elle provienne d'une fuite du condo.

Dans tous les cas, lors de la première mise sous tension il très, très, très fortement conseillé d'enlever toutes les cartes électroniques.

Si j'étais toi, et avant toute mise sous tension, je démonterai d'ailleurs tous les gros condos de l'alim pour les tester et les connecter chacun plusieurs heures sur une alim 12V pour condo de 25V par exemple pour leur redonner un coup de jeune et vérifier si leur courant de fuite n'est pas n'est pas disproportionné, quelques milliampères les 2 premières minutes pour rapidement descendre au microampère. L'important est que ce courant diminue régulièrement.
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Patrick
Messages : 647
Enregistré le : 16 mai 2009 09:30
Localisation : Clermont-Ferrand

Re: [Goupil G2] remise en route

Message par Patrick » 11 juil. 2018 17:29

Totor,
Par continuité, je veux dire que j'ai fait un test avec un ohmmètre avec pour résultat une résistance nulle.
Je regarde les points que tu as évoqués ce soir.
Ce serait quand même plus simple si un membre du forum, un pro de l'électronique, venait s'installer à Clermont-Ferrand :D.
Patrick

Daniel
Messages : 10561
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [Goupil G2] remise en route

Message par Daniel » 11 juil. 2018 18:16

Sur quel calibre, l'ohmmètre ? Les débutants font souvent l'erreur de le mettre sur le calibre le plus élevé, et alors une faible résistance donne un affichage à zéro. Pour vérifier s'il y a court-circuit il faut utiliser le calibre le plus petit (en général 20 ohms ou 200 ohms).
Daniel
L'obstacle augmente mon ardeur.

Patrick
Messages : 647
Enregistré le : 16 mai 2009 09:30
Localisation : Clermont-Ferrand

Re: [Goupil G2] remise en route

Message par Patrick » 11 juil. 2018 18:32

Automatique. Je vais essayer en fixant le calibre.
Patrick

Patrick
Messages : 647
Enregistré le : 16 mai 2009 09:30
Localisation : Clermont-Ferrand

Re: [Goupil G2] remise en route

Message par Patrick » 11 juil. 2018 18:37

J'ai 5 à 6 Ohms en manuel. D'après Totor, c'est mort :(
Patrick

Avatar du membre
fneck
Site Admin
Messages : 12105
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: [Goupil G2] remise en route

Message par fneck » 11 juil. 2018 19:25

Pas forcément mort. Il faudrait connaitre la puissance du transformateur (elle peut s'évaluer en fonction de la taille du fer) mais une résistance inférieur à 10 ohms dans le cas d'un transformateur plutôt puissant ne me choque pas plus que cela. D'après le tableau de cette page on voit que pour une puissance de 150VA on est vers 10 ohms et pour 200VA vers 6 ohms.

Répondre