problème d'heure sur system.cfg ou sur ma montre?

Ici c'est moi qui vous informe de la vie du site et du forum.

Modérateurs : Carl, Papy.G, fneck

Répondre
Avatar du membre
pascalien
Messages : 56
Enregistré le : 21 janv. 2019 23:40
Localisation : 93200 ST DENIS
Contact :

problème d'heure sur system.cfg ou sur ma montre?

Message par pascalien » 05 févr. 2019 20:55

bonjour

je vois un message écrit le 05 févr. 2019 20:08
sauf qu'a ma montre il est 18h55 le 05 févr. 2019

ce matin j'ai eu un message bad gateway.

bon c'est pas très grave
merci
PS:
ce mesage est horodaté 20h55 il est 18h58 a ma montre
je viens de vérifier sur https://time.is/fr/Paris
ma montre est a l'heure
Modifié en dernier par pascalien le 05 févr. 2019 20:58, modifié 1 fois.

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure?

Message par fneck » 05 févr. 2019 20:58

Probablement un mauvais réglage dans ton profil.

Avatar du membre
pascalien
Messages : 56
Enregistré le : 21 janv. 2019 23:40
Localisation : 93200 ST DENIS
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par pascalien » 05 févr. 2019 21:00

quelle réactivité!

normalement on est en utc+1 non?
le profil me suggère utc+1
j'ai la bonne heure si je met utc-1

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par fneck » 05 févr. 2019 21:05

Généralement c'est un problème de profil... mais là je constate que ce n'est pas bon chez moi non plus, connecté ou déconnecté je n'ai pas la bonne heure. Je ne sais pas où ça ne fonctionne pas... mais en attendant je te propose de ne toucher à rien.

UTC+1 c'est la bonne valeur.

Avatar du membre
Totor le Butor
Messages : 1507
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par Totor le Butor » 05 févr. 2019 21:33

Bizarrement j'ai aussi le même souci :?: , en réglant à UTC -1 c'est bon.
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par fneck » 05 févr. 2019 21:39

Il y a un problème je suppose avec le serveur NTP utilisé par le serveur. A ce stade il ne faut pas changer sa configuration personnelle car ce n'est pas la solution.

[edit] Oui, je confirme, c'est bien le serveur qui héberge le forum qui n'est pas à l'heure.
On va attendre un peu pour voir si ça revient.

__sam__
Messages : 4551
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par __sam__ » 05 févr. 2019 22:42

Pour info, depuis le début d'année environ j'ai la date d'une machine XP mise à jour automatiquement qui passe, pratiquement tous les jeudis, à l'heure actuelle-2h. Je suis obligé d'aller dans les préférences de mise à jour du serveur d'horodatage (faire propriété de l'horloge XP en bas à droite) pour lui faire changer de serveur pour récupérer l'heure normale. Il faut essayer tous les serveurs proposés (time.windows.com (je crois), machinbidule.gov (je sais plus), et encore un autre). A un moment on en trouve un qui veuille bien donner la vraie heure, mais ce n'est pas prédictible lequel voudra bien marcher.
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par fneck » 06 févr. 2019 00:42

J'ai ouvert un ticket pour l'heure du serveur.

Avatar du membre
pascalien
Messages : 56
Enregistré le : 21 janv. 2019 23:40
Localisation : 93200 ST DENIS
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par pascalien » 06 févr. 2019 09:33

je suis repassé en UTC+1 dans mon profil
et ce matin c'est bon
j'avais pas vu qu'en haut a gauche il y a l'heure du serveur d'affichée.

"Nous sommes le 06 févr. 2019 09:32"

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par fneck » 06 févr. 2019 18:59

Le problème a été réglé vers 9h00 ce matin. Par contre, ils ne m'ont pas expliqué son origine.... :?

Merci en tout cas de m'avoir alerté.

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par fneck » 28 mars 2019 09:45

Ce matin l'heure du forum n'est de nouveau plus bonne :evil:

__sam__
Messages : 4551
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par __sam__ » 28 mars 2019 09:57

Il ne faudra pas oublier le passage à l'heure d'été ce W.E. non plus.
Samuel.
A500 Vampire V2+, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

Daniel
Messages : 11510
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par Daniel » 28 mars 2019 11:02

Dans ce sujet : viewtopic.php?f=1&t=9517&p=148614#p148614 j'ai répondu à 10h56 à un message posté par Jvernet à 10h15. Mon message apparaît avant le sien dans le fil de discussion.

C'est peut-être lié aux problèmes d'heure du serveur ?
Daniel
L'obstacle augmente mon ardeur.

Avatar du membre
fneck
Site Admin
Messages : 12654
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: problème d'heure sur system.cfg ou sur ma montre?

Message par fneck » 28 mars 2019 15:20

Le problème est réglé.
Du coup j'ai corrigé l'erreur cité par Daniel aussi.

Répondre