Deux vieilles rougnes

Petites annonces "oldies only" sinon c'est dans le "passage" que ça se passe.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 13:30

Je ne comprends pas trop le schéma posté plus haut, sur lequel on trouve 3 tensions, très proches... pas très cohérent, c'est probablement la même... mais sur quelle broche? l'une provient peut être de la batterie?
Sur cette vidéo on voit que la machine fonctionne avec une tension unique (le disque dur externe a été branché sur une autre alimentation).


hlide
Messages : 1303
Enregistré le : 29 nov. 2017 10:23

Re: Deux vieilles rougnes

Message par hlide » 18 janv. 2020 14:50

A la vache, il est petit mais qu'est ce qu'il est lourd ! on aurait crû qu'il y avait une brique en ciment dans la boite !

Merci pour le don, Jean-François !

Pour l'alimentation, j'ai bien la tension et l'ampérage minimum mais pas la polarité. A moins que le trait long en haut et le trait en tiret en bas aient une signification à ce sujet ?

J'ai trouvé une photo où il y aurait peut-être une indication : positif au milieu et négatif autour (prise DCIN) ? le positif serait le 12 V et le négatif la masse ?

Note : la photo suivante n'est absolument ce que m'a envoyé Jean-François ! celui qu'il m'a envoyé semble ne manquer de rien à l'exception de l'alimentation.
s-l1600.jpg
s-l1600.jpg (226.47 Kio) Vu 202 fois

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 14:56

S'il n'y a que le moins à identifier, à l’ohmmètre il suffit de rechercher la continuité entre la masse sur le blindage d'un connecteur d'extension par exemple et la borne correspondante de l'alimentation.

Avatar du membre
Totor le Butor
Messages : 1625
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Deux vieilles rougnes

Message par Totor le Butor » 18 janv. 2020 15:00

@Fneck
A part la broche Vcc, toutes les autres (Va, Vb et Vc) servent à recharger et monitorer la batterie sauf que j'ai l'impression qu'il y a une erreur dans le schéma.

Le point test "Va" est directement relié à VCC, le point test "Vb" est relié à Vcc par une diode (D99) en série avec une résistance de 15 ohm (R99) jusque là tout va bien. Vb étant relié directement à la batterie le courant maximum est limité à environ 530 mA.

Par contre, quand il est déclenché, le transistor Q3 en série avec 1 résistance de 37,5 ohms (R30 en // sur R33) court-circuite la diode et la résistance de 15 ohms ce qui est équivalent grosso modo à mettre en // une résistance de 15 ohms et une de 37,5 ohms ce qui donne environ 10 ohms.
Dans ce cas, le courant maximum est d'environ 800 mA pour recharger la batterie à comparer aux 500 mA sans le transistor, la différence n'est pas très grande et la batterie serait en permanence rechargée par le courant de 500 mA.
Sans rentrer dans les détails Il y a une incohérence dans le rapport entre ces 2 courants pour la recharge et le courant d'entretien d'une batterie NI-CD.

A part ça, je pense que tu peux te contenter d'injecter du 8,5 V sur la broche Vcc du connecteur externe ou du 6V aux bornes de la batterie.

@Hlide
Il suffit de chercher la continuité entre la ferraille du portable et une des broches du connecteur d'alimentation, ce sera le moins, sauf si des psychopathes ont construit la machine avec le + à la masse comme les anglais le faisaient à une époque sur les voitures :mrgreen: .
[edit : Grilled by Fneck :lol: ]
[Re-edit, 2 résistances de 75 en // ça fait 37,5 ohms et non pas 34 :oops: ]
Modifié en dernier par Totor le Butor le 18 janv. 2020 15:34, modifié 1 fois.
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

hlide
Messages : 1303
Enregistré le : 29 nov. 2017 10:23

Re: Deux vieilles rougnes

Message par hlide » 18 janv. 2020 15:15

Un disque dur IDE de 500 Mo, Seagate dans le compartiment HDD. Le logement de la batterie vide - mais au vu des traces elle ne devait plus être bonne de toute façon (j'ose espérer que la machine saura s'allumer uniquement "sur le secteur"). Je pense que je vais un peu attendre avant de faire quoi que ce soit avec.

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 15:16

Merci Totor pour ton analyse du circuit 8)

J'ai réussi à brancher un connecteur sur la prise (je posterai des photos plus tard). Donc j'ai fait quelques mesure à l'ohmmètre et conformément au schéma les deux broches du bas à droite et à gauche sont bien reliées entre elles, et à droite c'est bien la masse. Donc tu me conseilles de brancher le 8,5V entre Vcc et la masse, d'après le schéma Vcc et Va sont reliés, donc entre Va et la masse de la prise (ce qui me semble logique vu qu'il y a deux broches à chaque fois pour passer la puissance).

hlide
Messages : 1303
Enregistré le : 29 nov. 2017 10:23

Re: Deux vieilles rougnes

Message par hlide » 18 janv. 2020 15:20

@fneck, @Totor le Butor, merci pour l'astuce !

Avatar du membre
Carl
Modérateur
Messages : 10907
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Deux vieilles rougnes

Message par Carl » 18 janv. 2020 15:29

prise.jpg
prise.jpg (63.23 Kio) Vu 196 fois
avec un voltmètre...
8.5.jpg
8.5.jpg (12.13 Kio) Vu 194 fois
Carl

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 15:31

Ok j'ai réussi à démarrer l'ordinateur. Mais mon alimentation limitée à 2A s'écroule lorsque le disque dur démarre.
Est-ce que je pense brancher la batterie, pour essayer de la charger, sachant qu'il y n'y aura pas le monitoring de l'alimentation?

[edit] merci Carl pour les photos

Avatar du membre
Totor le Butor
Messages : 1625
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Deux vieilles rougnes

Message par Totor le Butor » 18 janv. 2020 15:42

Euh... Brancher une batterie NI-CD d'une trentaine d'année :shock: !
Si elle marche je veux bien manger un transistor :lol: !
Tu ne risques pas grand chose, Face ça ne charge pas, Pile, tu écroules ton alimentation.
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 15:56

Eh bien je ne l'ai pas prise au travers de la figure 8)

L'ordinateur fonctionne toujours et en plus le disque dur a démarré depuis (non pas suite à la mise de la batterie), il est configuré avec un Ms-Dos 4.01 et j'ai pu remettre les infos dans le BIOS...

J'arrête ici pour l'instant, je vais ouvrir un topic dédié pour cet ordinateur.

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 15:58

Carl, je n'ai pas branché comme sur ta photo, 2 broches seulement pour le "plus" et les deux d'en face pour le "moins".

Avatar du membre
Carl
Modérateur
Messages : 10907
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Re: Deux vieilles rougnes

Message par Carl » 18 janv. 2020 16:12

ok, c'est des mesures faites à vide...

Carl

Avatar du membre
fneck
Site Admin
Messages : 13286
Enregistré le : 01 avr. 2007 12:03
Localisation : Drôme Provençale (26)
Contact :

Re: Deux vieilles rougnes

Message par fneck » 18 janv. 2020 22:31

@ Totor, pour revenir sur le schéma, est-ce qu'il faut comprendre que la régulation de charge de la batterie est comprise dans l'alimentation externe? En fait je m’interroge sur la pertinence de refaire le module batterie, si la régulation est externe c'est inutile du coup.

Avatar du membre
Totor le Butor
Messages : 1625
Enregistré le : 07 sept. 2011 16:14
Localisation : Paris

Re: Deux vieilles rougnes

Message par Totor le Butor » 18 janv. 2020 23:19

Ben en fait, j'ai l'impression qu'il manque un bout de schéma parce que moduler le courant de charge au maximum à 500 ou 800 mA et éteindre une led (D1) ce n'est pas ce que j'appelle un contrôle de charge :evil:. Il doit y avoir autre chose à l'intérieur de la machine, a minima un circuit qui transforme le +8,63 en quelque chose d'acceptable pour les circuits logiques (5V), pareil pour la batterie, il est impossible qu'elle soit reliée tel que à la logique.
Sur le schéma on voit bien que la batterie est directement relié à Vb et reçoit donc en permanence un courant de 500 mA , en cas de perte de tension du chargeur, la batterie alimente le Vin par l'intermédiaire de la double diode D502 et on perd en plus 0,6 V dans la bataille :? .
Normalement une batterie NI-CD se charge à 1/10eme de sa capacité et le courant d'entretien est d'environ 1/20 à 1/30eme de la capacité. Quelle est la capacité de la batterie ?
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes .

Répondre