[Nano reseau] L'histoire du début....

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

electro.arnaud
Messages : 578
Enregistré le : 12 mai 2007 19:24
Localisation : Vaucluse, près de Carpentras

Message par electro.arnaud » 04 avr. 2009 23:45

Salut,

Merci Carl pour cet article assez intéressant, ça donne envie de bidouiller 8)

Voilà des photos du miniserveur de Peritek:

Image
Image
Image
Arnaud

Avatar du membre
Carl
Modérateur
Messages : 11381
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Message par Carl » 05 avr. 2009 00:22

Oui, daniel, tu faire un message dans le forum Logicielsmoto !

Merci Arnaud pour les photos

carl

Daniel
Messages : 13093
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Message par Daniel » 05 avr. 2009 07:52

Daniel
L'obstacle augmente mon ardeur.

petitjd
Messages : 1904
Enregistré le : 23 oct. 2007 11:50

Message par petitjd » 08 avr. 2009 20:08

Ahhh, le miniserveur II de Peritek et le CLD75, j'ai tout ca dans ma collec, mais ce qui m'ennnuie c'est que mon miniserveur II ne se met pas sous tension.
Electro.Arnaud, as-tu testé ton Miniserveur II, se met-il sous tension???

J'ai la doc, l'alim et les softs qui vont avec, peut-être qu'a nous deux on va pouvoir ressusciter ce graal :wink:

A+
PetitJD

petitjd
Messages : 1904
Enregistré le : 23 oct. 2007 11:50

Message par petitjd » 12 avr. 2009 16:15

Pour Electro-Arnaud:

le miniserveur nécessite une alimentation 9v à 200mA, via prise Jack.

Le mien semble avoir été dépouillé de ses composants de l'autre coté de la face du circuit imprimé dont tu as pris les photos.

Le tiens possède-t-il encore tous ses composants, si oui, peux-tu en prendre une photo afin que je puisse tenter de réparer le mien?

A+
PetitJD

electro.arnaud
Messages : 578
Enregistré le : 12 mai 2007 19:24
Localisation : Vaucluse, près de Carpentras

Message par electro.arnaud » 12 avr. 2009 23:28

Salut,

Petitjd: Excuse-moi, je t'avais oublié :oops: .
Pour répondre à tes questions: mon miniserveur se met sous tension(la led s'allume); pour l'alim, j'en ai pris une de récup(8v je crois)que j'ai soudé sur un jack audio. mon modèle n'a pas de composants côté soudure. De plus, il y a des trous et des pistes qui ont été fait d'usine, mais les composants n'ont apparemment jamais été présents. Quel endroit du boîtier veux-tu que je prenne en photo?
Arnaud

Daniel
Messages : 13093
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Message par Daniel » 13 avr. 2009 08:21

La notice d'utilisation du miniserveur est à http://www.logicielsmoto.com/displaydoc ... iniserveur
Elle ne donne pas le schéma mais peut aider à comprendre le fonctionnement.
Daniel
L'obstacle augmente mon ardeur.

petitjd
Messages : 1904
Enregistré le : 23 oct. 2007 11:50

Message par petitjd » 13 avr. 2009 09:42

Hello,

pour Electro.Arnaud:
sur les photos que tu as pris, c'est le même coté du circuit imprimé qu'on voit.
On peut accéder à l'autre coté du circuit imprimé en dévissant les quatre pieds du boitier, c'est ici que je voudrais savoir s'il y a des composants.
Si tu peux poster une photo, ce sera cool.

pour Daniel:
il me semble bien que c'est le scan de ma doc qui est sur logicielsmoto, je retrouve les corrections faites à la main et l'erratum.
Je pense que c'est FoolDuplex qui les a mis sur le site.

Je vais essayer de faire une image de la disquette 3,5 pouces rapidement.
En revanche, comment faire une image de la disquette 5,25 pouces???
parce que je pourrais en profiter pour faire également l'image de la disquette 5,25 pouces de l'interface de digitalisation!

A+
PetitJD

Daniel
Messages : 13093
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Message par Daniel » 13 avr. 2009 11:38

petitjd a écrit :comment faire une image de la disquette 5,25 pouces???
Je crois que les utilitaires sap fonctionnent aussi avec les disquettes 5"1/4. Il faut avoir un vieux PC en DOS avec un lecteur 5"1/4. Normalement, les lecteurs HD doivent pouvoir lire les disquettes DD.

Idem avec dcfdutil : http://dcmoto.free.fr/telechargement/ut ... util33.zip (mais je ne l'ai jamais testé avec un lecteur 5"1/4)

On peut aussi connecter un lecteur 5"1/4 externe sur un TO8D avec ce câble : http://serveur87thomson.free.fr/tlc_div ... 90-320.zip , transférer sur une disquette 3"1/2 et la lire dans Windows XP avec le driver Omniflop.

A défaut, avec un lecteur 5"1/4 sur Thomson, on peut écrire un petit programme BASIC pour lire les secteurs un par un et les écrire sur cassette. Mais ce sera très long...

Ou encore utiliser l'interface CC90 de Prehisto pour faire le transfert : http://www.pulsdemos.com/cc90/index.html

En fait, tout dépend du matériel dont tu disposes.
Daniel
L'obstacle augmente mon ardeur.

Fool-DupleX
Messages : 1137
Enregistré le : 06 avr. 2009 12:07

Message par Fool-DupleX » 14 avr. 2009 15:22

Petitjd, est-ce que tu as l'alim d'origine ? La polarite est-elle correcte ?

Sinon, je vois sur la photo qu'il y a un regulateur juste au dessus du jack, sans doute un 7805, peut-être qu'il a grille, ca arrive parfois (genre quand on teste avec une alim qui n'est pas la bonne, hein!)

Fool

petitjd
Messages : 1904
Enregistré le : 23 oct. 2007 11:50

Message par petitjd » 14 avr. 2009 20:13

Hello,

voici a quoi ressemble mon miniserveur:

Image

Image

Le composant a l'entree jack est un MC7805CT.

Franchement, ca manque cruellement de composants et il y a des endroits ou on trouve des pattes de composant coupées sans même avoir ete desoudé!

Mon bloc d'alim n'est pas d'origine, c'est un 9V à 500mA, j'ai tenté avec le + au centre et le - au centre, rien ne marche et ca ne m'etonne pas vu qu'il n'y a quasiment pas de composant.

A+
PetitJD

Avatar du membre
Carl
Modérateur
Messages : 11381
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Message par Carl » 14 avr. 2009 20:30

manque une résistance....sinon c'est identique

Image

carl

petitjd
Messages : 1904
Enregistré le : 23 oct. 2007 11:50

Message par petitjd » 14 avr. 2009 20:43

Non Carl, la resistance c'est celle qui est de l'autre coté du circuit imprimé.

En revanche, il manque un strap métalique à gauche de l'entree jack sur le mien.

Mais franchement, on dirait que tout a été desoudé de l'autre coté, on voit des traces de coup de fer a souder, le circuit est roussi au niveau de certaines soudures de composants qui pour moi ont disparus.

A+
PetitJD

Avatar du membre
Carl
Modérateur
Messages : 11381
Enregistré le : 08 avr. 2007 13:21
Localisation : http://www.doledujura.fr
Contact :

Message par Carl » 14 avr. 2009 22:06

Ok Petitjd

Arnaud, peux tu faire une photo coté piste...y a t-il des traces de "désoudage" sur le tien ?

carl

petitjd
Messages : 1904
Enregistré le : 23 oct. 2007 11:50

Message par petitjd » 14 avr. 2009 22:12

Pour les curieux,voici le .fd de la disquette 3,5 pouces du logiciel du Miniserveur II.

Elle est telechargeable en cliquant sur le lien http://www.lauraetjean-damien.com/system-cfg, c'est le fichier Minsrv2.fd, faut faire clic droit, "Enregistrer la cible sous" et changer le "Type" de fichier pour "Tous les fichiers".

Pour générer l'image, j'ai copié la face 0 sur 80 pistes, on y trouve 3 fichiers:

boot.bas
cabl.bin
cbl7.bin

Voila,
A+
PetitJD

Répondre